Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met 16.04  (gelezen 467 keer)

Offline johande

  • Lid
  • Steunpunt: Nee
problemen met 16.04
« Gepost op: 2017/06/12, 07:15:10 »
Hallo,

Ik heb op mijn pc lang 12.04 gedraaid.  In het weekend maar upgegrade naar 16.04 (volledig nieuwe instalatie). Ik moest kiezen tussen 32 bit en 64 bit.  ik heb een optiplex 755 core2. Bij twijfel - stond er kies je voor 64 bit. ik veronderstel dat die dus ook 32 kon moest dat nodig zijn .

Nu blijk ik veel problemen te hebben met updates binnenhalen,  nieuwe prograama die halverwege installatie stoppen ed. Zet ik er toch best de 32 bit versie op, of kan ikmijn systeem op 1 of andere manier toch op orde krijgen?

Bvb foutboodschap bij installatie Wine
johan@johan-OptiPlex-755:~$ sudo apt-get install wine
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om de volgende zaken op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
 libgcc1:i386 : Vereisten: libc6:i386 (>= 2.2.4) maar het zal niet geïnstalleerd worden
 libgcrypt20:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 libgpg-error0:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 liblzma5:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libpcre3:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libselinux1:i386 : Vereisten: libc6:i386 (>= 2.8) maar het zal niet geïnstalleerd worden
 wine : Vereisten: wine1.6 maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
johan@johan-OptiPlex-755:~$

Die "apt-get -f install" heb ik geprobeerd,maar bied geen oplossing
Alvast bedankt, Johan

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #1 Gepost op: 2017/06/12, 11:54:30 »
Voor zover bekend zijn is de hele Core 2 Duo range 64-bit dus de keuze 32:64 kan de oorzaak van het probleem niet zijn.
https://nl.wikipedia.org/wiki/Intel_Core_2

Geef eens een pc overzicht door in de terminal het volgende in te geven:
inxi -Fxz

(voor info over inxi zie https://sites.google.com/site/computertip/inxi)

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #2 Gepost op: 2017/06/12, 13:26:28 »
Welke pakketbronnen gebruik je?

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #3 Gepost op: 2017/06/12, 13:29:04 »
Welke pakketbronnen gebruik je?
Ga dit pas straks kunnen nakijken, maar hoe kijk ik de pakketbronnen na?

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #4 Gepost op: 2017/06/12, 16:32:38 »
Kan Inxi niet installeren...
johan@johan-OptiPlex-755:~$ sudo apt-get install inxi
[sudo] wachtwoord voor johan:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om de volgende zaken op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
 inxi : Vereisten: gawk
        Aanbevelingen: hddtemp maar het zal niet geïnstalleerd worden
        Aanbevelingen: lm-sensors maar het zal niet geïnstalleerd worden
        Aanbevelingen: mesa-utils maar het zal niet geïnstalleerd worden
 libgcc1:i386 : Vereisten: libc6:i386 (>= 2.2.4) maar het zal niet geïnstalleerd worden
 libgcrypt20:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 libgpg-error0:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 liblzma5:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libpcre3:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libselinux1:i386 : Vereisten: libc6:i386 (>= 2.8) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #5 Gepost op: 2017/06/12, 16:35:54 »
Kan Inxi niet installeren...
johan@johan-OptiPlex-755:~$ sudo apt-get install inxi
[sudo] wachtwoord voor johan:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om de volgende zaken op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
 inxi : Vereisten: gawk
        Aanbevelingen: hddtemp maar het zal niet geïnstalleerd worden
        Aanbevelingen: lm-sensors maar het zal niet geïnstalleerd worden
        Aanbevelingen: mesa-utils maar het zal niet geïnstalleerd worden
 libgcc1:i386 : Vereisten: libc6:i386 (>= 2.2.4) maar het zal niet geïnstalleerd worden
 libgcrypt20:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 libgpg-error0:i386 : Vereisten: libc6:i386 (>= 2.15) maar het zal niet geïnstalleerd worden
 liblzma5:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libpcre3:i386 : Vereisten: libc6:i386 (>= 2.4) maar het zal niet geïnstalleerd worden
 libselinux1:i386 : Vereisten: libc6:i386 (>= 2.8) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).

fout bij herladen broncode:
W:The repository 'cdrom://Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2) xenial Release' does not have a Release file., W:Data
from such a repository can't be authenticated and is therefore potentially dangerous to use., W:See apt-secure(8) manpage for repository creation and
user configuration details., E:Failed to fetch cdrom://Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2)/dists/xenial/main/binary-
amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs, E:Some index
 files failed to download. They have been ignored, or old ones used instead.

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #6 Gepost op: 2017/06/13, 08:02:59 »
Ik heb een volledige nieuwe installatie gedaan. Alles blijkt te werken, maar WINE vind ik niet terug in de software, enkel Winetricks, maar die blijft halverwege installatie hangen....?
Ik weet dat Wine afgeraden wordt, maar gebruikte dit (12.04) altijd probleemloos met DBpoweramp, en zou dit nu graag verder doen in 16.04. Dit is de output van inxi:

johan@johan-OptiPlex-755:~$ inxi -Fxz
System:    Host: johan-OptiPlex-755 Kernel: 4.8.0-54-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Ubuntu 16.04 xenial
Machine:   System: Dell product: OptiPlex 755
           Mobo: Dell model: 0DR845 Bios: Dell v: A04 date: 11/05/2007
CPU:       Dual core Intel Core2 Duo E6850 (-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 11970
           clock speeds: max: 3000 MHz 1: 2333 MHz 2: 2000 MHz
Graphics:  Card: Intel 82Q35 Express Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1440x900@59.89hz
           GLX Renderer: Mesa DRI Intel Q35
           GLX Version: 1.4 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-54-generic
Network:   Card: Intel 82566DM-2 Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: ecc0 bus-ID: 00:19.0
           IF: enp0s25 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 160.0GB (5.0% used)
           ID-1: /dev/sda model: SAMSUNG_HD161HJ size: 160.0GB temp: 23C
Partition: ID-1: / size: 145G used: 5.5G (4%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot size: 472M used: 115M (26%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 2.10GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 208 Uptime: 5 min Memory: 935.0/1956.0MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #7 Gepost op: 2017/06/13, 10:48:13 »
Er zijn rippers beschikbaar op Linux, maar als je DBpoweramp wilt blijven gebruiken heb je inderdaad WINE nodig. Blijkbaar zijn daar wat wijzigingen geweest en moet je een nieuwe software bron toevoegen. Bij de installatie overigens goed opletten welke versie je wil, development, stable, etc.

https://wiki.winehq.org/Ubuntu


Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #8 Gepost op: 2017/06/13, 12:31:15 »
Citaat
Alles blijkt te werken, maar WINE vind ik niet terug in de software, ...
Dan heb je kennelijk een ander Softwarecentrum dan ik ....
Hij heet overigens: Microsoft Windows Compatibility Layer (meta-package), met als subaanduiding wine

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #9 Gepost op: 2017/06/13, 13:00:40 »
Waarom wil je persé een Windows app gebruiken in Linux?  :)
https://alternativeto.net/software/dbpoweramp/?platform=linux

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #10 Gepost op: 2017/06/13, 13:02:47 »
Waarom wil je persé een Windows app gebruiken in Linux?  :)
https://alternativeto.net/software/dbpoweramp/?platform=linux
Gewoon, omdat ik dat al jaren met tevredenheid gebruik.

Offline peer

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #11 Gepost op: 2017/06/14, 08:32:47 »
heb je in de nieuwe installatie ook geprobeerd om wine in de terminal te installeren??
sudo apt install wine

Dat zou toch gewoon moeten werken.

Offline peer

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #12 Gepost op: 2017/06/14, 08:43:12 »
In één van je meldingen zag ik een verwijzing naar een cdrom. Kijk eens of in het bestand /etc/apt/sources.list een regel met cdrom voorkomt bv:
#deb cdrom:[neon user _Xenial_ - Build amd64 LIVE Binary 20170504-10:37]/ xenial main multiverse restricted universe
Deze regel staat bij mij in dit bestand (linux neon). Belangrijk is dat deze regel start met #. Dat betekent dat de informatie op deze regel commentaar is en dus niet gebruikt wordt.
Als bij jou een dergelijke regel in het bestand voorkomt dan moet deze ook met een # beginnen. Anders zal je pc naar de cdrom gaan zoeken en die zal er waarschijnlijk niet zijn.
 

foutmeldingen die je noemt kunnen voorkomen als je de bronnen niet up to date zijn

doe eens het volgende in de terminal
sudo apt update && sudo apt dist-upgrade
Het eerste stukje is bedoeld om de informatie over de repositories actueel te maken. het tweede stukje zorgt voor de daadwerkelijke update.

Offline johande

  • Lid
  • Steunpunt: Nee
Re: problemen met 16.04
« Reactie #13 Gepost op: 2017/06/14, 08:43:25 »
Alles in orde nu, wineHQ geinstalleerd via terminal.