Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Thunderbird traag  (gelezen 469 keer)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Thunderbird traag
« Gepost op: 2017/05/18, 09:55:08 »
Gisteren update binnen gekregen van de Thunderbird update 52.1.1 (64bits) nu moest ik ook de nieuwe add-ons van Lightning 5.4.1.1. ophalen. Tot mijn verbazing was dit de Engelse versie (Lightning)(Nederlandse versie niet te vinden?? :'(). De opstart,  zowel de koude als de warme,  duurt erg lang t.o.v. de vorige versie van Thunderbird. FF start nu wel 2 tot 3 maal sneller op dan Thunderbird. Mijn vraag is hebben daar meerdere mensen last van? :evil:
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Thunderbird traag
« Reactie #1 Gepost op: 2017/05/18, 10:12:56 »
Nee, bij mij gewoon NL.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Thunderbird traag
« Reactie #2 Gepost op: 2017/05/18, 11:24:00 »
Heb je wel alles geïnstalleerd via Ubuntu vanuit de repositories en niet gedowload op de Windows manier?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Thunderbird traag
« Reactie #3 Gepost op: 2017/05/18, 11:26:42 »
Heb je wel alles geïnstalleerd via Ubuntu vanuit de repositories en niet gedowload op de Windows manier?
Ron, Ik heb gewoon de update opgehaald. Lightning is alleen in het Engels en ik kan Lightning niet verwijderen en opnieuw installeren
« Laatst bewerkt op: 2017/05/18, 11:45:54 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Thunderbird traag
« Reactie #4 Gepost op: 2017/05/18, 11:52:32 »
Heb je wel alles geïnstalleerd via Ubuntu vanuit de repositories en niet gedowload op de Windows manier?
Ron, Ik heb gewoon de update opgehaald. Lightning is alleen in het Engels en ik kan Lightning niet verwijderen en opnieuw installeren
Dit zijn mijn extenties
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Thunderbird traag
« Reactie #5 Gepost op: 2017/05/19, 08:07:08 »
Nee, bij mij gewoon NL.
@VuurVosje, Bij mij op twee pc's 64bits alle twee Engels op Lightning (52.1.1 Thunderbird 64bit) en op een van die twee dual boot op W10 ook nieuwste versie (52.1.1 Thunderbird 32bit), Lightning Nl..
Heb jij ook 64bit of 32?
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Thunderbird traag
« Reactie #6 Gepost op: 2017/05/19, 10:00:55 »
TB: 52.1.1 (64-bits)
Li: 5.4

Probeer dit eens:
https://support.mozilla.org/en-US/questions/1125273
« Laatst bewerkt op: 2017/05/19, 10:11:21 door VuurVosje »