Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleempje met Usenet-nieuwslezer Pan 0.141  (gelezen 236 keer)

Offline Strandkruier

  • Lid
    • Mijn (eenvoudige) website
  • Steunpunt: Nee
Probleempje met Usenet-nieuwslezer Pan 0.141
« Gepost op: 2017/05/12, 12:24:52 »
Dag, iedereen,

Ik heb een probleempje met mijn Usenet-nieuwslezer Pan 0.141. Die vertikt het in veel gevallen om vers opgehaalde berichten in de nieuwsgroepen in vette letters te afficheren. 't Is dus niet steeds zo, maar toch heel, heel dikwijls. Ook moeten titelberichten van "collapsed threads," volgens mijn instellingen, een andere kleur en achtergrond krijgen wanneer er een nieuw bericht aan de thread toegevoegd werd, zodat je er daar direct op gewezen wordt dat er een nieuw bericht is. En ook dàt blijft even vaak in gebreke. Soms lukt het wel eens om dat laatste op te lossen door eens andere kleuren in te stellen, maar ook niet altijd. Weet iemand hier wat er gaande is met mijn nieuwslezer?

Norbert


Offline Strandkruier

  • Lid
    • Mijn (eenvoudige) website
  • Steunpunt: Nee
Re: Probleempje met Usenet-nieuwslezer Pan 0.141
« Reactie #1 Gepost op: 2017/05/16, 22:41:46 »
Nog niemand die mijn probleem ook al meegemaakt heeft, of weet wat er scheelt?
Ik heb nog een update. In de lijst van de nieuwsgroepen, waar ik op geabonneerd ben, stonden alle groepen in de standaardkleur (zwart) geafficheerd. Ik heb eens op de nieuwsgroep geklikt, waar ik het meest gebruik van maak, en ben dan naar "Edit Selected Group's Preferences" gegaan en ik heb daar de "Group color" op een andere kleur ingesteld. Terstond werkte alles weer normaal in de begeleidende berichtenlijst: alle nieuwe artikelen werden vet gemarkeerd en in alle "collapsed threads" waar nieuwe artikelen in terechtgekomen waren stond het startende artikel terug in de kleuren die ik in mijn instellingen bepaald had. Of het gaat blijven duren weet ik vooralsnog niet.
Ik vermoed dat er toch ergens een 'bug' in dat programma zit!.. Ik heb geprobeerd daar een feedback over te geven op déze pagina: https://bugzilla.gnome.org/enter_bug.cgi?product=Pan , maar ik raak er maar niet wijs uit hoe één en ander daar werkt. Ik heb daar een artikel proberen schrijven onder een eigen account maar ik vind mijn artikel daar nergens terug.

Norbert

Offline Strandkruier

  • Lid
    • Mijn (eenvoudige) website
  • Steunpunt: Nee
Re: Probleempje met Usenet-nieuwslezer Pan 0.141
« Reactie #2 Gepost op: 2017/06/03, 10:16:12 »
En ik heb nog een probleem met Pan. Deze is bij mij zo ingesteld dat, wanneer ik een "subscribed newsgroup" aanklik, hij automatisch alle nieuwe headers ophaalt  of tenminste via een pop-upvenstertje de vraag stelt of hij een get-headersoperatie moet uitvoeren. Dat werkt voor de meeste nieuwsgroepen,  waar ik op geabonneerd ben, vrij normaal. Evenwel zijn er toch nieuwsgroepen waar dit niet gebeurt. Dan verschijnt het pop-upvenstertje wel en als ik headers van artikelen wil ophalen gebeurt dat correct. Maar Pan bewaart die artikelen niet voor de bewuste nieuwsgroepen!!! Ik kan dus na elke sessie terug beginnen met headers op te vragen. Hoe kan het nu dat het opslaan van artikelen in de ene groep wel lukt en in de andere niet?
Buiten dit bestek: ook op mijn andere pc, welke met W10 draait, doen zich problemen voor met Pan. Niet dezelfde als in Ubuntu, maar dààr wordt de tekst van hele artikels soms geheel onleesbaar (alles wordt zwart of er lijken artikelen over mekaar heen geprojecteerd te worden).

Norbert

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Probleempje met Usenet-nieuwslezer Pan 0.141
« Reactie #3 Gepost op: 2017/06/03, 11:37:18 »
Pan heb ik vroeger eens geprobeerd maar vond ik niks.

Je zou newsflash kunnen proberen, werkt redelijk, soms niet handig, dit is voor als je in de nieuwsgroepen wilt kijken.
Voor met nzb downloaden zou ik sabnzb gebruiken.