Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: IPv6 werkt niet (meer)  (gelezen 325 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
IPv6 werkt niet (meer)
« Gepost op: 2017/05/02, 18:14:11 »
Ik heb (had) al een tijd IPv6 in gebruik van KPN.

Helaas werkt het al een paar weken niet meer op mijn Ubuntu 16.04 machine.
Als ik een test doe met  http://ipv6-test.com/ dan is IPv6 NOT SUPPORTED.  (terwijl dat wel goed gewerkt heeft)

Op m'n Samsung tablet werkt die test wel. Ook op m'n Windows7 machine werkt het wel.

Ik heb (bij mijn weten) toch niets in de configuratie van het netwerk veranderd.

Hoe moet ik te werk gaan om uit te vissen wat er aan de hand is?
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: IPv6 werkt niet (meer)
« Reactie #1 Gepost op: 2017/05/02, 19:26:05 »
Je hebt de methode op manual staan, die staat bij mij op auto, kan dit?
Wanneer je in een terminal het commando ifconfig geeft, zie je het IPv4 en IPv6 adres?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: IPv6 werkt niet (meer)
« Reactie #2 Gepost op: 2017/05/02, 21:19:06 »
Je hebt de methode op manual staan, die staat bij mij op auto, kan dit?
Wanneer je in een terminal het commando ifconfig geeft, zie je het IPv4 en IPv6 adres?

Manual: ja, ik gebruik een vast ip adres.

Voor ifconfig: zie screenshot.
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: IPv6 werkt niet (meer)
« Reactie #3 Gepost op: 2017/05/02, 21:26:40 »
ik zie geen screenshot.
Wel leuk, nog een zendamateur, dat wist ik niet.
73's es hpe cuagn
pa0bak
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: IPv6 werkt niet (meer)
« Reactie #4 Gepost op: 2017/05/02, 23:06:40 »
ik zie geen screenshot.
Wel leuk, nog een zendamateur, dat wist ik niet.
73's es hpe cuagn
pa0bak

De screenshot staat in m'n eerste bericht.
Ik wist ook niet dat jij zendamateur was.   :D

--...  ...--  -..  .  .--.  .- ..--- .... ---
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: IPv6 werkt niet (meer)
« Reactie #5 Gepost op: 2017/05/03, 11:06:31 »
Je hebt de methode op manual staan, die staat bij mij op auto, kan dit?
Wanneer je in een terminal het commando ifconfig geeft, zie je het IPv4 en IPv6 adres?

Manual: ja, ik gebruik een vast ip adres.

Voor ifconfig: zie screenshot.

Edit: ik gebruik Linux Mint 18.1 Cinnamon 64bit


ik heb ook een vast ip adres, maar heb dat automatisch staan. En dat werkt wel bij mij, bij xs4all wat ook uiteindelijk kpn is.


Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: IPv6 werkt niet (meer)
« Reactie #6 Gepost op: 2017/05/03, 11:30:44 »
Ik heb e.e.a. op auto staan, vergelijk met jouw screenshot (hier en daar wat cijfertjes gewijzigd ;) ), inclusief een ping6.
xs4all geeft netjes antwoord op ping6.
ziggo momenteel niet (meer) en dat is toch mijn ISP.

ed@ed-P5QL-PRO:~$ ifconfig
enp2s0    Link encap:Ethernet  HWaddr 00:22:55:77:1f:6a 
          inet addr:192.168.178.12  Bcast:192.168.178.255  Mask:255.255.255.0
          inet6 addr: 2001:1c00:1444:2c00:5555:a4aa:ad33:8093/64 Scope:Global
          inet6 addr: fe80::9233:7a1:c9fa:2222/64 Scope:Link
          inet6 addr: 2001:1c00:1444:2c00:aaaa:3b2f:83c9:2459/64 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:28300 errors:0 dropped:0 overruns:0 frame:0
          TX packets:13479 errors:0 dropped:0 overruns:0 carrier:2
          collisions:0 txqueuelen:1000
          RX bytes:40246259 (40.2 MB)  TX bytes:1225003 (1.2 MB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:957 errors:0 dropped:0 overruns:0 frame:0
          TX packets:957 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:84573 (84.5 KB)  TX bytes:84573 (84.5 KB)

ed@ed-P5QL-PRO:~$ ping6 www.xs4all.nl
PING www.xs4all.nl(www.xs4all.nl) 56 data bytes
64 bytes from www.xs4all.nl: icmp_seq=1 ttl=56 time=9.95 ms
64 bytes from www.xs4all.nl: icmp_seq=2 ttl=56 time=10.0 ms
64 bytes from www.xs4all.nl: icmp_seq=3 ttl=56 time=10.4 ms
64 bytes from www.xs4all.nl: icmp_seq=4 ttl=56 time=10.1 ms
64 bytes from www.xs4all.nl: icmp_seq=5 ttl=56 time=9.65 ms
64 bytes from www.xs4all.nl: icmp_seq=6 ttl=56 time=10.7 ms
^C
--- www.xs4all.nl ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5006ms
rtt min/avg/max/mdev = 9.652/10.174/10.730/0.360 ms
ed@ed-P5QL-PRO:~$
« Laatst bewerkt op: 2017/05/03, 17:32:10 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: IPv6 werkt niet (meer)
« Reactie #7 Gepost op: 2017/05/03, 11:43:08 »
Ik zit nu met Ubuntu 16.04 op dezelfde laptop dus dualboot en daar werkt ipv6 ook goed op.  =D
« Laatst bewerkt op: 2017/05/03, 14:18:05 door Henkp »