Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie nVidia geforce go 7600  (gelezen 2049 keer)

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Gepost op: 2007/05/06, 22:33:10 »
Hoi allemaal,

Een tweede en hopelijk laatste probleempje vandaag. Na de strubbeling met de WLAN-kaart vormt zich nu een probleempje met de grafische kaart.

Ik wilde namelijk beryl installeren. Het installeren gaat allemaal goed, als ik het echter wil opstarten krijg ik spontaan een wit scherm. De grafische kaart installeren dus. In deze laptop steekt een nVidia geforce go 7600. Ik heb gepoogt om deze wiki te volgen.

Bij de installatie van nVidia loopt het echter mis, ik kan het commando "sudo nvidia-xconfig --add-argb-glx-visuals" niet uitvoeren, ook niet na de installatie van nvidia-xconfig. Ik krijg de fout: "Invalid commandline, please run `nvidia-xconfig --help` for usage information."

Weet iemand raad?

Alvast bedankt!
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #1 Gepost op: 2007/05/06, 22:36:51 »
Citaat van: Scormen
Hoi allemaal,

Een tweede en hopelijk laatste probleempje vandaag. Na de strubbeling met de WLAN-kaart vormt zich nu een probleempje met de grafische kaart.

Ik wilde namelijk beryl installeren. Het installeren gaat allemaal goed, als ik het echter wil opstarten krijg ik spontaan een wit scherm. De grafische kaart installeren dus. In deze laptop steekt een nVidia geforce go 7600. Ik heb gepoogt om deze wiki te volgen.

Bij de installatie van nVidia loopt het echter mis, ik kan het commando "sudo nvidia-xconfig --add-argb-glx-visuals" niet uitvoeren, ook niet na de installatie van nvidia-xconfig. Ik krijg de fout: "Invalid commandline, please run `nvidia-xconfig --help` for usage information."

Weet iemand raad?

Alvast bedankt!
Kris
u kunt via de restricted drivers manager in feisty de nvidia driver installeren.
daarna beryl volgens de wiki. bij een laatste install van beryl hier thuis hoefde ik: sudo nvidia-xconfig --add-argb-glx-visuals niet toe te voegen.

de restricted drivers manager heet: beperkt ondersteunde stuurprogramma's.

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #2 Gepost op: 2007/05/06, 22:48:03 »
Je bedoeld "beperkt ondersteunende stuurprogramma's" via systeem - beheer? Als ik hierop klik en men wachtwoord opgeef krijg ik enkel de mededeling "Uw hardware heeft geen beperkt ondersteunde stuurprogramma's nodig." Wilt dit zeggen dat de nVidia niet geïnstalleerd hoeft te worden? Maar vanwaar dan dat wit scherm?

Grtz,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #3 Gepost op: 2007/05/06, 23:04:26 »
Citaat van: Scormen
Je bedoeld "beperkt ondersteunende stuurprogramma's" via systeem - beheer? Als ik hierop klik en men wachtwoord opgeef krijg ik enkel de mededeling "Uw hardware heeft geen beperkt ondersteunde stuurprogramma's nodig." Wilt dit zeggen dat de nVidia niet geïnstalleerd hoeft te worden? Maar vanwaar dan dat wit scherm?

Grtz,
Kris
wat doet  glxgears  in de terminal?

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #4 Gepost op: 2007/05/06, 23:06:10 »
glxgears geeft een schermpje waarin een blauw, rood en groen tandwiel in elkaar aan het draaien zijn. :)

Grtz,
kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #5 Gepost op: 2007/05/06, 23:10:23 »
Citaat van: Scormen
glxgears geeft een schermpje waarin een blauw, rood en groen tandwiel in elkaar aan het draaien zijn. :)

Grtz,
kris
lol das mooi.:) en beryl installeren via de wiki geeft problemen?
ik vermoed dat beryl actief is bij het opstarten. je kunt beter per sessie
beryl activeren via de beryl vensterbeheerder. metacity herstelt alle (witte)vensters en "geeft" je gewone buroblad terug. en gebruik je ook bureaubladeffecten? probeer eerst alleen beryl eens.

Offline packjamNL

  • Lid
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #6 Gepost op: 2007/05/07, 09:28:20 »
Ik heb mijn nVidia 7600 GS drivers  via "envy" geïnstalleerd.
http://www.albertomilone.com/nvidia_scripts1.html
Greetings, Schöne Gruße groet Marcel Roos
UB-FF/AMD64_4000/1.5Gb/380GbS-II/nVi7600GSS

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #7 Gepost op: 2007/05/07, 10:02:01 »
Envy gebruiken hoeft niet. Het kan ook aldus: Systeem - Beheer - Beperkt ondersteunde stuurprogramma's.

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #8 Gepost op: 2007/05/07, 13:45:49 »
Citaat
en beryl installeren via de wiki geeft problemen?
Ja, dat geeft het witte scherm. Ik ga zodadelijk nog eens een poging wage.


Citaat
Envy gebruiken hoeft niet. Het kan ook aldus: Systeem - Beheer - Beperkt ondersteunde stuurprogramma's.
Dat geeft weer: "Uw hardware heeft geen beperkt ondersteunde stuurprogramma's nodig."


Zoals gezegd ga ik nog eens proberen om beryl te installeren en hopen dat we niet opnieuw een wit scherm krijgen. Tot straks!


Edit:

Citaat
en gebruik je ook bureaubladeffecten?
Ik heb compiz gedeïnstalleerd.

Grtz,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #9 Gepost op: 2007/05/07, 14:45:54 »
Helaas, niet gelukt.

Nadat ik beryl had geïnstalleerd probeerde ik het op te starten met weer het witte scherm als resultaat. Doordat beryl-manager nog bij de sessies stond kreeg ik bij de opstart van de laptop opnieuw promt een wit scherm. Hierna via sudo apt-get remove beryl (en) beryl-manager opnieuw gewoon kunnen starten.

Ik ga de website die packjam gaf eens bekijken en proberen, jullie horen ervan.

Groetjes,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #10 Gepost op: 2007/05/07, 14:59:00 »
Driewerf helaas, ook na de installatie van Envy hetzelfde resultaat wanneer ik beryl poog te installeren en te starten.

Iemand nog oplossingen? Anders zal ik het moeten stellen zonder de schone grafische poespas van Beryl :(;)

Edit: ik denk niet dat het iets zal uitmaken, maar ik werk hier op een AMD Turion 64x2, dus ook de 64-bit versie van Ubuntu.

Grtz,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #11 Gepost op: 2007/05/07, 16:57:47 »
Beste mensen,

Toen ik in men vorige post erover vertelde dat ik de 64-bit versie van Ubuntu gebruik zette me dat aan het denken. Ook al ondervond ik problemen dat ik Flashplayer niet (automatisch en simpel) kon installeren voor de 64-bit versie van Firefox.

Daarom besloot ik om de i386 versie te installeren (eerst een format). Nu kon ik via systeem - beheer - beperkte ondersteuning sturing wél de nVidia kaart installeren. De installatie van Beryl verliep verder probleemloos en alles werkt zoals gewenst.

Is dit probleem bekend? Misschien iets om in de wiki te vermelden? Hier nog even mijn systeemonderdelen op een rijtje:

- Processor: AMD Turion 64x2
- Grafische kaart: nVidia Geforce Go 7600

Iedereen bedankt van mee te denken!

Groetjes,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Guy Stevens

  • Lid
  • Steunpunt: Nee
Installatie nVidia geforce go 7600
« Reactie #12 Gepost op: 2007/05/07, 19:20:41 »
Ik had eerst ook de 64 bit versie van Ubuntu geïnstalleerd maar had ook veel problemen met allerhande programma's.
Er zijn gewoon minder programma's in 64 bit.

Ik ben ook overgestapt naar de i386 versie.