Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie Brackets  (gelezen 375 keer)

Offline achouffe

  • Lid
Installatie Brackets
« Gepost op: 2017/03/11, 12:30:01 »
Ik wil Brackets, een open-source editor for web design, installeren, maar krijg het niet voor elkaar. Ik heb het geprobeerd via Ubuntu Software. Dat lukte maar niet. Dus heb ik het geprobeerd met GDebi pakketinstalleerder en ook dan lukt het niet. Ik krijg de foutmelding Fout: Afhankelijkheid is niet vervulbaar: libgcrypt11 (>=1.4.5). Ik weet niet hoe ik dit op moet lossen. Wie kan mij helpen?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installatie Brackets
« Reactie #1 Gepost op: 2017/03/11, 12:45:22 »
Wanneer je eerst via synaptic libgcrypt installeert, werkt het dan ook niet?
Bij mij (Ubuntu 17.04) staat libgcrypt20 versie 1.7.6-1 in het systeem...........
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline achouffe

  • Lid
Re: Installatie Brackets
« Reactie #2 Gepost op: 2017/03/11, 18:51:55 »
Ik heb libcrypt geïnstalleerd via synaptic. Toen lukte het ook niet. Bij mij was overigens libgcrypt20 versie 1.7.6-1 ook al geïnstalleerd. Ik heb vervolgens libcrypt11 verwijdert want die zou door de installatie van libgcrypt20 overbodig zijn. Ook dat gaf geen soelaas.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installatie Brackets
« Reactie #3 Gepost op: 2017/03/11, 19:18:32 »
De oplossing om het te installeren: Debian packages
Of het werkt ga ik nu proberen ...........

Edit: Ja, het werkt, het programma ken ik niet, dus ik heb weer iets om te testen :lol:

Edit 2: De mogelijkheden doen mij een beetje denken aan Amaya, van het W3C.
Maar die heeft nog een wysiwyg mogelijkheid.
Verder heeft brackets ook een probleem met mijn CSS files.

BlueGriffon vind ik (persoonlijk) vriendelijker in gebruik, brackets is bijna hetzelfde als b.v. gedit.
« Laatst bewerkt op: 2017/03/11, 19:30:35 door Ron »
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline achouffe

  • Lid
Re: Installatie Brackets
« Reactie #4 Gepost op: 2017/03/11, 21:05:50 »
BlueGriffon heb ik in het verleden ook wel even gebruikt. Evenals Notepad++ in Windows maar ook via Wine in Ubuntu. Ook gebruik weleens Bluefish. Tegenwoordig echter gebruik nagenoeg altijd Brackets omdat die met de plugin Emmet zoveel handiger werkt is mijn ervaring. Maar dat terzijde.
Ik heb jouw voorgestelde oplossing toegepast en hoera!!! het werkt. Bij de installatie gaf GDebipakketinstalleerder aan dat aan afhankelijkheden was voldaan. Hartelijk dank voor jouw hulp.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installatie Brackets
« Reactie #5 Gepost op: 2017/03/11, 21:26:04 »
Daar zijn we voor :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.