Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: muis werkt pas na ca. 20 sec  (gelezen 206 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
muis werkt pas na ca. 20 sec
« Gepost op: 2017/02/23, 15:46:51 »
os = Xubuntu 16.04

Heb net  Xubuntu 16.04 geinstalleerd en wanneer de pc is opgestart moet ik steeds 20 seconden wachten voordat ik mijn bedrade of draadloze (maakt niet uit) muis kan gebruiken. Het is net of er eerst een proces moet worden afgerond. Behoorlijk irritant.  Het is steevast ca. 20 seconden en dan wordt ie blijkbaar 'released' of zo?

Heeft  iemand een idee hoe dit op te lossen?

Thx!
Een boek doet het altijd...

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #1 Gepost op: 2017/02/23, 16:14:35 »
Geef eens een volledig systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/inxi

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #2 Gepost op: 2017/02/23, 20:02:13 »
System:    Host: xxxxx Kernel: 4.4.0-64-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   System: ASUS product: All Series
           Mobo: ASUSTeK model: H97-PLUS v: Rev X.0x
           Bios: American Megatrends v: 2306 date: 10/09/2014
CPU:       Quad core Intel Core i5-4460 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 25600
           clock speeds: max: 3400 MHz 1: 3200 MHz 2: 3200 MHz 3: 3200 MHz
           4: 3206 MHz
Graphics:  Card: NVIDIA GF108 [GeForce GT 730] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
           GLX Renderer: GeForce GT 730/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 367.57 Direct Rendering: Yes
Audio:     Card-1 NVIDIA GF108 High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Creative driver: USB Audio usb-ID: 003-010
           Sound: Advanced Linux Sound Architecture v: k4.4.0-64-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1250.3GB (4.1% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 250.1GB
           ID-2: /dev/sdb model: WDC_WD5000AAKS size: 500.1GB
           ID-3: /dev/sdc model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 221G used: 40G (20%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 8.53GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:33C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 232 Uptime: 51 min Memory: 1069.1/7926.8MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35
Een boek doet het altijd...

Online partyrabbit

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #3 Gepost op: 2017/02/23, 20:19:50 »
Is het toevallig zo dat je de beide muizen in dezelfde usb prikt?
Ik heb dat zelf ook gehad, dat de usb wat laat in het opstarten begon te werken. Inprikken in een andere usb hub in de pc hielp.

Ik kan het mis hebben, maar wat ik toen begreep willen sommige usb aansluitingen nog wel eens lastig doen. En bij mij was dat bij 1 pc het geval.
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #4 Gepost op: 2017/02/23, 20:54:06 »
Nee ik ze zitten in verschillende USB-poorten.

Overigens heel herkenbaar wat betreft USB-poorten. Soms werkt de ene wel en de andere niet, dan weer andersom, dan beide niet, dan beide weer wel  :rolleyes:. De logica daarvan ontgaat me tot op heden volledig. Dat dat gebeurt bij een ander OS dat ik niet bij naam zal noemen  (ahum) ok, maar het verbaast mij dat dit ook zo frequent voorkomt bij Linux. Nou spreek eh... schrijf ik als non-techneut dus er zal wel een verklaring voor zijn. Toch zou het prettig zijn wanneer je een device in een usb-poort steekt dat het dan ook in verreweg de meeste gevallen herkend wordt.
Een boek doet het altijd...

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: muis werkt pas na ca. 20 sec
« Reactie #5 Gepost op: 2017/02/24, 10:14:03 »
De USB poorten zijn in groepen over diverse interrups/Bus  verdeeld.
voorbeeld:
Bus 002 Device 002: ID 046d:081b Logitech, Inc. Webcam C310
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 010 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 0bda:0151 Realtek Semiconductor Corp. Mass Storage Device (Multicard Reader)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Kijk eens in terminal met:
lsusb
waar je muis(zen) zit(ten) en probeer op andere poorten.
Gebruik je meer muizen gelijktijdig misschien op verschillende aansluitingen proberen?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #6 Gepost op: 2017/02/24, 17:15:27 »
Ga ik proberen...

Interessant over die interupts/bussen trouwens. Ik zie dat inderdaad wel vaker voorbij komen maar heb me er nog nooit echt in verdiept. Is er misschien een 'uitleg-voor-dummies' oid dat me uitlegt wat zo'n regel nou PRECIES betekent. Is het voor mij de volgende keer wat minder abacadabra. Ik ben wel leergierig echter helaas niet zo technisch aangelegd dus als het kan - zoals Koot en Bie destijds al zeiden - Hou Het Simpel  ;). Thx...

Een boek doet het altijd...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #7 Gepost op: 2017/03/01, 19:17:42 »
Ik heb de muis in een rechtstreekse poort op de pc gedaan ipv in een hub-poort en vooralsnog lijkt het probleem verholpen.

Iedereen bedankt!
Een boek doet het altijd...

Online partyrabbit

  • Lid
  • Steunpunt: Nee
Re: muis werkt pas na ca. 20 sec
« Reactie #8 Gepost op: 2017/03/02, 10:17:29 »
 =D Dat vermoedde ik al. Mooi. Succes.
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =