Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding runit.  (gelezen 76 keer)

Offline henk1955

  • Lid
  • Steunpunt: Nee
foutmelding runit.
« Gepost op: 2017/02/18, 22:19:47 »
tijdens het updaten en installeren krijg ik de volgende foutmelding,
Instellen van runit (2.1.2-3ubuntu1) ...
start: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Verbinding is geweigerd
dpkg: fout bij verwerken van pakket runit (--configure):
 subproces post-installation script ge├»nstalleerd gaf een foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van git-daemon-run:
 git-daemon-run is afhankelijk van runit; maar:
  Pakket runit is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket git-daemon-run (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                           Fouten gevonden tijdens verwerken van:
 runit
 git-daemon-run
E: Sub-process /usr/bin/dpkg returned an error code (1)

heb geprobeerd om runit weer te installeren en krig dan ook die foutmelding, wat gaat ier niet goed en wat kan ik er aan doen?