Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: terminalvenster  (gelezen 940 keer)

peterlowik

  • Gast
terminalvenster
« Gepost op: 2007/05/06, 17:40:08 »
in ubuntu blijft mijn terminalvenster wit can er dus niks mee hoe los ik dat op?
al van alles geprobeert maar het lukt gewoon niet iemand ervaring hier mee.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
terminalvenster
« Reactie #1 Gepost op: 2007/05/06, 17:41:21 »
Citaat van: peterlowik
in ubuntu blijft mijn terminalvenster wit can er dus niks mee hoe los ik dat op?
al van alles geprobeert maar het lukt gewoon niet iemand ervaring hier mee.
gebruik je beryl?

peterlowik

  • Gast
terminalvenster
« Reactie #2 Gepost op: 2007/05/06, 17:46:19 »
ja die heb ik geinstalleerd
verwijderen ?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
terminalvenster
« Reactie #3 Gepost op: 2007/05/06, 20:25:57 »
Probeer dit eens:
Open je terminal en doe:
sudo gedit /etc/X11/xorg.conf
Doe nu wat Johan schrijft:
Citaat van: Johanvd
Plaats de volgende regel in de "Screen"sectie, onder DefaultDepth:
    Option         "AddARGBGLXVisuals" "True"

Voorbeeld zoals ik het heb:
Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV43 [GeForce 6600 GT]"
    Monitor        "B101920"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "True"
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

peterlowik

  • Gast
terminalvenster
« Reactie #4 Gepost op: 2007/05/06, 20:42:29 »
dat is het hem juist mijn terminalvenster blijft wit de rest van ubuntu doet het wel.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
terminalvenster
« Reactie #5 Gepost op: 2007/05/06, 20:47:24 »
Oeps sorry.
Kun je Beryl uitschakelen door op het icoontje te klikken met de rechtermuisknop en dan kiezen voor de ubuntu vensterkaders?

Ik ben ff vergeten welke de menubenaming precies is, zit nu niet voor mijn beryl pc :(
Als dat lukt dan kun je waarschijnliujk wel terug gewoon in je terminal.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

peterlowik

  • Gast
terminalvenster
« Reactie #6 Gepost op: 2007/05/06, 21:41:00 »
probleem opgelost heb de optie desktop efects uit gezet alvast bedankt voor jullie hulp

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
terminalvenster
« Reactie #7 Gepost op: 2007/05/06, 21:41:26 »
Citaat van: peterlowik
dat is het hem juist mijn terminalvenster blijft wit de rest van ubuntu doet het wel.
beryl:kies vensterbeheerder:metacity.