Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: KODI start niet op.!!  (gelezen 1933 keer)

KODI start niet op.!!
« Gepost op: 2017/02/13, 14:13:58 »
Beste mensen,
Hier even een vraag, KODI geinstalleerd van uit het softwarecentrum maar KODI start niet op.Heeft iemand een oplossing..ik gebruik XUBUNTU 16.04..met vriendelijke groet ruud bergveld.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: KODI start niet op.!!
« Reactie #1 Gepost op: 2017/02/13, 16:08:17 »
Wanneer je in een terminal scherm kodi intypt, wat zie je dan?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Re: KODI start niet op.!!
« Reactie #2 Gepost op: 2017/02/13, 17:39:39 »
rbergveld@rbergveld-HP-Compaq-6730b-GB988ET-ABH:~$ kodi
terminate called after throwing an instance of 'dbiplus::DbErrors'
Aborted (core dumped)
Crash report available at /home/rbergveld/kodi_crashlog-20170213_173832.log
rbergveld@rbergveld-HP-Compaq-6730b-GB988ET-ABH:~$


Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: KODI start niet op.!!
« Reactie #3 Gepost op: 2017/02/13, 17:45:01 »
Je kan eens proberen het verborgen bestand .kodi dat in je home staat te renamen in bijvoorbeeld .kodi_oud en dan kodi opnieuw opstarten.

Wat is dan het resultaat?
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Re: KODI start niet op.!!
« Reactie #4 Gepost op: 2017/02/13, 18:01:38 »
Dag Ron en Maasnet, leuk dat jullie mij willen helpen, alleen heb ik niet zo'n grote computer kennis dus heb geduld met mij. het volgen de heb ik in de home map staan en veranderd.../home/rbergveld/kodi_oud crashlog-20170213_150747.log. geen resultaat helaas..groet ruud

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: KODI start niet op.!!
« Reactie #5 Gepost op: 2017/02/13, 18:34:23 »
Als je naar je bestanden gaat via nautilus of thunar en vervolgens op de toetsen <CTRL> + H drukt krijg je je verborgen bestanden te zien.

Klik dan met je rechtermuis op .kodi en je kan het hernoemen.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: KODI start niet op.!!
« Reactie #6 Gepost op: 2017/02/15, 01:26:02 »
Ik zou Kodi niet installeren via het softwarecentrum, dat levert een versie 15 op en Kodi zelf is al bij versie 17.

Mijn tip: Via het softwarecentrum weer de-installeren en kodi installeren via de normale weg.
Zie: http://kodi.wiki/view/HOW-TO:Install_Kodi_for_Linux
Groeten, Joep
Ubuntu Mate 16.04.2 op een Intel XEON 3460 Server

Re: KODI start niet op.!!
« Reactie #7 Gepost op: 2017/02/18, 16:20:01 »
Beste mensen.
Het was even stil van mijn kant, de reden hiervan is dat ik met mijn beperkte kennis totaal vast liep, inmiddels is het opgelost...maar wel op mijn manier.!! Hoe heb ik dat gedaan..en dat is voor mij NIET te begrijpen, maar voor de KENNERS waarschijnlijk bekend.
Ik schrijf dit nu met een goed werkend XUBUNTU, mijn bevindingen... Ik gebruik de volgende computer: de HP 6730b (niet de nieuwste laptop)
Om te beginnen XUBUNTU opnieuw geinstalleerd volgens de regels..alle updates binnen gehaald..en opnieuw opgestart...GEEN RESULTAAT, inmiddels werkte ook mijn WIFI niet goed, lampje knippert en de wifi streepjes waren veranderd in twee pijltjes plus dat het  wifi overzicht van te ontvangen kanalen NIET meer zichtbaar was. Resultaat OPNIEUW INSTALLEREN.!!...enz,enz..verder zal ik u de ergernis besparen...Tot dat ik ontdekte wat de oorzaak van het probleem was.. HET RESULTAAT VAN DE OPLOSSING.....Het standaard softwarecentrum (gnome) geeft een "CONFLICT", na het installeren van XUBUNTU naar het softwarecentrum gegaan om de melding (software update) boven in het venster uit te voeren, en dan beginnen, na een computer herstart van XUBUNTU de problemen, zolang je deze update NIET uitvoert gaat het goed.
Na herinstallatie van XUBUNTU heb ik dat NIET meer gedaan..en WIFI werkt naar behoren en daarna KODI uit het  andere UBUNTU SOFTWARECENTRUM gehaald..perfect werkend.!! Begrijpen doe ik het niet, maar misschien is het de oude laptop van mij die een en ander NIET kan verwerken...groeten van mijn kant en iedereen bedankt voor het advies ...en YOUPIE 123, jouw opmerking naam ik ten harte en zal ik t.z.t. uitvoeren.!!

Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: KODI start niet op.!!
« Reactie #8 Gepost op: 2017/02/19, 17:37:07 »
Een hoop probleempjes dus. Ja, het systeem moet eerst goed zijn en 100% goed werken voordat andere programma's ook behoorlijk kunnen draaien. De HP Laptop die je gebruikt zou geschikt zijn aan de minimumeisen van Kodi als die pagina tenminste is bijgewerkt. ( http://kodi.wiki/view/Supported_hardware#Desktop ) Persoonlijk heb ik echter slechte ervaringen met Kodi op sterk verouderde systemen.

Groeten, Joep
Ubuntu Mate 16.04.2 op een Intel XEON 3460 Server