Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid in Tuxguitar en Ultramixer  (gelezen 2090 keer)

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Gepost op: 2007/05/06, 16:08:05 »
Hoi,


Mijn geluid doet het niet in Tuxguitar als ik een gp4 bestand wil afspelen.... af en toe hoor ik wel een drumgeluidje....

In ultramixer krijg ik ook geen geluid...

Waar kan dit aan liggen?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #1 Gepost op: 2007/05/06, 21:12:01 »
Hebt ge alsamixer al eens geprobeerd?
Staan al uw schuifjes wel hoog genoeg?
(alsamixer gewoon invoeren in je terminal)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #2 Gepost op: 2007/05/06, 21:29:38 »
Dank voor je reactie.

3d control, line in (staat op line in), Mic Boos, Mic in (staat op mic in) , iec958 (alle),  four cha, STAAN ALLEMAAL UIT.... De rest op rond de 80....
Als ik Ultramixer speel, en het geluid wil testen via system - preferences - sound geeft ie de volgende melding, maar weet niet of dit nuttige info is:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink profile=music: Resource busy or not available.

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #3 Gepost op: 2007/05/06, 21:30:08 »
Krijg je bij TuxGuitar een foutmelding die zegt: Unavailable sound bank?
Want die heb ik ook soms. Geen idee wat die net veroorzaakt.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #4 Gepost op: 2007/05/06, 21:35:11 »
Nee ik krijg gewoon geen geluid... ja zoals vermeld af en toe de slag van een drumstok....

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #5 Gepost op: 2007/05/06, 21:39:05 »
Citaat van: schoappied
Dank voor je reactie.

3d control, line in (staat op line in), Mic Boos, Mic in (staat op mic in) , iec958 (alle),  four cha, STAAN ALLEMAAL UIT.... De rest op rond de 80....
Hebt ge al geprobeerd deze ook op 80% te zetten.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #6 Gepost op: 2007/05/06, 21:40:22 »
Uiteraard ;) , maar het lukte me niet

Hoe staan die schijfies  bij ' jullie' dan?

Kan het anders iets met java, jack, alsa of iets dergelijks te maken hebben?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #7 Gepost op: 2007/05/06, 21:53:53 »
Citaat van: schoappied
Uiteraard ;) , maar het lukte me niet
Lukt het niet om de schijfjes hoger te plaatsen of heeft het geen effect.
Schuifjes hoger plaatsen gaat met de pijltjes toetsen.
Installeer anders eens alsamixergui, normaal mag dat geen verschil maken maar bij sommige mensen lukt het dan wel.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #8 Gepost op: 2007/05/06, 22:34:42 »
Zo staan mijn schuifjes in alsamixergui



Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #9 Gepost op: 2007/05/06, 22:36:29 »
Post eens een grotere versie van de afdruk? Zo zien we nog niks aan de schuifjes.....

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #10 Gepost op: 2007/05/06, 22:45:57 »
@pjotr123




Als je er op klikt moet ie nu groot genoeg zijn...

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #11 Gepost op: 2007/05/07, 11:34:28 »
Heb een dualboot en in Windows doet het geluid en ultramixer het gewoon...
Ligt dus wel aan mijn geluidsinstellingen in Feisty lijkt me....

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #12 Gepost op: 2007/05/08, 09:59:12 »
@Bartek en Pjotr123

Zou een van u even naar mijn instellingen van mijn alsmixergui willen kijken? Ik heb namelijk nog steeds geen geluid in Tuxguitar en Ultrmixer en dat vind ik wel jammer eigenlijk....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen geluid in Tuxguitar en Ultramixer
« Reactie #13 Gepost op: 2007/05/08, 10:31:43 »
Helaas, Schoappied, ik weet het niet.... Experimenteer eens met wat schuifjes?
Niks hoger dan 90 %, en niet allemaal tegelijk. Microfoon sowieso dichthouden.

Dat ik niet eerder heb geantwoord, komt overigens hierdoor:
http://www.youtube.com/watch?v=5KT2BJzAwbU

schoappied

  • Gast
Geen geluid in Tuxguitar en Ultramixer
« Reactie #14 Gepost op: 2007/05/08, 20:42:18 »
:)