Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Printerinstalltie onder Xubuntu 16.04  (gelezen 342 keer)

Offline Martin Franssen

  • Lid
  • Steunpunt: Nee
Printerinstalltie onder Xubuntu 16.04
« Gepost op: 2017/02/07, 16:55:32 »
Hallo,
Daar ben ik weer.
Na nieuwe installatie van Xubuntu 16.04 werkte alles  zoals het hoort.
Vandaag had de printerherkenning er plots geen zin meer in.
Van alles geprobeerd: - printerdrivers gedownload en weer geïnstalleerd, echter zonder succes: de printer wordt niet herkend.
Vervolgens allerlei tips van internet opgevolgd, resultaat: blijkbaar is er wel verbinding met de usb-poort.
Uiteindelijk installatie geprobeerd via GDebi - pakketinstalleerder.
Het pakket: cnijfilter-common_3.40-1_amd64.deb heeft hij netjes geïnstalleerd; bij het installeren van het bijbehorende
cnijfilter-mg5100series_3.40-1_amd64.deb, kreeg ik  de foutmelding: "afhankelijkheid is niet vervulbaar: libtiff 4.
Ik heb het idee, dat hier de kink in de kabel zit,  omdat ik slechts een computer-leek ben,  heb geen enkel idee hoe dit op te lossen.

Ik zoek kortom een oplossing om de  printer weer aan de praat te krijgen,

Groet,
Martin

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Printerinstalltie onder Xubuntu 16.04
« Reactie #1 Gepost op: 2017/02/07, 17:53:57 »
Ik kan je vast niet helpen.
Maar ik ben bang een ander ook niet, omdat je niet vermeldt om welke printer het gaat, noch wat je m.b.v. Gdebi hebt geïnstalleerd.

Offline Martin Franssen

  • Lid
  • Steunpunt: Nee
Re: Printerinstalltie onder Xubuntu 16.04
« Reactie #2 Gepost op: 2017/02/07, 18:36:45 »
Hallo ajip,

Inderdaad, dat bedacht ik zo net ook.
Het gaat om een  Canon pixma  MG5150.
Wat ik geïnstalleerd heb via  de pakketinstalleerder had ik aangegeven, maar hier nog eens, het gaat om de printerdrivers van deze Canon, zoals gedownload van de Canon-site (na uitpakken, uiteraard): cnijfilter-common_3.40-1_amd64.deb,  deze driver heeft hij netjes geïnstalleerd; bij het installeren van het bijbehorende  cnijfilter-mg5100series_3.40-1_amd64.deb, kreeg ik  de foutmelding: "afhankelijkheid is niet vervulbaar: libtiff 4.

Dit geeft in ieder geval wat meer duidelijkheid.
Dus als je een oplossing weet.,  laat het maar horen/zien,

Groet,
Martin

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Printerinstalltie onder Xubuntu 16.04
« Reactie #3 Gepost op: 2017/02/07, 19:15:36 »
Al eens geprobeerd met de standaard Debian driver?sudo apt install cups-backend-bjnpGeen idee of je best eerst die Canon driver weer verwijdert.

Offline Martin Franssen

  • Lid
  • Steunpunt: Nee
Re: Printerinstalltie onder Xubuntu 16.04
« Reactie #4 Gepost op: 2017/02/07, 21:46:06 »
Hallo Nero,

Bedankt.
Dat was hem helemaal !!!
Alleen even opnieuw opstarten en het probleem was helemaal opgelost!
Nogmaals dank voor de goede tip,

Groet,
Martin