Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: simplebackup staat niet in applicatiemenu  (gelezen 113 keer)

Offline rietje

  • Lid
  • Steunpunt: Nee
simplebackup staat niet in applicatiemenu
« Gepost op: 2017/02/06, 10:00:13 »
Xubuntu 16.04.1 LTS
Dit besturingssysteem draait bij mij op 3 PC's/laptops.
Bij één ervan wilde ik SimpleBackup installeren. dit ging goed met synaptic, maar in het applicatiemenu (linksboven) komt het niet tevoorschijn. Als ik dan bovenin Simplebackup intik krijg ik eronder de tandwieltjes met draai simplebackup te zien. Dit aantikken geeft geen reactie of het openen ervan te zien.
Nogmaals geprobeert met de terminal eerst remove gedaan en daarna weer simplebackup met terminal ge-installeerd. De terminal geeft een goede bevestiging en toch niets te zien in het appl.menu.
Kan ik dit oplossen met een of ander commando in de terminal?
P.S. De andere 2 systemen hebben dit probleem niet.
M.vr.gr.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: simplebackup staat niet in applicatiemenu
« Reactie #1 Gepost op: 2017/02/06, 12:45:41 »
Een keer uitloggen en weer inloggen of zelfs een reboot kan helpen. Zo heb ik dat eens meegemaakt met Quassel en Chrome. Lukt dat niet dan zul je zelf aan de slag moeten om het toe te voegen in het Menu.

Offline rietje

  • Lid
  • Steunpunt: Nee
Re: simplebackup staat niet in applicatiemenu
« Reactie #2 Gepost op: 2017/02/06, 14:23:44 »
Reboot maakt geen verschil. Hoe kun je het toevoegen in het menu?

Ik heb nu via Software dit programma wel kunnen installeren. Vreemd eigenlijk dat dit met synaptic of de terminal niet kon.

Het staat nu in het menu en werkt prima.

Hoe kan dit??
« Laatst bewerkt op: 2017/02/07, 09:53:19 door rietje »