Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Een heel vreemd probleem met een nieuwe SSD  (gelezen 482 keer)

Een heel vreemd probleem met een nieuwe SSD
« Gepost op: 2017/02/03, 00:15:44 »
Mijn tante vroeg of ik naar haar pc wilde kijken. Deze vond geen HDD meer. Deze bleek defect te zijn. Dus  om te kijken of ik uberhaupt nog wel iets kon installeren op de pc pakte ik dus een SSD kaart die ik nog liggen had. Hierop installeerde ik met gemak Linux Mint op. Na het herstarten starte deze netjes zoals het hoort linux op

Dus ik kocht een nieuwe SSD voor mijn tante. Een Kingston 240 GB. Ik installeerde zonder problemen linux erop. Na het herstarten blijkt hij niets te vinden en gaf een foutmelding dat ik een hdd moest plaatsen en het opnieuw moest proberen. Ik dacht, oei nu al defect. Gelukkig niet. Ondertussen 6 pogingen met herinstalleren en partities anders ingedeeld te hebben ben ik echt het spoor bijster. Ik heb geen idee wat ik nog kan doen.

Ik heb de bios instellingen eens helemaal gereset.... ik heb van alles geprobeerd. Vervolgens sluit ik mijn ssd weer aan, en ja.... hij start netjes Linux op.


Zal er dan toch wat mis zijn met de ssd die ik gekocht heb? hij zit gewoon de ssd namelijk met alle partities


Graag jullie adviezen :)

Alvast bedankt :)

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Een heel vreemd probleem met een nieuwe SSD
« Reactie #1 Gepost op: 2017/02/03, 15:26:02 »
Na het herstarten blijkt hij niets te vinden en gaf een foutmelding dat ik een hdd moest plaatsen en het opnieuw moest proberen. Ik dacht, oei nu al defect. Gelukkig niet.
Dit snap ik niet. Je start de pc met de nieuwe ssd en hij "blijkt niets te vinden". Je bedoelt denk ik dat er geen harde schijf wordt gevonden en dus ook geen besturingssysteem? Maar daarna zeg je "Nu al defect? Gelukkig niet". Waarom dan niet?

Dus de pc ziet wel de ssd, je kunt er Linux op installeren, maar vervolgens niet opstarten? Is dat je probleem?
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline noyomipa

  • Lid
  • Steunpunt: Nee
Re: Een heel vreemd probleem met een nieuwe SSD
« Reactie #2 Gepost op: 2017/02/03, 15:41:23 »
bios >> usb als opstart ipv ssd?

OS:  ubuntu + Gnome DE 17.10/64
Ubuntu-user  12044

Re: Een heel vreemd probleem met een nieuwe SSD
« Reactie #3 Gepost op: 2017/02/03, 22:56:13 »
Probleem opgelost;

Ik denk dat ik ergens met de partitie indeling fout zat. Want ik wilde van de 240GB 200GB vrijeruimte blijven behouden ivm documenten enzo. Maar aangezien mijn geduld met de noorderzon vertrokken was gaf ik aan dat Linux zelf maar eens de ssd moest wissen, en dat ie zelf maar de partitie indeling moest doen.

Vervolgens ging hij installeren, na de installatie... pc herstart. En HOPPA we hebben Linux Mint :D. Ik kan dan niets anders concluderen dat ik ergens een fout gemaakt heb met de indeling van de partities. Maar waar het fout gegaan is, ik weet het niet. Doet er voorlopig ook niet meer aan toe, anders zit ik me alleen maar op te fokken haha.

Maar hopelijk dat bij de volgende pc het beter gaat.

Dit was een Acer X3470 pc, Ik kon ook geen aanpassing doen in de biossettings. Kreeg namelijk nergens gevonden waar ik uefi kon uitschakelen voor gewoon Bios.

Offline peer

  • Lid
  • Steunpunt: Nee
Re: Een heel vreemd probleem met een nieuwe SSD
« Reactie #4 Gepost op: 2017/02/04, 10:45:44 »
met de livecd van Gparted kun je de bestaande partitie verkleinen en daarna in de onstane lege ruimte een nieuwe partitie maken.