Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-180-1] Kwetsbaarheden in de mozilla produkten  (gelezen 2217 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-180-1] Kwetsbaarheden in de mozilla produkten
« Gepost op: 2005/09/12, 19:12:30 »
Kwetsbare Ubuntu versie(s):

* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* mozilla-browser
* mozilla-firefox
* mozilla-thunderbird

Voor Ubuntu 4.10 kan dit probleem opgelost worden door de paketten te upgraden naar versie 1.7.10-0ubuntu04.10.1 (mozilla-browser), 1.0.6-0ubuntutu04.10.1 (mozilla-thunderbird) en 1.0.6-0ubuntu0.0.2 (mozilla-firefox)

Voor Ubuntu 5.04 kan dit probleem opgelost worden door de paketten te upgraden naar versie 1.7.10-0ubuntu05.04.1 (mozilla-browser), 1.0.6-0ubuntutu05.04.1 (mozilla-thunderbird) en 1.0.6-0ubuntu0.2 (mozilla-firefox)

Na een standaard systeem upgrade zullen mozilla, firefox en thunderbird afgesloten en herstart moeten worden om de veranderingen door te voeren.