Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wifi werkt niet met Feisty Fawn  (gelezen 1377 keer)

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Gepost op: 2007/05/01, 20:49:15 »
Ik heb net een computer klaar gemaakt met Feisty Fawn.
Alles werkt perfect, draait perfect en ziet er gelikt uit.

Alleen het wifi verhaal krijg ik niet aan de gang.
Ik kan wel mijn eigen netwerk zien en ook een aantal netwerken hier uit de straat.
Maar hij wil het niet doen lijkt het wel.
Ik heb net ook "bcm43xx-fwcutter" ge-installeert, maar dat bod ook geen soelaas.

Er zit een Sweex kaartje in de PC ( Sweex LC700050 / rt2500 802.11g )

Offline Youngone

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #1 Gepost op: 2007/05/02, 00:02:29 »
Hoi,

Zie post hieronder, andere kaart maar zelfde chipset:

http://forum.ubuntu-nl.org/topic/9531

Mvg.

Youngone

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #2 Gepost op: 2007/05/02, 22:00:45 »
Het bestand "interfaces" heb ik aangepast zoals hier onder.
Maar het functioneer nog niet.

Kan ik niet beter een ander kaartje kopen?
En zo ja, welke is dan wel geschikt?

auto lo
iface lo inet loopback


iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp

iface ra0 inet static
address 192.0.0.232
netmask 255.255.255.0
gateway 192.0.0.1

re-up ifconfig ra0 up
        pre-up ifconfig ra0 down
        pre-up ifconfig ra0 up
        pre-up ifconfig ra0 down
        pre-up iwconfig ra0 essid praha
        pre/up iwconfig ra0 key *key*
pre-up ifconfig ra0 up
wireless-essid praha
wireless-key *key*

auto ra0



auto eth0

Offline Youngone

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #3 Gepost op: 2007/05/02, 23:51:25 »
Heb je daarna, onder:

System / Administration / Network

Onder tabblad DNS, het dns adres ingevuld?

Dit moet je namelijk daar invullen, zoals je ziet komt dit niet voor in het bestandje interfaces.

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #4 Gepost op: 2007/05/03, 19:27:37 »
Nee, maar ik had het wel ingevuld.

Ik heb hier toevallig 3 van die zelfde kaartjes liggen, alle 3 doen ze het niet.
Misschien dat er een kaartje kapot was, maar alle 3 lijkt me sterk.
Wel vreemd dat er mensen zijn die hem wel aan de gang krijgen en ook weer die het niet voor elkaar krijgen.
Zou er nog iets anders de boel dwars kunnen zitten?

Offline Youngone

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #5 Gepost op: 2007/05/03, 22:21:42 »
Citaat van: Pivni Pes
Nee, maar ik had het wel ingevuld.

Ik heb hier toevallig 3 van die zelfde kaartjes liggen, alle 3 doen ze het niet.
Misschien dat er een kaartje kapot was, maar alle 3 lijkt me sterk.
Wel vreemd dat er mensen zijn die hem wel aan de gang krijgen en ook weer die het niet voor elkaar krijgen.
Zou er nog iets anders de boel dwars kunnen zitten?
Heb je onder Networksettings, Wireless connection en dan onder properties, Enable roaming mode uitgevinkt staan?

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #6 Gepost op: 2007/05/03, 22:36:53 »
Die heb ik inderdaad uit staan.

Offline Youngone

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #7 Gepost op: 2007/05/04, 00:32:13 »
Citaat van: Pivni Pes
Die heb ik inderdaad uit staan.
Sorry Jan,

Hier stopt mijn kennis ook even, mocht je uit de buurt van Utrecht komen, dan kan ik je misschien ter plekke helpen. Ik doe een hoop voor een bak koffie :)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Wifi werkt niet met Feisty Fawn
« Reactie #8 Gepost op: 2007/05/10, 14:25:34 »
De Broadcom kreeg ik ook niet aan de gang met bcm43xx-fwcutter. Met Ndiswrapper wel, werkt nu (bijna) feilloos. Google op broadcom+ndiswrapper.

Nog een andere opmerking: als je network-manager gebruikt (NM), deze is standaard onder Feisty, moet je /etc/network/interfaces helemaal leeg zijn (behalve de localhost). In combinatie met roaming- mode NM er voor dat je aangekoppeld wordt.

Offline Pivni Pes

  • Lid
  • Steunpunt: Nee
Wifi werkt niet met Feisty Fawn
« Reactie #9 Gepost op: 2007/05/12, 23:27:59 »
Citaat van: Youngone
Citaat van: Pivni Pes
Die heb ik inderdaad uit staan.
Sorry Jan,

Hier stopt mijn kennis ook even, mocht je uit de buurt van Utrecht komen, dan kan ik je misschien ter plekke helpen. Ik doe een hoop voor een bak koffie :)
Beetje een late reactie, sorry, ben echt belachelijk druk met mijn werk.

Een tijdje zitten denken hoe je bij de naam Jan komt, maar dat staat natuurlijk in mijn onderschrift :P
Jan Palach is een persoon die al een poosje niet meer is, klik maar eens op de link in mijn onderschrift.
Die verwijs naar een WiKi pagina ;)


Citaat van: markba
De Broadcom kreeg ik ook niet aan de gang met bcm43xx-fwcutter. Met Ndiswrapper wel, werkt nu (bijna) feilloos. Google op broadcom+ndiswrapper.

Nog een andere opmerking: als je network-manager gebruikt (NM), deze is standaard onder Feisty, moet je /etc/network/interfaces helemaal leeg zijn (behalve de localhost). In combinatie met roaming- mode NM er voor dat je aangekoppeld wordt.
Ik heb dat ding nog niet aan de gang, morgen ga ik even met je Google suggestie aan de gang.
ndiswrapper heb ik al een paar keer voorbij zien komen, maar ik weet niet echt wat het is.
Ik ga even op onderzoek uit, misschien lijd dit wel tot de oplossing.