Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-180-1] Kwetsbaarheid in MySQL  (gelezen 2152 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-180-1] Kwetsbaarheid in MySQL
« Gepost op: 2005/09/12, 18:01:34 »
Kwetsbare Ubuntu versie(s):

* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* mysql-server

Het probleem kan gecorrigeerd worden door het pakket te upgraden naar versie 4.0.20-2ubuntu1.6 (Ubuntu 4.10) of 4.0.23-3ubuntu2.1 (Ubuntu 5.04). Een standaard systeem upgrade is voldoende om deze wijzigingen toe te passen.