Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet delen werkt niet  (gelezen 1020 keer)

Offline Nino1110

  • Lid
  • Steunpunt: Nee
Internet delen werkt niet
« Gepost op: 2010/11/06, 12:10:03 »
Ik heb inmiddels de nieuwe versie van Ubuntu geinstalleerd, 10.10.
Waar in 9.10 internet delen gewoon werkte lukt het nu opeens niet meer.
Het internet deel ik met mijn Xbox 360 om zo te kunnen verbinden met Live, ik gebruik deze ¨setup¨

USB Wireless adapter => Computer => Ethernet ingang => kabel => Xbox 360.

Dit heeft altijd gewerkt, ook in Windows alleen nu wil het maar niet lukken.
Ik heb het al geprobeerd met de firewall Firestarter alleen wil ook dat niet lukken, ik krijg dan deze foutmelding:

¨Apparaat eth01 is niet klaar, controleer alstublieft de instellingen van het netwerk apparaat en zorg dat uw internetverbinding actief is¨

Sja, hier word ik zelf eigenlijk niet veel wijzer van, welke instellingen zijn niet goed, waar vind ik die etc.

Iemand enig idee hoe ik dit weer werkend krijg? Ik zou je eeuwig dankbaar zijn!

Groetjes,

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Internet delen werkt niet
« Reactie #1 Gepost op: 2010/11/06, 12:22:58 »
Citaat
¨Apparaat eth01 is niet klaar, controleer alstublieft de instellingen van het netwerk apparaat en zorg dat uw internetverbinding actief is¨

Sja, hier word ik zelf eigenlijk niet veel wijzer van, welke instellingen zijn niet goed, waar vind ik die etc.

Je netwerkinstellingen kan je toch aanpassen via:

Systeem => Voorkeuren => Netwerkverbindingen

op het tabblad "kabel", misschien vindt je daar de oplossing voor je instellingen.  ;)
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Nino1110

  • Lid
  • Steunpunt: Nee
Re: Internet delen werkt niet
« Reactie #2 Gepost op: 2010/11/07, 13:49:08 »
Citaat
¨Apparaat eth01 is niet klaar, controleer alstublieft de instellingen van het netwerk apparaat en zorg dat uw internetverbinding actief is¨

Sja, hier word ik zelf eigenlijk niet veel wijzer van, welke instellingen zijn niet goed, waar vind ik die etc.

Je netwerkinstellingen kan je toch aanpassen via:

Systeem => Voorkeuren => Netwerkverbindingen

op het tabblad "kabel", misschien vindt je daar de oplossing voor je instellingen.  ;)

Gevonden, heb vanalles al geprobeerd maar nog steeds krijg ik dezelfde foutmelding :(

Niemand?

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Internet delen werkt niet
« Reactie #3 Gepost op: 2010/11/07, 14:16:38 »
Volgens de tip in dit topic, zou je het kunnen oplossen door een vast IP-adres in te stellen.