Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] youtube (en andere flash filmpjes)  (gelezen 772 keer)

Offline dexterd

  • Lid
  • Steunpunt: Nee
[OPGELOST] youtube (en andere flash filmpjes)
« Gepost op: 2010/03/18, 13:37:23 »
als ik naar youtube ga en een filmpje probeer te kijken krijg ik wel alle comments, de informatie over het filmpje, gerelateerde filmpjes, enz. te zien, maar waar het filmpje te zien zou moeten zijn zie ik alleen een wit vlak....


flash player is gewoon geinstalleerd...

ik gebruik uby 9.04

weet iemand wat ik moet doen?

alvast bedankt,
dex
« Laatst bewerkt op: 2010/03/18, 14:51:16 door dexterd »
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #1 Gepost op: 2010/03/18, 13:53:43 »
ga naar about:plugins in Firefox en plaats de uitvoer hier.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #2 Gepost op: 2010/03/18, 13:58:18 »
Geïnstalleerde plug-ins
Vind meer informatie over browserplug-ins op mozilla.org.
Hulp bij het installeren van plug-ins is beschikbaar op plugindoc.mozdev.org.
Shockwave Flash

    Bestandsnaam: npwrapper.libflashplayer.so
    Shockwave Flash 10.0 r45

MIME-type Beschrijving Achtervoegsels Actief
application/x-shockwave-flash Shockwave Flash swf Ja
application/futuresplash FutureSplash Player spl Ja
Default Plugin

    Bestandsnaam: libnullplugin.so
    The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

MIME-type Beschrijving Achtervoegsels Actief
* All types .* Nee
Demo Print Plugin for unix/linux

    Bestandsnaam: libunixprintplugin.so
    The demo print plugin for unix.

MIME-type Beschrijving Achtervoegsels Actief
application/x-print-unix-nsplugin Demo Print Plugin for Unix/Linux .pnt Ja
VLC Multimedia Plugin (compatible Totem 2.26.1)

    Bestandsnaam: libtotem-cone-plugin.so
    The Totem 2.26.1 plugin handles video and audio streams.

MIME-type Beschrijving Achtervoegsels Actief
application/x-vlc-plugin VLC Multimedia Plugin Ja
application/vlc VLC Multimedia Plugin Ja
video/x-google-vlc-plugin VLC Multimedia Plugin Ja
application/x-ogg Ogg-multimediabestand ogg Ja
application/ogg Ogg-multimediabestand ogg Ja
audio/ogg Ogg-audio oga Ja
audio/x-ogg Ogg-audio ogg Ja
video/ogg Ogg-video ogv Ja
video/x-ogg Ogg-video ogg Ja
application/annodex Annodex exchange format anx Ja
audio/annodex Annodex Audio axa Ja
video/annodex Annodex Video axv Ja
video/mpeg MPEG-video mpg, mpeg, mpe Ja
audio/wav WAV-audio wav Ja
audio/x-wav WAV-audio wav Ja
audio/mpeg MP3-audio mp3 Ja
application/x-nsv-vp3-mp3 NullSoft-video nsv Ja
video/flv Flash-video flv Ja
application/x-totem-plugin Totem Multimedia plugin Ja
Windows Media Player Plug-in 10 (compatible; Totem)

    Bestandsnaam: libtotem-gmp-plugin.so
    The Totem 2.26.1 plugin handles video and audio streams.

MIME-type Beschrijving Achtervoegsels Actief
application/x-mplayer2 AVI-video avi, wma, wmv Ja
video/x-ms-asf-plugin ASF-video asf, wmv Ja
video/x-msvideo AVI-video asf, wmv Ja
video/x-ms-asf ASF-video asf Ja
video/x-ms-wmv Windows Media-video wmv Ja
video/x-wmv Windows Media-video wmv Ja
video/x-ms-wvx Windows Media-video wmv Ja
video/x-ms-wm Windows Media-video wmv Ja
video/x-ms-wmp Windows Media-video wmv Ja
application/x-ms-wms Windows Media-video wms Ja
application/x-ms-wmp Windows Media-video wmp Ja
application/asx Microsoft ASX-afspeellijst asx Ja
audio/x-ms-wma Windows Media-audio wma Ja
DivX® Web Player

    Bestandsnaam: libtotem-mully-plugin.so
    DivX Web Player version 1.4.0.233

MIME-type Beschrijving Achtervoegsels Actief
video/divx AVI-video divx Ja
QuickTime Plug-in 7.2.0

    Bestandsnaam: libtotem-narrowspace-plugin.so
    The Totem 2.26.1 plugin handles video and audio streams.

MIME-type Beschrijving Achtervoegsels Actief
video/quicktime QuickTime-video mov Ja
video/mp4 MPEG4-video mp4 Ja
image/x-macpaint MacPaint-bitmap-afbeelding pntg Ja
image/x-quicktime Macintosh Quickdraw/PICT-tekening pict, pict1, pict2 Ja
video/x-m4v MPEG4-video m4v Ja
Java(TM) Plug-in 1.6.0_16

    Bestandsnaam: libnpjp2.so
    The next generation Java plug-in for Mozilla browsers.

MIME-type Beschrijving Achtervoegsels Actief
application/x-java-vm Java™ Plug-in Ja
application/x-java-applet Java™ Plug-in Applet Ja
application/x-java-applet;version=1.1 Java™ Plug-in Ja
application/x-java-applet;version=1.1.1 Java™ Plug-in Ja
application/x-java-applet;version=1.1.2 Java™ Plug-in Ja
application/x-java-applet;version=1.1.3 Java™ Plug-in Ja
application/x-java-applet;version=1.2 Java™ Plug-in Ja
application/x-java-applet;version=1.2.1 Java™ Plug-in Ja
application/x-java-applet;version=1.2.2 Java™ Plug-in Ja
application/x-java-applet;version=1.3 Java™ Plug-in Ja
application/x-java-applet;version=1.3.1 Java™ Plug-in Ja
application/x-java-applet;version=1.4 Java™ Plug-in Ja
application/x-java-applet;version=1.4.1 Java™ Plug-in Ja
application/x-java-applet;version=1.4.2 Java™ Plug-in Ja
application/x-java-applet;version=1.5 Java™ Plug-in Ja
application/x-java-applet;version=1.6 Java™ Plug-in Ja
application/x-java-applet;jpi-version=1.6.0_16 Java™ Plug-in Ja
application/x-java-bean Java™ Plug-in JavaBeans Ja
application/x-java-bean;version=1.1 Java™ Plug-in Ja
application/x-java-bean;version=1.1.1 Java™ Plug-in Ja
application/x-java-bean;version=1.1.2 Java™ Plug-in Ja
application/x-java-bean;version=1.1.3 Java™ Plug-in Ja
application/x-java-bean;version=1.2 Java™ Plug-in Ja
application/x-java-bean;version=1.2.1 Java™ Plug-in Ja
application/x-java-bean;version=1.2.2 Java™ Plug-in Ja
application/x-java-bean;version=1.3 Java™ Plug-in Ja
application/x-java-bean;version=1.3.1 Java™ Plug-in Ja
application/x-java-bean;version=1.4 Java™ Plug-in Ja
application/x-java-bean;version=1.4.1 Java™ Plug-in Ja
application/x-java-bean;version=1.4.2 Java™ Plug-in Ja
application/x-java-bean;version=1.5 Java™ Plug-in Ja
application/x-java-bean;version=1.6 Java™ Plug-in Ja
application/x-java-bean;jpi-version=1.6.0_16 Java™ Plug-in Ja

Moderator edit: code-tags geplaatst
« Laatst bewerkt op: 2010/03/18, 14:08:10 door Nunslaughter »
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #3 Gepost op: 2010/03/18, 14:23:36 »
Gebruik je 64-bits Ubuntu ?

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #4 Gepost op: 2010/03/18, 14:26:42 »
ja, inderdaad :P

was ik vergeten erbij te zetten...
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #5 Gepost op: 2010/03/18, 14:33:20 »
Verwijder dan het pakket nspluginwrapper. Download http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.45.2.linux-x86_64.so.tar.gz en pak het uit. Open Locaties -> Persoonlijke map, druk op ctrl+h en open .mozilla. Maak de map plugins aan en open de map. Kopieer libflashplayer.so naar deze map. Start Firefox en Flash zou moeten werken.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: youtube (en andere flash filmpjes)
« Reactie #6 Gepost op: 2010/03/18, 14:50:49 »
het werkt ;P

bedankt!

[OPGELOST]
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken