Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Het lukt nog niet erg...  (gelezen 5254 keer)

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Gepost op: 2008/10/15, 21:11:31 »
Goeienavond samen,

Ik ben erg nieuw hier, en ook erg nieuw kwa Linux / Ubuntu. Ik ben een die-hard Amiga-gebruiker maar daar kan ik sommige dingen niet mee die ik wel zou willen kunnen (video-editten, bijvoorbeeld, en Word-docs lezen) en ik wil liever geen Windows gebruiken (niks kwaads daarover, hoor, maar ik hou er niet zo van) en dus wil ik wel Ubuntu.

Dat heb ik geprobeerd, diverse keren, en het lukt niet. Ik heb Kubuntu 7.10 geprobeerd, en nu sinds een dag of wat Ubuntu Studio 8.04 en dat gaat ook niet.

Op mijn laptopje (Medion-gevalletje) draait alles vlekkeloos. Echt vlekkeloos!

Op mijn desktop, daarentegen...

Van alles geprobeerd: nieuwe, geheel lege hd; bestaande hd met WinXP er al op.
Installeren gaat in eerste instantie prima (alternate versie, langzaam gebrand, getest en goed bevonden!), het systeem werk dan ook een avond lang, maar de volgende dag komt er geen leven in de brouwerij. Soms komt-ie tot halverwege de opstart, soms komt-ie meteen na de Grub met heel veel opsommingen en onbegrijpelijke teksten. Opnieuw installeren wil dan ook niet meer: loopt vast of vindt dat bestanden corrupt zijn.

Ik heb alles van de desktop losgekoppeld (behalve muis en keyboard en monitor): hielp niet. Andere hd geprobeerd: to no avail. Hd opnieuw geformatteerd: no way.

En nu weet ik het niet meer!

Mijn systeem is een Asus P4S533-MX, 2200MHz, 2 x 512 meg geheugen, 40 + 160 gig hd (WesternDigital + Maxtor). Ik heb in de bios gekeken, maar daar heb ik geen verstand van. Ik kom van Amiga, weet je nog!?!

En oh ja: ik heb ook al dit forum doorgespit en Pjotr's (?) handleidingen gelezen.
Hielp ook al niet, maar ik heb daardoor wel veel respect voor jullie gekregen (nee echt!).


johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Het lukt nog niet erg...
« Reactie #1 Gepost op: 2008/10/15, 21:23:14 »
Hoe werkt de Ubuntu live cd(dus niet de Alternate)? Kan je daar wel van alles meedoen.
Het lijkt er een beetje op dat je Grub een beetje in de war is, nu nog uitzoeken waarom. Maar dat zal ook wel lukken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #2 Gepost op: 2008/10/15, 21:27:35 »
Ik heb geen live-cd. En ik herinner me nu een veel voorkomende foutmelding:
ïnvalid PBLK-length [5]". Zegt je dat iets? Die [5] staat ook achter het aftelmenuutje van Grub.



johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #3 Gepost op: 2008/10/15, 21:36:11 »
deze error lijkt op een ACPI-foutmelding. Ik weet niet meer helemaal zeker hoe op te starten met geforceerde ACPI-opties, maar misschien dat iemand anders dit hieronder kan uitleggen?

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #4 Gepost op: 2008/10/15, 21:36:35 »
Leuke avatar trouwens, Gijsbert!
Ja sorry, ik ga weer on-topic...



johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #5 Gepost op: 2008/10/15, 21:40:54 »
Even gegoogled. Is een bekend probleem kennelijk: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/197267
Adviezen die worden gegeven: BIOS update uitvoeren indien je nog niet de laatste versie hebt. Of als kernel optie acpi=off meegeven. Dan heb je wel een kreupel power management, maar die doet het op het moment toch al niet ;)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #6 Gepost op: 2008/10/15, 21:43:55 »
Start de live-cd. In het startmenu selecteer je de bovenste optie en  druk je op de toets om de opstartopties te bewerken (dat was een functietoets geloof ik). Je vult dan helemaal achteraan in: acpi=off en start vervolgens Ubuntu.

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #7 Gepost op: 2008/10/15, 21:47:21 »
In een terminal/console moet je ingeven: sudo cp /boot/grub/menu.lst /boot/grub/menu.lst.orig
sudo nano -w /boot/grub/menu.lst
Zoek dan uit welke kernel er standaard wordt opgestart (de default nummertje regel). Let op, die begint bij 0 met tellen. Zoek vervolgens de secties op onder ## ## End Default Options ## en zoek de default sectie op. Voeg aan het einde van de regel die met kernel begint het volgende toe: acpi=off. Sluit af met ctrl+x en klik op Enter als je wordt gevraagd of je het bestand wilt opslaan. Opnieuw opstarten en hopelijk gaat het dan beter.

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #8 Gepost op: 2008/10/15, 22:05:13 »
Heel fijn, heren... Ik geloof niet dat ik het erg snap. Maar ik heb wel gevonden hoe ik met F6 die acpi kan uitzetten (ook gegoogeld!). Nu geen tijd meer om verder te spelen. Sigaartje en neut en dan te bedde!

Bedankt zover. Later meer!


johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Het lukt nog niet erg...
« Reactie #9 Gepost op: 2008/10/15, 23:28:10 »
Citaat van: amiguntu
Sigaartje en neut en dan te bedde!
Bedankt zover. Later meer!
johan
Offtopic: Johan kom ook eens op bezoek in de Stamkroeg http://forum.ubuntu-nl.org/topic/6924 daar zijn nog meer sigaren en whiskey liefhebbers, o.a. mijn persoontje.
On topic: We lezen morgen wel je bevindingen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #10 Gepost op: 2008/10/16, 10:55:17 »
Ik weet niet of ik er vandaag en morgen nog aan toe kom.

Heb zo af en toe ook wel eens wat anders toe doen, namelijk!
En volgende week op vakantie met vrouw & kind.

Maar ik hou jullie wel op de hoogte.



Johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #11 Gepost op: 2008/10/16, 19:04:18 »
Kon het toch niet laten...

Met F6 dus die acpi-whatever uitgezet en wederom een install uitgevoerd.
Wat denk je? Liep weer vast...
3 x geprobeerd, en nu ga ik eten koken voor vrouw & kind.

Wat een knutselsysteem zeg, dat Ubuntu!

;)


amiguntu
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Digibeetje

  • Gast
Het lukt nog niet erg...
« Reactie #12 Gepost op: 2008/10/16, 19:16:05 »
Staat de opstart nog op CD onder Bios?
Dit had ik ook gedaan voor installeren en ik maar zoeken en denken...
dus kijk (vermoedelijk F2) onder Bios en of je van CD of Harde schijf gaat starten.
veel gemaakte fout dus!

En deze Dame is nu klaar met eten koken!

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #13 Gepost op: 2008/10/17, 09:06:11 »
Hij start op van cd, want ik zit nog in het installatieproces. En daarna zoekt de computer zelf wel uit waarvan hij wil opstarten. Als de cd er uit is gaat het automagisch vanaf hd.


amiguntu
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline heir4c

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #14 Gepost op: 2008/10/17, 19:09:09 »
ïnvalid PBLK-length [5]

Blijkbaar is dit al langer een probleem: (2003)
http://www.uwsg.iu.edu/hypermail/linux/kernel/0308.2/1922.html
http://www.uwsg.iu.edu/hypermail/linux/kernel/0308.2/1952.html

En het heeft niets met ubuntu te maken, ook met andere distro's zijn er problemen, maar heeft het blijkbaar te maken met de processor op het ASUS motherboard.

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #15 Gepost op: 2008/10/17, 20:46:18 »
Mooie boel...
Dan heeft het waarschijnlijk ook niet zoveel zin om te wachten op 8.10, vrees ik. Moet ik toch een ander moederboard. Naar welke processor moet ik dan omkijken? Alles behalve een Asus?

Of anders gezegd: welke processor moet ik mijden?



Amiguntu
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline heir4c

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #16 Gepost op: 2008/10/17, 21:03:17 »
als we nu eens zouden weten wat die PBLK-length [5] is... ik ben echter een leek op computergebied. Er moet toch een verklaring voor zijn, daar die foutmelding toch in de software moet ingebouwd zitten, anders kan ze niet weergegeven worden.
Dus er moet een oplossing zijn. logisch toch... waar zitten de specialisten?:)

Citaat van: amiguntu
Mooie boel...
Dan heeft het waarschijnlijk ook niet zoveel zin om te wachten op 8.10, vrees ik. Moet ik toch een ander moederboard. Naar welke processor moet ik dan omkijken? Alles behalve een Asus?

Of anders gezegd: welke processor moet ik mijden?



Amiguntu
Ik denk dat het niet met alle ASUS borden te maken heeft.
Blijkbaar ondersteunen ze niet allemaal acpi.
Misschien kun je de acpi in de bios op disabled zetten.
Of in plaats van 'acpi=off'  het volgende intikken voor het booten: 'pci=noacpi'
Verder kan ik je voorlopig niet helpen of enige suggestie doen.

Succes!

Offline ptb

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #17 Gepost op: 2008/10/17, 21:40:29 »
Het kost weinig,behalve tijd om een live cd te branden met ubuntu 8.10 (te downloaden van
http://cdimage.ubuntu.com/daily-live/20081017/ ) om uit te proberen of het probleem nog bestaat in intrepid.
Het probleem lijkt te zitten in de bios,niet zozeer de processor.
Als je toch nieuwe onderdelen koopt let dan ook op andere onderdelen op het moederbord (wifi,grafische kaart ed)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #18 Gepost op: 2008/10/17, 21:54:45 »
Hallo, ptb
Sorry hoor maar het heeft niets te maken met de versie van ubuntu. Na gegoogled te hebben staan daar dus ook berichten in over fedora en het probleem bestaat al zeker sinds 2003.
Citaat van: ptb
Het kost weinig,behalve tijd om een live cd te branden met ubuntu 8.10 (te downloaden van

http://cdimage.ubuntu.com/daily-live/20081017/ ) om uit te proberen of het probleem nog bestaat in intrepid.
(even terzijde: ik heb op mijn ene computer even een update gedaan naar 8.10 maar deze herkende niet eens mijn Nvidia Riva TNT2. dat komt denk ik door de nieuwe kernel. die ondersteunt de heel oude video kaarten waarschijnlijk niet. wat ik ten andere niet onlogisch vind.)

Ik heb niet alles gelezen via de linken in google maar, maar of het nu de processor is of het bios er is dus al lang een probleem welke men (de soft- en hardware specialisten dus) nog niet
opgelost heeft.

hieronder één van de berichten uit een forum:

2006-12-31, 07:55 AM CST
This is probably not helpful but perhaps interesting:

This error message is printed from the kernel file drivers/acpi/processor_core.c.
The surrounding code is:

if (!object.processor.pblk_address)
ACPI_DEBUG_PRINT((ACPI_DB_INFO, "No PBLK (NULL address)\n"));
else if (object.processor.pblk_length != 6)
printk(KERN_ERR PREFIX "Invalid PBLK length [%d]\n",
object.processor.pblk_length);
else {
pr->throttling.address = object.processor.pblk_address;
pr->throttling.duty_offset = acpi_fadt.duty_offset;
pr->throttling.duty_width = acpi_fadt.duty_width;

pr->pblk = object.processor.pblk_address;

/*
* We don't care about error returns - we just try to mark
* these reserved so that nobody else is confused into thinking
* that this region might be unused..
*
* (In particular, allocating the IO range for Cardbus)
*/
request_region(pr->throttling.address, 6, "ACPI CPU throttle");
}

Apparently it has something to do with processor throttling control.

The ACPI spec has examples of Processor statements that all have "6" as the PBlkLen:

Processor (
\_SB.CPU0, // Processor Name
1, // ACPI Processor number
0x120, // PBlk system IO address
6 ) // PBlkLen

enz...

Misschien kan iemand hier iets mee of er iets over zeggen wat dit allemaal betekent?...
Als leek kunnen we enkel zoeken, lezen, leren, vragen, leren van antwoorden en uitleg om een beter begrip te krijgen over soft- en hardware, toch?

En in windows? als daar géén problemen zijn met de acpi, dan ligt het aan de Linux-kernel zelf, en zit dit probleem er reeds lang in...

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #19 Gepost op: 2008/10/18, 22:25:02 »
Okay, zoals ik het nu zie heb ik twee opties:

1
wachten op 8.10

2
bios updaten. maar er zit geen floppendrive in de computer dus die moet er eerst in

Anyway: in beiden heb ik weinig vertrouwen. Maar eerst een weekje op vakantie! En m'n laptopje gaat natuurlijk mee, hoewel ik daar in Zuid-Frankrijk geen internet heb. Maar offline knoeien is ook al leuk!

Bedankt zover.



Amiguntu
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Het lukt nog niet erg...
« Reactie #20 Gepost op: 2008/10/19, 09:21:21 »
De meeste recentere computers kan je ook opstarten vanaf een usb stick. Als je daar FreeDOS op zet, kan je zonder een floppydrive de BIOS updaten.

In ieder geval een fijne vakantie gewenst :)

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Re: Het lukt nog niet erg...
« Reactie #21 Gepost op: 2008/11/30, 22:07:22 »
Even een reactie op deze thread om 'em weer bovenaan te krijgen. Dit in verband met een andere thread waarin mogelijk de ongeschiktheid van (sommige) Asus-boards voor Ubuntu aan de orde komt.


johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Het lukt nog niet erg...
« Reactie #22 Gepost op: 2008/12/01, 17:43:45 »
Ik ben ook al een tijdje bezig Ubuntu geinstalleerd te krijgen (Zie mijn topic over:Opstarten CD lukt niet) , kom ik dit topic tegen....

Ik heb ook een ASUS moederbord SH&^%$%$#@#%^%t!! >:(

Nou dat weten we dan ook weer. :'(

Groet,
Frits
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Het lukt nog niet erg...
« Reactie #23 Gepost op: 2008/12/01, 19:20:19 »
FrSu, welke problemen kom je tegen tijdens de installatie, kan je die hier beschrijven?
Wie weet, het ene Asus bordje is het andere niet. :) en kan je misschien wel hier op het forum door je installatie heen geloodst worden.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Het lukt nog niet erg...
« Reactie #24 Gepost op: 2008/12/01, 19:32:19 »
Ik kan de Ubuntu Live CD alleen goed opstarten als mijn PC echt uit is geweest, via herstart krijg ik het beeldscherm probleem: Video mode niet ondersteund. Dat is een melding vanuit de hardware. Het loopt op de grafische kaart ergens fout. Er wordt tijdens de installatie met een beeldmodus gewerkt die mijn kaart op de een of andere manier niet ondersteund. Mijn beeld valt dus weg.

Heb bij installatie uit voorzorg toch de keuze gemaakt voor veilige modus via F4. Alles gaat goed tot het schijfindelingsdeel, er komt een foutmelding en daarna lijkt het alsof Ubuntu de hele schijf wil gaan gebruiken. Dat kan (nu) nog niet, dan ben ik teveel kwijt. Heb de installatie dus maar afgebroken.

Ik wil Ubuntu eerst naast mijn XP installatie gebruiken om later mogelijk een definitieve overstap te doen.

Groet,
Frits
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.