Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met rt73usb  (gelezen 5133 keer)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Gepost op: 2008/08/28, 16:01:23 »
Ik heb de hele tijd problemen met mijn rt73usb-driver. De verbinding knalt er telkens uit en dmesg zegt "Out of range". Ik draai nu ndiswrapper, maar het is niet ideaal. Wie kent er een oplossing?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #1 Gepost op: 2008/08/28, 16:09:11 »
Heb je dit al gedaan:
http://computertip.googlepages.com/enkelebekendefouteninubuntu
(nummer 9)

Let op: niet bedoeld voor de Windowsdriver, dus die eerst in ndiswrapper uitschakelen.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #2 Gepost op: 2008/08/28, 16:16:02 »
Maar dat gaat gewoon over de snelheid. Mijn kernel weergeeft fouten over de driver.
De snelheid veranderen heeft niet geholpen.

Twister62

  • Gast
Problemen met rt73usb
« Reactie #3 Gepost op: 2008/08/28, 21:02:26 »
Dat is bij mij ook het probleem ik ben al zover dat ik het er bij laat een dus gewoon weer een kabeltje leggen.
Want het is weer een Ralink driver waar problemen mee is.
Verders ben ik tevrede over Ubuntu maar draadloos is echt een ramp en wil Ubuntu de strijd aangaan met Windows is dat een belangrijk punt dat verbeterd moet worden.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #4 Gepost op: 2008/08/28, 23:00:17 »
Aan Twister62
Ik heb hier verschillende van die USB sticks met een rt73usb chip. Bij GG 7.10 was het inderdaad een heel gedoe om ze werkend te krijgen. Maar toen 8.04 uitkwam werkten ze allemaal automatisch en goed. Wel werd in NM de snelheid soms verkeerd aangegeven, maar de werking was full speed.
Je bewering dat het weer een Ralink driver is die problemen geeft is voorbarig. Ralink is een van de weinigen die rechtsstreeks ondersteuning geeft aan die drivers voor Linux.
Ten overvloede heb ik vanavond nog eens 2 sticks geprobeerd op 4 computers. Op 3 werkten ze direct en zonder meer. Op een heel oud laptopje moest ik de NM wat kietelen en na 3 keer opstarten werkte het draadloos daar ook. Nadien werkte de verbinding direct bij opstarten perfect.
Meen niet dat ik zo'n Linux kenner ben. Niet dus. Ik ga gewoon uit van de standaard installatie + reguliere updates (Normaal gaat alles via ethernetkabels) Draadloos doe ik alleen voor de kick.
Bij het voor de eerste keer installeren van draadloos heeft de computer vaste verbinding met internet. Als de verbinding draadloos éénmaal is gemaakt, kan de kabel gewoon eruit. Bij volgende opstarts is die ook niet meer nodig. Voor Ralink drivers heb je Ndiswrapper al helemaal niet nodig. Ik geef toe dat je met Ubuntu wel eens zit te klungelen, maar de pret is des te groter als blijkt dat je het toch werkend hebt gekregen.
Vr.groet, peter

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #5 Gepost op: 2008/08/28, 23:43:47 »
PetervdW:+1
werk hier (zoals heeeel velen onder ons) met draadloos met ralink usb en dat werkt verder prima zoals het hoort.
 
Misschien kan cumulus007 hier laten zien wat zijn configuratie precies is en enige output van de verbindingen (als het wel werkt en als het niet werkt) ? Al hoop ik niet dat het dan loopt zoals in topic 30577. Was wel spannend, maar met een zwak eind.... laten we maar zeggen.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #6 Gepost op: 2008/08/29, 00:34:00 »
Aan cumulus007
Toch nog eens goed naar post 2 van Pjotr123 kijken. Daar wordt ook aangeraden om via de Synaptic libstdC++5 te installeren. Sommige routines van gebruikerssoftware van derden grijpen daarop terug.
GG 8.04 is grotendeels in C++6 geprogrammeerd. Installeren kan geen kwaad.

Aan Peterbeter
Uiteraard kan cumulus007 altijd nog verder vragen. Graag zelfs, goede suggestie van jou. Dat het niet altijd goed gaat werken is een feit, maar je kan niet bij de pakken neerzitten. Niet geschoten, altijd mis. Wat mij wel eens tegenvalt is de respons die je krijgt, zoals bijv. een bevestiging of een adviesje echt is uitgevoerd. Maar ja .....
Die vaste regel in je posts lijkt me niet van Carmiggelt, maar ik kan me vergissen. Is het niet van Lucebert. Het lijkt me nogal een ferme uitspraak voor Carmiggelt, helemaal niet zijn stijl.
Overigens helemaal Off Topic.
Vr,groet, peter

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Problemen met rt73usb
« Reactie #7 Gepost op: 2008/08/29, 09:44:17 »
Cumulus007 en Twister62 ik had dezelfde problemen is opgelost. Werkt voor jullie ook misschien http://forum.ubuntu-nl.org/topic/31026

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #8 Gepost op: 2008/08/29, 11:15:11 »
Kennen jullie deze site? http://wireless.kernel.org/en/users/Drivers/rt73usb
kijk vooral eens op download daar staan de nieuwste drivers etc etc.

SORRY maar even offtopic: @Petervdw
Respons op suggesties valt wel eens tegen ja; is ook geen verplichting. Al is het van posters wel ongeveer het minste wat je zou mogen vragen: om te reageren op wat hen gevraagd/geboden wordt. Maar ik vind het leuk om te doen, en loop zelf ook regelmatig stevig vast (zie enkele van mijn laatste topics). Als je dan geen reacties krijgt is dat ook tamelijk suf.
En mijn vaste regel is al jaren mijn ''huisregel'' en wij wijzen elkaar hier soms weer op en dat werkt echt.
Heb het ooit uit een boek gehaald; Carmiggelt dacht ik, omdat die zo lekker cynisch kon zijn. Heb navraag gedaan en gegoogled maar kan de echte auteur nog niet vinden. Bomans was het ook niet.

Hopelijk kunnen we cumulus007 verder helpen; Gijsbert heeft er ook stevig mee gestoeid zeg. Wireless in Ubuntu is  (althans voor een genmiddelde gebruiker) net iets te ontoegankelijk. Je hebt te weinig zicht op wat het systeem aan elkaar knoopt; en waarom wel of waarom niet. Een 'foutconsole' (die meldt wat er mis gaat) zou daarvoor een grote verbetering kunnen zijn. Hoop doet leven.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #9 Gepost op: 2008/08/29, 11:49:41 »
Bedankt voor alle reacties. Ik heb nu dus het volgende probleem: zowel ndiswrapper als rt73usb als rt73 kunnen geen netwerken vinden. Sudo iwlist wlan0 scan geeft soms iets en niet alle netwerken. Dit is echt balen, ik zit al 3 dagen zonder internet. Lopen knutselen met modprobe heeft niets opgeleverd.

Offline visser

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #10 Gepost op: 2008/08/30, 19:01:28 »
Misschien kan je eens proberen met de ' linux-backports-modules-2.6.24-19-generic ' te installeren. De driver die jij nodig hebt zit hier ook bij nl : rt73usb.ko. In dit pakket zitten nieuwere drivers dan diegene die standaard met de kernel meekomen. Zelf heb ik ze ook geïnstalleerd omdat mijn rt61pci-kaart ook niet stabiel werkte in ubuntu 8.04. Ook werd nu de juiste snelheid van mijn kaart (54 mb i.v.p 1mb) weergegeven. Ze zijn gewoon via synaptic te installeren, en je hoeft de backportrepo's hier niet voor in te schakelen. De ndiswrapper wel best uitzetten denk ik.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #11 Gepost op: 2008/08/30, 20:31:04 »
Bedankt voor de tip, ik ga dit proberen.

rokinrob

  • Gast
Problemen met rt73usb
« Reactie #12 Gepost op: 2008/08/31, 12:33:11 »
Heel herkenbaar.
Ik heb eind juli dezelfde problemen gehad. Heb toen ook op het forum om hulp gevraagd. Kwam niets uit.

 Hardy opnieuw geïnstalleerd en het was opgelost.

Afgelopen woensdag kwam er een drietal updates binnen. Ik meen iets van linux-headers ofzo, heb niet goed gekeken.
Daarna was het bij mij ook weer helemaal mis.
Het is heel vreemd, soms heb je bijv. wel 80% netwerk, maar je kunt geen website bereiken.

Ik ga nog een paar dingetjes proberen, anders ga ik weer opnieuw installeren. Dit is echt niet leuk zo.
Mocht ik een oplossing vinden, dan zal ik dat hier melden.

Groeten,
Rob

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #13 Gepost op: 2008/08/31, 12:34:05 »
Citaat van: rokinrob
Heel herkenbaar.
Ik heb eind juli dezelfde problemen gehad. Heb toen ook op het forum om hulp gevraagd. Kwam niets uit.

 Hardy opnieuw geïnstalleerd en het was opgelost.

Afgelopen woensdag kwam er een drietal updates binnen. Ik meen iets van linux-headers ofzo, heb niet goed gekeken.
Daarna was het bij mij ook weer helemaal mis.
Het is heel vreemd, soms heb je bijv. wel 80% netwerk, maar je kunt geen website bereiken.

Ik ga nog een paar dingetjes proberen, anders ga ik weer opnieuw installeren. Dit is echt niet leuk zo.
Mocht ik een oplossing vinden, dan zal ik dat hier melden.

Groeten,
Rob
Probeer eens een opstart met de vorige kernel. Die staat nog in je Grubmenu, als het goed is.

rokinrob

  • Gast
Problemen met rt73usb
« Reactie #14 Gepost op: 2008/08/31, 12:45:42 »
Dat leek even goed te gaan, maar gaf na een uurtje hetzelfde probleem.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #15 Gepost op: 2008/08/31, 20:10:11 »
Mensen, het probleem is opgelost. Nadat ik na een week de moed had opgegeven, probeerde ik eens de wifi dongle op een Windows-PC aan te sluiten en... hij deed het niet. Ik neem een andere, dezelfde type dongle en... hij werkt meteen! Bij deze het probleem opgelost :)

Twister62

  • Gast
Problemen met rt73usb
« Reactie #16 Gepost op: 2008/09/01, 16:48:52 »
Nou ik heb ook alle moet weer bij elkaar geraapt en ben weer begonnen met mijn draadloos project want het is te gek voor woorden dat zo'n ding niet werkende is te krijgen .
Nu heb ik wel Signaal maar nog geen internet ra ra.

Als ik in de Netwerkmonitor ga kijken zie ik :

Verbinding
Naam  Wlan0
Status  Verbroken

Activiteit:
Ontvangen 663 pakketten
Verzonden 635 pakketten

Signaalsterkte 87% -100%

Maar wat moet ik nu nog doen om internet te krijgen de status is en blijft verbroken.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #17 Gepost op: 2008/09/01, 16:57:47 »
Welke adapter heb je? usb? pci? Welke driver gebruik je?

Twister62

  • Gast
Problemen met rt73usb
« Reactie #18 Gepost op: 2008/09/01, 17:11:32 »
ik heb een conceptronic C54RU dit is een USB stickje met een rt73 driver

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #19 Gepost op: 2008/09/01, 17:15:38 »
Werkt ie onder Windows? Klik je je netwerk aan via Network Manager?

Twister62

  • Gast
Problemen met rt73usb
« Reactie #20 Gepost op: 2008/09/01, 17:25:58 »
nee ik doe dat via netwerk-monitor teminste die klik ik meestal aan maar goed ik zie soms door de bomen het bos niet meer maar daar staan ook de zojuist genoemde gegevens omtrent verbinding en signaalsterkte.
Alleen heb ik ook netwerkmanager in mijn taakbalk staan en wat ik heb gelezen is dat rt73 driver moeilijk overweg kan met de netwerk manager of dat zo is weet ik dus niet.
Kan dat trouwens kwaad als er twee verschillende applets in de taakbalk staan die eigelijk het zelfde doel hebben.

Onder windows heb ik hem nog niet getest ga ik nu doen.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #21 Gepost op: 2008/09/01, 17:34:07 »
Gebruik je nu rt73 of rt73usb?

Twister62

  • Gast
Problemen met rt73usb
« Reactie #22 Gepost op: 2008/09/01, 17:44:58 »
Ik heb niets aan drivers geinstalleert ik draai dus nu op de driver die dus al aanwezig is in het programma of kom ik nu heel klunzig over.
Ik heb hem net getest in windows XP en daar word hij herken en maakt nadat ik een sleutel heb ingevoerd verbinding.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Problemen met rt73usb
« Reactie #23 Gepost op: 2008/09/01, 17:54:24 »
Erg vreemd. Werkt alles wel vanaf de Live-cd?

Twister62

  • Gast
Problemen met rt73usb
« Reactie #24 Gepost op: 2008/09/01, 18:05:33 »
Dat kan ik niet testen want wat het vreemde is is dat ik de installatie heb geprobeert van een live-cd maar dat lukte niet vraag mij niet waarom maar al vrij in het begin liep alles vast.
Dus heb ik een alternatieve cd gebrand en dat ging perfect maar daar op kun je je draadloos niet testen,dus moet ik je het antwoord schuldig blijven.

Wat ik net wel heb getest is een live-cd van Fedora en ik heb Suse 11.0 maar daar werkt het ook niet op.