Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Intel bug?  (gelezen 10424 keer)

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #50 Gepost op: 2018/01/10, 12:32:31 »
Zojuist is -109 uitgebracht voor de 4.4.... En voor de 4.13: -026.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #51 Gepost op: 2018/01/10, 14:36:06 »
Zo te lezen zijn er dus mensen die niet opstartbare pc's hebben na de update naar kernel 4.4.0-108.

4.4.0-109-generic net geupdate. Ubie 16.04LTS 64bits.
Computer vroeg om herstart en dat ging gewoon goed. Straks nog even helemaal uit en aan testen voor de zekerheid. [edit: ging ook goed]
« Laatst bewerkt op: 2018/01/10, 14:42:10 door partyrabbit »
- I ♥ Linux -

Offline nicolaasjan

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #52 Gepost op: 2018/01/10, 16:48:10 »
Inderdaad een snelle fix!
Voor mijn Linux Mint 17.3 met kernel 3.19.0-80 zie ik nog geen update trouwens.

Verder vrees ik nogal voor de performance impact van de patch...
Ik weet niet of ik dit ga installeren.
De up to date en zwaar dichtgetimmerde browser zal me hopelijk toch wel enigszins beschermen tegen de javascript exploits, die ongetwijfeld spoedig zullen opduiken.

Moeilijke afweging...

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #53 Gepost op: 2018/01/10, 16:59:49 »
Zo te lezen zijn er dus mensen die niet opstartbare pc's hebben na de update naar kernel 4.4.0-108.

4.4.0-109-generic net geupdate. Ubie 16.04LTS 64bits.
Computer vroeg om herstart en dat ging gewoon goed. Straks nog even helemaal uit en aan testen voor de zekerheid. [edit: ging ook goed]
@partyrabbit, dat komt ook voor in de andere OS. Daar kunnen ze zelfs voorlopig niet met een AMD updaten. https://tweakers.net/nieuws/133691/intel-wil-alle-meltdown-en-spectre-patches-voor-eind-januari-uitbrengen.html
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #54 Gepost op: 2018/01/10, 17:29:04 »
Er komt o.a. ook nog nieuwe microcode aan.... Ook die heeft waarschijnlijk te maken met de veiligheidsreparaties voor Meltdown/Spectre:
http://ftp.us.debian.org/debian/pool/non-free/i/intel-microcode/intel-microcode_3.20180108.1_amd64.deb

Kijk na installatie, of die effect heeft gehad op jouw CPU:
dmesg | grep microcode
Want Intel repareert blijkbaar helaas alleen voor de nieuwere CPU's....

« Laatst bewerkt op: 2018/01/10, 17:59:34 door Pjotr »

Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #55 Gepost op: 2018/01/10, 19:02:32 »
Er komt o.a. ook nog nieuwe microcode aan.... Ook die heeft waarschijnlijk te maken met de veiligheidsreparaties voor Meltdown/Spectre:
http://ftp.us.debian.org/debian/pool/non-free/i/intel-microcode/intel-microcode_3.20180108.1_amd64.deb

Kijk na installatie, of die effect heeft gehad op jouw CPU:
dmesg | grep microcode
Want Intel repareert blijkbaar helaas alleen voor de nieuwere CPU's....

dan is bij mij de uitkomst

[    0.000000] microcode: microcode updated early to revision 0x5d, date = 2010-10-02
[    1.727540] microcode: sig=0x6f2, pf=0x1, revision=0x5d
[    1.727588] microcode: Microcode Update Driver: v2.2.


Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #56 Gepost op: 2018/01/10, 19:03:31 »
Er komt o.a. ook nog nieuwe microcode aan.... Ook die heeft waarschijnlijk te maken met de veiligheidsreparaties voor Meltdown/Spectre:
http://ftp.us.debian.org/debian/pool/non-free/i/intel-microcode/intel-microcode_3.20180108.1_amd64.deb

Kijk na installatie, of die effect heeft gehad op jouw CPU:
dmesg | grep microcode
Want Intel repareert blijkbaar helaas alleen voor de nieuwere CPU's....
@Pjotr, wat wil dit zeggen?????henk@henk-IMEDIA-X7525-NL:~$ dmesg | grep microcode
[    1.269113] microcode: CPU0 sig=0x10677, pf=0x10, revision=0x705
[    1.269119] microcode: CPU1 sig=0x10677, pf=0x10, revision=0x705
[    1.269136] microcode: CPU2 sig=0x10677, pf=0x10, revision=0x705
[    1.269157] microcode: CPU3 sig=0x10677, pf=0x10, revision=0x705
[    1.269231] microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
henk@henk-IMEDIA-X7525-NL:~$
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #57 Gepost op: 2018/01/10, 19:26:07 »
Als er geen datum bij wordt vermeld, dan is dat natuurlijk lastig.... Je kunt 't ook hier nakijken:
https://tracker.debian.org/news/900514

Als die van jou er niet bij staat, dan moet je het dus doen met wat Ubuntu/Mint aan reparaties uitbrengt.

Intel helpt je dan verder niet. Misschien later alsnog?

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #58 Gepost op: 2018/01/10, 19:51:38 »
Als er geen datum bij wordt vermeld, dan is dat natuurlijk lastig.... Je kunt 't ook hier nakijken:
https://tracker.debian.org/news/900514

Als die van jou er niet bij staat, dan moet je het dus doen met wat Ubuntu/Mint aan reparaties uitbrengt.

Intel helpt je dan verder niet. Misschien later alsnog?
Met de laptop mis ik net de boot :'( :'(. Ze beginnen met 000306c3. :evil: :evil:
henk@SATELLITE-C855-22E:~$ dmesg | grep microcode
[    1.489072] microcode: CPU0 sig=0x306a9, pf=0x10, revision=0x17
[    1.489088] microcode: CPU1 sig=0x306a9, pf=0x10, revision=0x17
[    1.489097] microcode: CPU2 sig=0x306a9, pf=0x10, revision=0x17
[    1.489112] microcode: CPU3 sig=0x306a9, pf=0x10, revision=0x17
[    1.489216] microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
henk@SATELLITE-C855-22E:~$
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #59 Gepost op: 2018/01/10, 19:53:58 »
Ik lees net op een ander forum, dat Intel "de grote meerderheid" van de CPU's tot 10 jaar oud, alsnog gaat herstellen "in de komende weken". Alleen van horen zeggen; ik heb nog geen betrouwbare bron.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #60 Gepost op: 2018/01/10, 19:56:32 »
Ik lees net op een ander forum, dat Intel "de grote meerderheid" van de CPU's tot 10 jaar oud, alsnog gaat herstellen "in de komende weken". Alleen van horen zeggen; ik heb nog geen betrouwbare bron.
Thx. ^-^
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #61 Gepost op: 2018/01/10, 20:10:13 »
Bron:
https://www.cnet.com/news/meltdown-spectre-intel-ceo-no-recall-chip-processor/

Citaat
For chips up to 10 years old, fixes will be released in coming weeks for the "vast majority" of Intel chips, Smith said.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #62 Gepost op: 2018/01/10, 20:24:23 »
 
Bron:
https://www.cnet.com/news/meltdown-spectre-intel-ceo-no-recall-chip-processor/

Citaat
For chips up to 10 years old, fixes will be released in coming weeks for the "vast majority" of Intel chips, Smith said.
@Pjotr, zou mooi zijn. oudste pc is van 2009.
Dit gelezen op ander forum. Waar? https://www.security.nl/posting/545188/Wat+is+dat+nieuwe+lek+in+computers%3F Wel Jip en Janneke taal maar is tenminste voor mij te begrijpen. ;)
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #63 Gepost op: 2018/01/10, 20:25:31 »

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #64 Gepost op: 2018/01/10, 21:38:24 »
Als je de intelcode via de link van Pjotr installeert, herstart, en daarna via het menu kijkt of er aangepaste stuurprogramma's zijn, dan zie je daar of de installatie goed is gegaan.

Zie bijlage.
6 pc's in 'actieve dienst'. Daarop draaiend:
** Xubuntu 20.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Xubuntu 20.04 (laptop 1+2) ** Ubuntu 20.04 (laptop 3)  ** W10 (laptop 4) **
Voor veel 'tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #65 Gepost op: 2018/01/10, 21:38:51 »
Nu met bijlage.
6 pc's in 'actieve dienst'. Daarop draaiend:
** Xubuntu 20.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Xubuntu 20.04 (laptop 1+2) ** Ubuntu 20.04 (laptop 3)  ** W10 (laptop 4) **
Voor veel 'tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #66 Gepost op: 2018/01/10, 22:11:18 »
Als je de intelcode via de link van Pjotr installeert, herstart, en daarna via het menu kijkt of er aangepaste stuurprogramma's zijn, dan zie je daar of de installatie goed is gegaan.

Zie bijlage.
@Ronaldus, dit krijg ik Xubuntu te zien. Waar Mint opstaat bij mij heeft een AMD processor
« Laatst bewerkt op: 2018/01/10, 22:16:18 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #67 Gepost op: 2018/01/10, 22:57:46 »
Kijk na installatie, of die effect heeft gehad op jouw CPU:
dmesg | grep microcode
Want Intel repareert blijkbaar helaas alleen voor de nieuwere CPU's....

Ik zou niet weten waar ik naar moet kijken. Dit is mijn code.
Zie jij iets zorgwekkends of interessants Pjotr?

dmesg | grep microcode
[    1.058864] microcode: CPU0 sig=0x1067a, pf=0x1, revision=0xa0b
[    1.058871] microcode: CPU1 sig=0x1067a, pf=0x1, revision=0xa0b
[    1.058903] microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
- I ♥ Linux -

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #68 Gepost op: 2018/01/11, 08:35:09 »
@HWE64:

Ik kan niet verklaren waarom jij zo'n scherm krijgt. Is het wel een intel processor? Wellicht is die processor te oud? In de laptop die ik heb zit alleen maar Intel spul (processor, grafische chip, wifi).

Ik heb trouwens de microcode van http://ftp.us.debian.org/debian/pool/non-free/i/intel-microcode/intel-microcode_3.20180108.1_amd64.deb (link uit voorgaande post van Pjotr) en niet via synaptic. Misschien dat dat nog uitmaakt? Of wellicht dat ik wellicht een recentere kernel heb? (4.13-26)

Verdere kennis schiet mij op dit punt tekort.
« Laatst bewerkt op: 2018/01/11, 08:38:17 door Ronaldus »
6 pc's in 'actieve dienst'. Daarop draaiend:
** Xubuntu 20.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Xubuntu 20.04 (laptop 1+2) ** Ubuntu 20.04 (laptop 3)  ** W10 (laptop 4) **
Voor veel 'tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html


Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #70 Gepost op: 2018/01/11, 10:54:08 »
De uitkomst op mijn pc.

Spectre and Meltdown mitigation detection tool v0.25

Checking for vulnerabilities against live running kernel Linux 4.13.0-26-generic #29~16.04.2-Ubuntu SMP Tue Jan 9 22:00:44 UTC 2018 x86_64

CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1'
* Checking count of LFENCE opcodes in kernel:  NO  (only 42 opcodes found, should be >= 70)
> STATUS:  VULNERABLE  (heuristic to be improved when official patches become available)

CVE-2017-5715 [branch target injection] aka 'Spectre Variant 2'
* Mitigation 1
*   Hardware (CPU microcode) support for mitigation:  NO
*   Kernel support for IBRS:  NO
*   IBRS enabled for Kernel space:  NO
*   IBRS enabled for User space:  NO
* Mitigation 2
*   Kernel compiled with retpoline option:  NO
*   Kernel compiled with a retpoline-aware compiler:  NO
> STATUS:  NOT VULNERABLE  (your CPU vendor reported your CPU model as not vulnerable)

CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3'
* Kernel supports Page Table Isolation (PTI):  YES
* PTI enabled and active:  NO
> STATUS:  NOT VULNERABLE  (your CPU vendor reported your CPU model as not vulnerable)

A false sense of security is worse than no security at all, see --disclaimer


2 van de 3 kwetsbaarheden zijn niet van toepassing. 1 Spectre variant blijft over.
Er is dus nog wat knutselwerk over om het geheel veilig te krijgen.
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #71 Gepost op: 2018/01/11, 11:29:55 »
@HWE64:

Ik kan niet verklaren waarom jij zo'n scherm krijgt. Is het wel een intel processor? Wellicht is die processor te oud? In de laptop die ik heb zit alleen maar Intel spul (processor, grafische chip, wifi).

Ik heb trouwens de microcode van http://ftp.us.debian.org/debian/pool/non-free/i/intel-microcode/intel-microcode_3.20180108.1_amd64.deb (link uit voorgaande post van Pjotr) en niet via synaptic. Misschien dat dat nog uitmaakt? Of wellicht dat ik wellicht een recentere kernel heb? (4.13-26)

Verdere kennis schiet mij op dit punt tekort.
@Ronaldus, ik heb kerner 4.4.0-109 en ik heb deze ook van de koppeling van Pjoter. De laptop van mij is van jan. 2013. Toen ik hem geinstalleerd had ben ik nog in Synaptic gaan kijken en daar is het schermafdruk van. Trouwens de nummers kloppen wel met die van jou. Misschien weet Theo71 hierover meer te vertellen?????
henk@SATELLITE-C855-22E:~$ inxi -Fxz
System:    Host: SATELLITE-C855-22E Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   System: TOSHIBA (portable) product: SATELLITE C855-22E v: PSCBYE-04P00NDU
           Mobo: Intel model: PLCSF8 v: Type2 - Board Version Bios: Insyde v: 6.80 date: 10/01/2013
CPU:       Dual core Intel Core i5-3230M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10375
           clock speeds: max: 3200 MHz 1: 2074 MHz 2: 1343 MHz 3: 1977 MHz 4: 1915 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Whistler LE [Radeon HD 6610M/7610M] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.02hz
           GLX Renderer: AMD TURKS (DRM 2.43.0 / 4.4.0-109-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.4 Direct Rendering: Yes
Audio:     Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] Turks/Whistler HDMI Audio [Radeon HD 6000 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network:   Card-1: Realtek RTL8723AE PCIe Wireless Network Adapter driver: rtl8723ae port: 3000 bus-ID: 08:00.0
           IF: wlp8s0 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 09:00.0
           IF: enp9s0 state: down mac: <filter>
Drives:    HDD Total Size: 640.1GB (5.2% used) ID-1: /dev/sda model: Hitachi_HTS54756 size: 640.1GB
Partition: ID-1: / size: 530G used: 23G (5%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 10.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 56.0C mobo: N/A gpu: 44.5
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 308 Uptime: 53 min Memory: 798.3/7934.6MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
henk@SATELLITE-C855-22E:~$
Niet panikeren, er is een Ubuntuforum.

Desktop AMD Ryzen 5 2400G , 16GB,  1x PCI-E SD m.2 240GB en 1x Sata 240GB, Xubuntu 18.04.4 LTS /W10 .  Laptop Clevo N750WU  I5, 16GB, 250GB, Xubuntu 20.04 LTS . HP EliteDesk 800 G1 I5-4570 240GB SSD 8GB, Test PC, Xubuntu 20.04 LTS/Linux Mint 20 Xfce.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #72 Gepost op: 2018/01/11, 14:05:18 »
@partyrabbit:
https://forum.ubuntu-nl.org/index.php?topic=103501.msg1015411#msg1015411

Dat had ik al gezien en bekeken. Maar ik begrijp niet wat ik daar moet zien of wat ik er mee moet.

En kan ik er nu op vertrouwen dat het probleem wel (een stuk?) opgelost is met de ff en ubuntu updates? Want als dat het gat gedicht heeft boeit dat intel lek mij weinig meer.


(was noscript er nog maar, dan hield die ook nog de scripts tegen)
« Laatst bewerkt op: 2018/01/11, 14:07:41 door partyrabbit »
- I ♥ Linux -

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #73 Gepost op: 2018/01/11, 14:51:48 »
Even een paar dagen dit topic niet kunnen lezen en plotseling gaat het over 'microcode' :o Is het noodzakelijk om die te installeren en is dat niet riskant voor je systeem?

Partyrabbit slaat de spijker op z'n kop met zijn vragen. Ik ging er ook van uit dat met de linux-patches het probleem zou zijn opgelost. Als dat zo is, dan kan Intel wat mij betreft die microcode op een plek stoppen waar de zon niet schijnt.
Een boek doet het altijd...

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Intel bug?
« Reactie #74 Gepost op: 2018/01/11, 14:56:52 »
Als dat zo is, dan kan Intel wat mij betreft die microcode op een plek stoppen waar de zon niet schijnt.

Ik had in dat geval liever gezien dat het een flinke macrocode geweest was. Mocht het dan wat moeilijk gaan dan had ik graag even helpen duwen.  :evil:
- I ♥ Linux -