Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bankieren gaat niet meer op Firefox  (gelezen 8662 keer)

Re: Bankieren gaat niet meer op Firefox
« Reactie #25 Gepost op: 2023/04/28, 12:14:56 »
het is firefox die aan boord zit van een spiksplinternieuwe Kubuntu 22.04 installatie... Lijkt me stug maar ik ben al minder verbazingwekkende dingen tegengekomen...
Heb jij na die installatie ook een update uitgevoerd?
Indien niet, druk dan even de combinatie [Ctrl]+[Alt]+[t] in om de terminal te openen en voer dan het volgende commando in:
sudo apt update && sudo apt upgrade -y && sudo apt dist-upgrade -yVervolgens uiteraard op [Enter] klikken en jouw wachtwoord invoeren en eventueel van een kopje koffie genieten  8-)

Welnu, ik denk niet dat ik dit ga doen. https://askubuntu.com/questions/215267/will-apt-get-dist-upgrade-upgrade-my-system-to-a-newer-version. Alhier is er wat discussie over of de betreffende commando's updates betreffen van de huidige installatie of een (poging) tot upgrade naar hele nieuwe versie. Ik heb juist een schone installatie gedaan omdat mijn ervaringen met upgrade niet al te best zijn. ;) Hierbij overigens volstrekt niet twijfelend aan uw goede bedoelingen. :D
  PS: Ik sta natuurlijk open voor onderricht als ik hier verkeerd of mis zit te redeneren.
« Laatst bewerkt op: 2023/04/28, 13:14:18 door ZijneBalorigheid »
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #26 Gepost op: 2023/04/28, 12:18:31 »
Krijg je één van deze foutmeldingen te lezen ?
https://support.mozilla.org/nl/kb/wat-betekent-uw-verbinding-niet-beveiligd

Ook dit is niet aan de orde. Welzeker terecht opgemerkt, dus mijn dank.
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Offline DeBaas

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #27 Gepost op: 2023/04/28, 12:47:18 »
Gezien je je systeem niet wenst bij te werken houden voor mij de pogingen je te ondersteunen bij deze op.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Re: Bankieren gaat niet meer op Firefox
« Reactie #28 Gepost op: 2023/04/28, 13:27:58 »
Gezien je je systeem niet wenst bij te werken houden voor mij de pogingen je te ondersteunen bij deze op.
Groot gelijk, gewoon afkappen die eigenwijze donderstenen hiero!
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #29 Gepost op: 2023/04/28, 13:44:51 »
het is firefox die aan boord zit van een spiksplinternieuwe Kubuntu 22.04 installatie... Lijkt me stug maar ik ben al minder verbazingwekkende dingen tegengekomen...
Heb jij na die installatie ook een update uitgevoerd?
Indien niet, druk dan even de combinatie [Ctrl]+[Alt]+[t] in om de terminal te openen en voer dan het volgende commando in:
sudo apt update && sudo apt upgrade -y && sudo apt dist-upgrade -yVervolgens uiteraard op [Enter] klikken en jouw wachtwoord invoeren en eventueel van een kopje koffie genieten  8-)

Welnu, ik denk niet dat ik dit ga doen. https://askubuntu.com/questions/215267/will-apt-get-dist-upgrade-upgrade-my-system-to-a-newer-version. Alhier is er wat discussie over of de betreffende commando's updates betreffen van de huidige installatie of een (poging) tot upgrade naar hele nieuwe versie. Ik heb juist een schone installatie gedaan omdat mijn ervaringen met upgrade niet al te best zijn. ;) Hierbij overigens volstrekt niet twijfelend aan uw goede bedoelingen. :D
  PS: Ik sta natuurlijk open voor onderricht als ik hier verkeerd of mis zit te redeneren.

Een firefox-update bleek de oplossing. Zojuist heb ik een genereus bedrag van 0,05 cent overgemaakt naar mijn eega; ze is nog nooit zo gelukkig geweest. :P :P :P :P :P

Voer voor een volgend topic is wellicht de inhoud van de link hierboven. Gezien wat hier in stond, twijfel ik of ik het advies van Gouwepeer moet opvolgen.
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Offline ajjp

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #30 Gepost op: 2023/04/28, 14:38:47 »
Citaat
PS: Ik sta natuurlijk open voor onderricht als ik hier verkeerd of mis zit te redeneren.
Dist-upgrade probeert je systeem niet te upgraden naar een nieuwere versie. Daarvoor is do-release-upgrade nodig.
Dist-upgrade vult je huidige distributie aan met -als die er al zijn-  na de eerste release toegevoegde pakketten.

Re: Bankieren gaat niet meer op Firefox
« Reactie #31 Gepost op: 2023/04/28, 15:00:36 »
Citaat
PS: Ik sta natuurlijk open voor onderricht als ik hier verkeerd of mis zit te redeneren.
Dist-upgrade probeert je systeem niet te upgraden naar een nieuwere versie. Daarvoor is do-release-upgrade nodig.
Dist-upgrade vult je huidige distributie aan met -als die er al zijn-  na de eerste release toegevoegde pakketten.

Zoiets zag ik inderdaad ook staan in de link elders in deze draad. Juist daar liepen echter de meningen echter over uiteen. Ik zal dit topic op 'opgelost' zetten en zo nodig
maak ik een nieuwe draad aan.
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #32 Gepost op: 2023/05/05, 07:31:18 »
het is firefox die aan boord zit van een spiksplinternieuwe Kubuntu 22.04 installatie... Lijkt me stug maar ik ben al minder verbazingwekkende dingen tegengekomen...
Heb jij na die installatie ook een update uitgevoerd?
Indien niet, druk dan even de combinatie [Ctrl]+[Alt]+[t] in om de terminal te openen en voer dan het volgende commando in:
sudo apt update && sudo apt upgrade -y && sudo apt dist-upgrade -yVervolgens uiteraard op [Enter] klikken en jouw wachtwoord invoeren en eventueel van een kopje koffie genieten  8-)

Voor wie het wil weten,  bij dezen nog een update. Ik heb bovenstaand commando toch uitgevoerd maar er was geen tijd om van een drankje te genieten. De procedure duurde enkele seconden en de terminal gaf aan dat er niets geïnstalleerd of opgewaardeerd was. Blijkbaar was de machine al goed up to date dus. Dit leidt bij mij tot meer vragen maar die zijn voor een ander topic.
« Laatst bewerkt op: 2023/05/05, 07:34:37 door ZijneBalorigheid »
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #33 Gepost op: 2023/05/05, 10:24:08 »
@ ZijneBalorigheid,

Is de geïnstalleerde versie van Firefox een .deb of, is het een Snap ?
(daar kan het, eventueel, aan liggen dat je geen bankzaken meer kan doen ... het is maar een idee ... dit probleem komt ook voor bij de eID)
Maté - Rolling Release 64bit. Test LinuxMint 21.xx.

Re: Bankieren gaat niet meer op Firefox
« Reactie #34 Gepost op: 2023/05/05, 11:24:25 »
@ ZijneBalorigheid,

Is de geïnstalleerde versie van Firefox een .deb of, is het een Snap ?
(daar kan het, eventueel, aan liggen dat je geen bankzaken meer kan doen ... het is maar een idee ... dit probleem komt ook voor bij de eID)

Ik heb wel iets van snap voorbij zien komen. Inmiddels kan ik het gewoon weer nadat ik Firefox had ge-update dus het probleem is opgelost. Voor educatieve motieven zal ik eerdaags het eens checken.
Welke versie zou het minste problemen moeten geven?
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #35 Gepost op: 2023/05/05, 17:17:11 »
@ ZijneBalorigheid,

Als het nu wel weer lukt om te bankieren met FF dan doe je dat verder.
Het zal een tijdelijk akkefietje geweest zijn in FF.
Hou het toch maar in de gaten.

Of het ene beter is dan het ander (Chrome - Firefox - ...) dat weet ik niet ... gebruik om te bankieren het programma waar je je het best/veilig bij voelt.

spievensterke.
Maté - Rolling Release 64bit. Test LinuxMint 21.xx.

Offline HWE64

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #36 Gepost op: 2023/05/06, 11:56:35 »
Persoonlijk gebruik ik altijd het schermtoetsenbord (Onboard) om in te loggen in FF bij de bank. Ik weet niet of dit helpt maar ik ben het zo gewent.
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21.3 Xfce (Desktop hoofd pc). 2] LMDE 6 Xfce/LM21.3 Xfce (Clevo laptop) 3] LMDE 6 Xfce (Dell Laptop ). 4] LMDE 6 Xfce/Linux Mint 21.3 Xfce (HP Desktop test pc).   5] Xubuntu 22.04.3 Xfce (Dell desktop). 6] W10 (Dell Desktop)

Offline DeBaas

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #37 Gepost op: 2023/05/06, 12:05:55 »
Kubuntu 22.04 installatie
Is 1 jaar oud
Direct updaten is dan de boodschap. (bijwerkbeheer)
Je hebt dan ook de (mogelijk op een na?) laatste Firefox binnen.
De standaard meegeleverde Firefox is na 1 jaar duidelijk verouderd, (te) oude versies worden herkend door de daarvoor geëigende websites en wegens veiligheidsredenen niet (meer) geaccepteerd.

Mogelijk kun je er omheen met een User-Agent Switcher.
Updaten/graden is echter veiliger omdat dan ook direct de rest van je systeembeveiliging up-to-date is.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Re: Bankieren gaat niet meer op Firefox
« Reactie #38 Gepost op: 2023/05/07, 09:16:04 »
@ ZijneBalorigheid,

Als het nu wel weer lukt om te bankieren met FF dan doe je dat verder.
Het zal een tijdelijk akkefietje geweest zijn in FF.
Hou het toch maar in de gaten.

Of het ene beter is dan het ander (Chrome - Firefox - ...) dat weet ik niet ... gebruik om te bankieren het programma waar je je het best/veilig bij voelt.

spievensterke.

Ik bedoelde eigenlijk met mijn vraag welke van de twee firefox versies over het algemeen het minste problemen geeft of wat de beste keuze is: .deb of snap?
https://www.reddit.com/r/Ubuntu/comments/uhl7ot/firefox_snap_or_deb_package_2022/ Hier hebben ze een duidelijke voorkeur voor het .deb package ook al kan ik zo snel geen overtuigende argumenten uit de draad halen (In de laatste twee posts begint men volgens mij zelfs regelrecht uit de nek te kletsen maar het was de eerste bron die zich aandiende :P ). Zo ver ik kan nagaan heb ik een snap-versie, zo ik het begrijp is dat standaard bij de laatste versies.

Sowieso is je persoonlijke keuze voor een browser een aardig onderwerp voor een apart topic.
« Laatst bewerkt op: 2023/05/07, 09:27:27 door ZijneBalorigheid »
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #39 Gepost op: 2023/05/08, 14:03:05 »
@ ZijneBalorigheid

Citaat
Ik bedoelde eigenlijk met mijn vraag welke van de twee firefox versies over het algemeen het minste problemen geeft of wat de beste keuze is: .deb of snap?
https://www.reddit.com/r/Ubuntu/comments/uhl7ot/firefox_snap_or_deb_package_2022/ Hier hebben ze een duidelijke voorkeur voor het .deb package ook al kan ik zo snel geen overtuigende argumenten uit de draad halen (In de laatste twee posts begint men volgens mij zelfs regelrecht uit de nek te kletsen maar het was de eerste bron die zich aandiende :P ). Zo ver ik kan nagaan heb ik een snap-versie, zo ik het begrijp is dat standaard bij de laatste versies.

De FF .deb-versie is moeilijker te realiseren/installeren op uw huidig systeem ...
(je kan het volgende eens lezen:  https://haydenjames.io/remove-snap-ubuntu-22-04-lts/   ...  en ook:  https://www.omgubuntu.co.uk/2022/04/how-to-install-firefox-deb-apt-ubuntu-22-04  ).

Voor jou werk zou ik het bij de Snap-versie van FF ( = de standaardversie van FF in Ubuntu 22.04 LTS) houden als je géén eID gebruikt.

Groet,
spievensterke.
Maté - Rolling Release 64bit. Test LinuxMint 21.xx.

Re: Bankieren gaat niet meer op Firefox
« Reactie #40 Gepost op: 2023/05/08, 17:39:12 »
@ ZijneBalorigheid

Citaat
Ik bedoelde eigenlijk met mijn vraag welke van de twee firefox versies over het algemeen het minste problemen geeft of wat de beste keuze is: .deb of snap?
https://www.reddit.com/r/Ubuntu/comments/uhl7ot/firefox_snap_or_deb_package_2022/ Hier hebben ze een duidelijke voorkeur voor het .deb package ook al kan ik zo snel geen overtuigende argumenten uit de draad halen (In de laatste twee posts begint men volgens mij zelfs regelrecht uit de nek te kletsen maar het was de eerste bron die zich aandiende :P ). Zo ver ik kan nagaan heb ik een snap-versie, zo ik het begrijp is dat standaard bij de laatste versies.

De FF .deb-versie is moeilijker te realiseren/installeren op uw huidig systeem ...
(je kan het volgende eens lezen:  https://haydenjames.io/remove-snap-ubuntu-22-04-lts/   ...  en ook:  https://www.omgubuntu.co.uk/2022/04/how-to-install-firefox-deb-apt-ubuntu-22-04  ).

Voor jou werk zou ik het bij de Snap-versie van FF ( = de standaardversie van FF in Ubuntu 22.04 LTS) houden als je géén eID gebruikt.

Groet,
spievensterke.
Dank voor de info. Ik ga dit eerdaags bestuderen.
Soms is Linux net een stoofpot, je kunt er in mikken wat je wilt.

Re: Bankieren gaat niet meer op Firefox
« Reactie #41 Gepost op: 2023/05/16, 11:30:42 »
Inderdaad bij ubuntu 22.04 is het met firefox onmogelijk om u eid kaartlezer werkende te maken, had dit probleem ook en heb snap verwijderd uit firefox en werkt nu wel zelfs online bankieren heb ik hier geen probleem mee.
linux mint 21.3 verginia en Debian en ubuntu

Offline aartje

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #42 Gepost op: 2023/05/16, 13:50:25 »
Misschien een (extra) reden om van snap/flatpak oid af te stappen. Tot nog toe heb ik dat gelukkig
nog nooit  nodig gehad  hoewel ik geen Ubuntu maar Mint (21.1 is 90% Ubuntu 22.04)
gebruik. Ik vraag me af waar je snap/flatpak (oid) eigenlijk voor nodig hebt, afgezien van persee overal
de laatste versies van te willen gebruiken.

Offline ajjp

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #43 Gepost op: 2023/05/16, 19:19:36 »
Citaat
Ik vraag me af waar je snap/flatpak (oid) eigenlijk voor nodig hebt, afgezien van persee overal de laatste versies van te willen gebruiken.
Nodig is een verkeerde term: het is een feit dat in de repo zowel Chromium als Firefox alleen als snap aangeboden worden. Dat heeft niets met 'per se de laatste versie willen gebruiken' van doen.
Ter zake: noch bij Rabo, noch bij ING heeft mijn snap-versie van Firefox ooit een probleem bij inloggen vertoond.

Offline aartje

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #44 Gepost op: 2023/05/16, 20:47:34 »
Citaat
Ik vraag me af waar je snap/flatpak (oid) eigenlijk voor nodig hebt, afgezien van persee overal de laatste versies van te willen gebruiken.
Nodig is een verkeerde term: het is een feit dat in de repo zowel Chromium als Firefox alleen als snap aangeboden worden. Dat heeft niets met 'per se de laatste versie willen gebruiken' van doen.
Ter zake: noch bij Rabo, noch bij ING heeft mijn snap-versie van Firefox ooit een probleem bij inloggen vertoond.
Ik wist niet dat je in Ubuntu Chromium en Firefox snap nodig had om het te installeren. In Mint kun je het gewoon
installeren buiten flatpak/snap om. Ik wist niet dat dat in Ubuntu niet kan.

Offline ajjp

  • Lid
Re: Bankieren gaat niet meer op Firefox
« Reactie #45 Gepost op: 2023/05/16, 22:42:01 »
Citaat
Ik wist niet dat je in Ubuntu Chromium en Firefox snap nodig had om het te installeren. In Mint kun je het gewoon
installeren buiten flatpak/snap om. Ik wist niet dat dat in Ubuntu niet kan.
Nee, nodig is het niet. Je kunt wel een DEB-versie via APT installeren, maar dat is niet recht-toe-recht-aan. Zie bv. https://www.omgubuntu.co.uk/2022/04/how-to-install-firefox-deb-apt-ubuntu-22-04