Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 2e beelscherm aansluiten lukt niet  (gelezen 1008 keer)

Offline KeesL

  • Lid
2e beelscherm aansluiten lukt niet
« Gepost op: 2024/03/11, 13:02:56 »
LS,

Op de foto zien jullie de achterzijde van mijn nieuwe studio xps computer. Door middel van een hdmi aansluiting heb ik een goed werkende Philips monitor aangesloten.
Helaas ziet zowel Windows als Ubuntu een 2e aan gesloten monitor HP L1945wv niet. De monitor heb ik met verloop stekker van vga naar dvi-d aangesloten op zowel de kaart poort dvi-d als de hoofd dvi-c aansluiting.
Rara waarom herkent de computer de monitor niet? / wat doe ik verkeerd?

Met vriendelijke groet,

Kees

Offline peer

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #1 Gepost op: 2024/03/11, 13:17:55 »
al geprobeerd zonder de philips monitor?


En wat voor verloopstekker heb je voor vga naar dvi? Ik vermoed dat je een verloopstekker met voeding moet hebben aangezien je van vga (analoog) naar dvi (digitaal gaat)

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #2 Gepost op: 2024/03/11, 19:14:20 »
Nee, zonder de Philips monitor zegt de monitor geen signaal te ontvangen.

De verbindingsstekker is DVI-I voor de originele hoofdaansluiting en DVI- D voor de kaart aansluiting allebei zonder snoertje rechtstreeks naar VGA female.

Heb ik dan een zogenaamde deLock stekker nodig met een snoertje ertussen?

Offline Oesje

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #3 Gepost op: 2024/03/11, 19:30:44 »
Zelf heb ik geen ervaringen met tweede beeldscherm .
Misschien vind je hier de oplossing .
https://help.ubuntu.com/stable/ubuntu-help/display-dual-monitors.html.nl
PC1 :Dualboot  Ubuntu 20.04 /Debian 12 Cinnamon
PC2:  Multiboot  :Windows 10  Ubuntu 22.04/  Linux Mint 21 Xfce/ LMDE6 /Manjaro 23 Mate

Offline peer

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #4 Gepost op: 2024/03/12, 09:21:04 »
ik denk dat het probleem in jouw dvi uitgang zit.
Er zijn drie verschillende dvi uitgangen mogelijk: DVI-A, DVI-D en DVD-I
DVI-A: analoog signaal (komt vrijwel niet meer voor)
DVI-D: digitaal signaal (werkt alleen met een digitale monitor)
DVI-I: digitaal en analoog signaal. (werkt met digitale en analoge monitor)

De zwarte DVI-aansluitingen op jouw pc zijn DVI-D aansluitingen. Deze leveren dus een digitaal signaal terwijl jouw monitor een analoog signaal vraagt. Je hebt hier een extra converter nodig (als dit bestaat) Ik denk dat je deze aansluitingen geprobeerd hebt. Dan vind ik het wel te begrijpen dat de monitor niet gezien wordt.

De blauwe aansluiting kan ik niet goed zien wat dat is.  Het zou een DVI-I aansluiting kunnen zijn. Heb je deze al geprobeerd?

Offline peer

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #5 Gepost op: 2024/03/12, 09:29:32 »
ik denk dat het probleem in jouw dvi uitgang zit.
Er zijn drie verschillende dvi uitgangen mogelijk: DVI-A, DVI-D en DVD-I
DVI-A: analoog signaal (komt vrijwel niet meer voor)
DVI-D: digitaal signaal (werkt alleen met een digitale monitor)
DVI-I: digitaal en analoog signaal. (werkt met digitale en analoge monitor)

De zwarte DVI-aansluitingen op jouw pc zijn DVI-D aansluitingen. Deze leveren dus een digitaal signaal terwijl jouw monitor een analoog signaal vraagt. Je hebt hier een extra converter nodig (als dit bestaat) Ik denk dat je deze aansluitingen geprobeerd hebt. Dan vind ik het wel te begrijpen dat de monitor niet gezien wordt.

De blauwe aansluiting kan ik niet goed zien wat dat is.  Het zou een DVI-I aansluiting kunnen zijn. Heb je deze al geprobeerd?


edit:
zie ook: https://www.cablethis.com/the-complete-guide-to-dvi-to-vga-adapters-making-the-right-choice/

Offline Oesje

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #6 Gepost op: 2024/03/12, 09:36:23 »
Citaat
Helaas ziet zowel Windows als Ubuntu een 2e aan gesloten monitor HP L1945wv niet.

Ben je zeker dat die nog werkt , want dat is al een vrij oudere monitor .

Citaat
De blauwe aansluiting kan ik niet goed zien wat dat is.  Het zou een DVI-I aansluiting kunnen zijn. Heb je deze al geprobeerd?

Ik kan het niet goed zien op de foto maar dat is volgens mij een VGA grafische aansluiting .
Alles is on board . Ik stel mezelf de vraag of de twee monitors zouden werken moest er een grafische pci card ingeplugd worden .
PC1 :Dualboot  Ubuntu 20.04 /Debian 12 Cinnamon
PC2:  Multiboot  :Windows 10  Ubuntu 22.04/  Linux Mint 21 Xfce/ LMDE6 /Manjaro 23 Mate

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #7 Gepost op: 2024/03/13, 10:58:33 »
Dank jullie wel!

Ja, de blauwe DVI-I aansluiting heb ik nogmaals geprobeerd met een rechtstreekse overgangsstekker naar vga.
Zowel de HP als een LG Flatron L192WS geven geen sjoegen.
Beide monitoren met alleen een vga aansluiting heb ik nog recentelijk gebruikt op oudere computers.

Het moederboard op deze computer is gigantisch op deze computer. En ik heb nog 1 achteruitgang vrij alhoewel ik niet weet hoe een extra analoge beelscherm kaart aan  te sluiten?

Zou mogelijk de USB aansluting naar de hdmi op de beeldschrmkkart plaats geven voor een 2e monitor? Of mogelijk de ander mij onbekende female poorten rond de DVH-i poort?

Gelukkig heb ik wel een microfoon plug en play kunnen aansluiten waarop een analoge koptelefoon past. Helaas werkt de koptelefoonaansluiting aan de bovenkant niet voor mijn 12V boxtjes en nieuwe 2e hands Chinese H@T koptelefoon. Helaas weet ik niet wat alle tekentjes rond de gekleurde geluidsaansluitingen betekenen. Wie het weet mag het zeggen :)

Offline peer

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #8 Gepost op: 2024/03/13, 11:43:09 »
heb je al in het bios gekeken of alle videoaansluitingen 'aan' staan?

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #9 Gepost op: 2024/03/13, 15:45:07 »
Nee Peer

Hoe kijk ik in het Bios en zet alles aan?

Offline Oesje

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #10 Gepost op: 2024/03/13, 18:26:37 »
In mijn beide desktops (UEFI) is  beeldadapter on board en een ingeplugde beeldschermkaart , en kan die on board nergers aan of uitzetten , wat ik vroeger bij mijn oude pc met klassiek BIOS wel kon .
Heb je eventueel de specificaties van het moederbord ?
PC1 :Dualboot  Ubuntu 20.04 /Debian 12 Cinnamon
PC2:  Multiboot  :Windows 10  Ubuntu 22.04/  Linux Mint 21 Xfce/ LMDE6 /Manjaro 23 Mate

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #11 Gepost op: 2024/03/14, 13:44:20 »
Hallo Oesje en Peer,

Gisteren heb ik geprobeerd in mijn BIOS in stellingen te komen door DEL, F2, F10 in gedrukt te houden bij opstarten. Welke het precies is weet ik niet? In ieder geval startte Ubuntu alweer op voordat ik daar kwam. Wel kwam ik in de list van controles tijdens het opstarten. Daar zag ik bij SSSD een 5x suspend?
In windows wordt bij hardware de hele rataplan aan hardware getoond. Hoe ik dit naar Ubuntu krijg weet ik niet? Of is er in Ubuntu ook een manier dat te tonen? Daar ben ik best benieuwd naar omdat ik via de geinstalleerde microfoon wel een koptelefoon aan kan sluiten maar het geluid van de boxen het laat afweten.

Ik hou me aanbevolen voor suggesties om jullie het te tonen. Ook naar te raadplegen tutorials hieromtrent. Zoals bijvoorbeeld het omhoog of omlaag scrollen met het wieltje van mijn Hyper muis en het instellen van de 2 extra knoppen daarop.

Offline peer

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #12 Gepost op: 2024/03/14, 15:09:35 »
mijn nieuwste pc is inmiddels 10 jaar oud. Mijn kennis van het bios is dan ook verouderd. Ik kan je met het bios helaar niet verder helpen. Maar volgens mij moet het mogelijk zijn om sommige hardware aan en uit te zetten in het bios. En misschien is het bij jou zo dat er hardware uitstaat.

Offline HWE64

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #13 Gepost op: 2024/03/14, 16:08:50 »
@KeesL, in het programma beheer kun je zien of "Hardwareinfo"geinstalleerd staat. Daar kun je alle hardware bekijken of je geeft het commando inxi -Fxzin de terminal. wel volledig scherm aanklikken
« Laatst bewerkt op: 2024/03/14, 16:10:29 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21.3 Xfce (Desktop hoofd pc). 2] LMDE 6 Xfce/LM21.3 Xfce (Clevo laptop) 3] LMDE 6 Xfce (Dell Laptop ). 4] LMDE 6 Xfce/Linux Mint 21.3 Xfce (HP Desktop test pc).   5] Xubuntu 22.04.3 Xfce (Dell desktop). 6] W10 (Dell Desktop)

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #14 Gepost op: 2024/03/17, 17:24:17 »
[<pre><font color="#26A269"><b>kees@kees-Studio-XPS-8100</b></font>:<font color="#12488B"><b>~</b></font>$ inxi -Fxz
<font color="#12488B"><b>System:</b></font>
  <font color="#12488B"><b>Kernel:</b></font> 6.5.0-25-generic x86_64 <font color="#12488B"><b>bits:</b></font> 64 <font color="#12488B"><b>compiler:</b></font> N/A <font color="#12488B"><b>Desktop:</b></font> GNOME 42.9
    <font color="#12488B"><b>Distro:</b></font> Ubuntu 22.04.4 LTS (Jammy Jellyfish)
<font color="#12488B"><b>Machine:</b></font>
  <font color="#12488B"><b>Type:</b></font> Desktop <font color="#12488B"><b>System:</b></font> Dell <font color="#12488B"><b>product:</b></font> Studio XPS 8100 <font color="#12488B"><b>v:</b></font> N/A
    <font color="#12488B"><b>serial:</b></font> &lt;superuser required&gt;
  <font color="#12488B"><b>Mobo:</b></font> Dell <font color="#12488B"><b>model:</b></font> 0T568R <font color="#12488B"><b>v:</b></font> A00 <font color="#12488B"><b>serial:</b></font> &lt;superuser required&gt; <font color="#12488B"><b>BIOS:</b></font> Dell
    <font color="#12488B"><b>v:</b></font> A05 <font color="#12488B"><b>date:</b></font> 07/08/2010
<font color="#12488B"><b>CPU:</b></font>
  <font color="#12488B"><b>Info:</b></font> quad core <font color="#12488B"><b>model:</b></font> Intel Core i7 860 <font color="#12488B"><b>bits:</b></font> 64 <font color="#12488B"><b>type:</b></font> MT MCP
    <font color="#12488B"><b>arch:</b></font> Nehalem <font color="#12488B"><b>rev:</b></font> 5 <font color="#12488B"><b>cache:</b></font> <font color="#12488B"><b>L1:</b></font> 256 KiB <font color="#12488B"><b>L2:</b></font> 1024 KiB <font color="#12488B"><b>L3:</b></font> 8 MiB
  <font color="#12488B"><b>Speed (MHz):</b></font> <font color="#12488B"><b>avg:</b></font> 1383 <font color="#12488B"><b>high:</b></font> 2667 <font color="#12488B"><b>min/max:</b></font> 1200/2801 <font color="#12488B"><b>boost:</b></font> enabled
    <font color="#12488B"><b>cores:</b></font> <font color="#12488B"><b>1:</b></font> 1200 <font color="#12488B"><b>2:</b></font> 1200 <font color="#12488B"><b>3:</b></font> 1200 <font color="#12488B"><b>4:</b></font> 2667 <font color="#12488B"><b>5:</b></font> 1200 <font color="#12488B"><b>6:</b></font> 1197 <font color="#12488B"><b>7:</b></font> 1200 <font color="#12488B"><b>8:</b></font> 1200
    <font color="#12488B"><b>bogomips:</b></font> 44690
  <font color="#12488B"><b>Flags:</b></font> ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
<font color="#12488B"><b>Graphics:</b></font>
  <font color="#12488B"><b>Device-1:</b></font> AMD Hawaii PRO [Radeon R9 290/390] <font color="#12488B"><b>vendor:</b></font> XFX Pine
    <font color="#12488B"><b>driver:</b></font> radeon <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 01:00.0
  <font color="#12488B"><b>Device-2:</b></font> Sunplus Innovation ProXtend <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> snd-usb-audio,uvcvideo <font color="#12488B"><b>bus-ID:</b></font> 1-1.4:4
  <font color="#12488B"><b>Display:</b></font> wayland <font color="#12488B"><b>server:</b></font> X.Org <font color="#12488B"><b>v:</b></font> 1.22.1.1 <font color="#12488B"><b>with:</b></font> Xwayland <font color="#12488B"><b>v:</b></font> 22.1.1
    <font color="#12488B"><b>compositor:</b></font> gnome-shell <font color="#12488B"><b>driver:</b></font> <font color="#12488B"><b>X:</b></font> <font color="#12488B"><b>loaded:</b></font> ati,radeon
    <font color="#12488B"><b>unloaded:</b></font> fbdev,modesetting,vesa <font color="#12488B"><b>gpu:</b></font> radeon <font color="#12488B"><b>resolution:</b></font> 1920x1080~60Hz
  <font color="#12488B"><b>OpenGL:</b></font> <font color="#12488B"><b>renderer:</b></font> HAWAII ( LLVM 15.0.7 DRM 2.50 6.5.0-25-generic)
    <font color="#12488B"><b>v:</b></font> 4.5 Mesa 23.2.1-1ubuntu3.1~22.04.2 <font color="#12488B"><b>direct render:</b></font> Yes
<font color="#12488B"><b>Audio:</b></font>
  <font color="#12488B"><b>Device-1:</b></font> Intel 5 Series/3400 Series High Definition Audio <font color="#12488B"><b>vendor:</b></font> Dell
    <font color="#12488B"><b>driver:</b></font> snd_hda_intel <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 00:1b.0
  <font color="#12488B"><b>Device-2:</b></font> AMD Hawaii HDMI Audio [Radeon R9 290/290X / 390/390X]
    <font color="#12488B"><b>vendor:</b></font> XFX Pine <font color="#12488B"><b>driver:</b></font> snd_hda_intel <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 01:00.1
  <font color="#12488B"><b>Device-3:</b></font> FIFINE Microphones K678 Microphone <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> hid-generic,snd-usb-audio,usbhid <font color="#12488B"><b>bus-ID:</b></font> 1-1.3:3
  <font color="#12488B"><b>Device-4:</b></font> Sunplus Innovation ProXtend <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> snd-usb-audio,uvcvideo <font color="#12488B"><b>bus-ID:</b></font> 1-1.4:4
  <font color="#12488B"><b>Sound Server-1:</b></font> ALSA <font color="#12488B"><b>v:</b></font> k6.5.0-25-generic <font color="#12488B"><b>running:</b></font> yes
  <font color="#12488B"><b>Sound Server-2:</b></font> PulseAudio <font color="#12488B"><b>v:</b></font> 15.99.1 <font color="#12488B"><b>running:</b></font> yes
  <font color="#12488B"><b>Sound Server-3:</b></font> PipeWire <font color="#12488B"><b>v:</b></font> 0.3.48 <font color="#12488B"><b>running:</b></font> yes
<font color="#12488B"><b>Network:</b></font>
  <font color="#12488B"><b>Device-1:</b></font> Broadcom NetLink BCM57780 Gigabit Ethernet PCIe <font color="#12488B"><b>vendor:</b></font> Dell
    <font color="#12488B"><b>driver:</b></font> tg3 <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>port:</b></font> N/A <font color="#12488B"><b>bus-ID:</b></font> 05:00.0
  <font color="#12488B"><b>IF:</b></font> enp5s0 <font color="#12488B"><b>state:</b></font> up <font color="#12488B"><b>speed:</b></font> 1000 Mbps <font color="#12488B"><b>duplex:</b></font> full <font color="#12488B"><b>mac:</b></font> &lt;filter&gt;
<font color="#12488B"><b>RAID:</b></font>
  <font color="#12488B"><b>Hardware-1:</b></font> Intel SATA Controller [RAID mode] <font color="#12488B"><b>driver:</b></font> ahci <font color="#12488B"><b>v:</b></font> 3.0
    <font color="#12488B"><b>bus-ID:</b></font> 00:1f.2
Use of uninitialized value $row[6] in pattern match (m//) at /usr/bin/inxi line 17884.
Use of uninitialized value $row[6] in pattern match (m//) at /usr/bin/inxi line 17884.
Argument &quot;TiB1&quot; isn&apos;t numeric in division (/) at /usr/bin/inxi line 17969.
<font color="#12488B"><b>Drives:</b></font>
  <font color="#12488B"><b>Local Storage:</b></font> <font color="#12488B"><b>total:</b></font> 4.55 TiB <font color="#12488B"><b>used:</b></font> 1.92 TiB (42.2%)
  <font color="#12488B"><b>ID-1:</b></font> /dev/sda <font color="#12488B"><b>vendor:</b></font> Samsung <font color="#12488B"><b>model:</b></font> HD103SI <font color="#12488B"><b>size:</b></font> 931.51 GiB
  <font color="#12488B"><b>ID-2:</b></font> /dev/sdg <font color="#12488B"><b>type:</b></font> USB <font color="#12488B"><b>vendor:</b></font> Western Digital
    <font color="#12488B"><b>model:</b></font> WD Elements SE 25FF <font color="#12488B"><b>size:</b></font> 3.64 TiB
<font color="#12488B"><b>Partition:</b></font>
  <font color="#12488B"><b>ID-1:</b></font> / <font color="#12488B"><b>size:</b></font> 867.02 GiB <font color="#12488B"><b>used:</b></font> 204.17 GiB (23.5%) <font color="#12488B"><b>fs:</b></font> ext4 <font color="#12488B"><b>dev:</b></font> /dev/sda6
  <font color="#12488B"><b>ID-2:</b></font> /boot/efi <font color="#12488B"><b>size:</b></font> 511 MiB <font color="#12488B"><b>used:</b></font> 24 KiB (0.0%) <font color="#12488B"><b>fs:</b></font> vfat <font color="#12488B"><b>dev:</b></font> /dev/sda5
<font color="#12488B"><b>Swap:</b></font>
  <font color="#12488B"><b>ID-1:</b></font> swap-1 <font color="#12488B"><b>type:</b></font> file <font color="#12488B"><b>size:</b></font> 2 GiB <font color="#12488B"><b>used:</b></font> 0 KiB (0.0%) <font color="#12488B"><b>file:</b></font> /swapfile
<font color="#12488B"><b>Sensors:</b></font>
  <font color="#12488B"><b>System Temperatures:</b></font> <font color="#12488B"><b>cpu:</b></font> 30.0 C <font color="#12488B"><b>mobo:</b></font> N/A <font color="#12488B"><b>gpu:</b></font> radeon <font color="#12488B"><b>temp:</b></font> 40.0 C
  <font color="#12488B"><b>Fan Speeds (RPM):</b></font> <font color="#12488B"><b>cpu:</b></font> 749 <font color="#12488B"><b>fan-2:</b></font> 940
<font color="#12488B"><b>Info:</b></font>
  <font color="#12488B"><b>Processes:</b></font> 283 <font color="#12488B"><b>Uptime:</b></font> 15m <font color="#12488B"><b>Memory:</b></font> 7.71 GiB <font color="#12488B"><b>used:</b></font> 1.63 GiB (21.1%)
  <font color="#12488B"><b>Init:</b></font> systemd <font color="#12488B"><b>runlevel:</b></font> 5 <font color="#12488B"><b>Compilers:</b></font> <font color="#12488B"><b>gcc:</b></font> N/A <font color="#12488B"><b>Packages:</b></font> 1722 <font color="#12488B"><b>Shell:</b></font> Bash
  <font color="#12488B"><b>v:</b></font> 5.1.16 <font color="#12488B"><b>inxi:</b></font> 3.3.13
</pre>/sup]

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #15 Gepost op: 2024/03/18, 10:09:03 »
[><b>Graphics:</b></font>
  <font color="#12488B"><b>Device-1:</b></font> AMD Hawaii PRO [Radeon R9 290/390] <font color="#12488B"><b>vendor:</b></font> XFX Pine
    <font color="#12488B"><b>driver:</b></font> radeon <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 01:00.0
  <font color="#12488B"><b>Device-2:</b></font> Sunplus Innovation ProXtend <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> snd-usb-audio,uvcvideo <font color="#12488B"><b>bus-ID:</b></font> 1-1.4:4
  <font color="#12488B"><b>Display:</b></font> wayland <font color="#12488B"><b>server:</b></font> X.Org <font color="#12488B"><b>v:</b></font> 1.22.1.1 <font color="#12488B"><b>with:</b></font> Xwayland <font color="#12488B"><b>v:</b></font> 22.1.1
    <font color="#12488B"><b>compositor:</b></font> gnome-shell <font color="#12488B"><b>driver:</b></font> <font color="#12488B"><b>X:</b></font> <font color="#12488B"><b>loaded:</b></font> ati,radeon
    <font color="#12488B"><b>unloaded:</b></font> fbdev,modesetting,vesa <font color="#12488B"><b>gpu:</b></font> radeon <font color="#12488B"><b>resolution:</b></font> 1920x1080~60Hz
  <font color="#12488B"><b>OpenGL:</b></font> <font color="#12488B"><b>renderer:</b></font> HAWAII ( LLVM 15.0.7 DRM 2.50 6.5.0-25-generic)
    <font color="#12488B"><b>v:</b></font> 4.5 Mesa 23.2.1-1ubuntu3.1~22.04.2 <font color="#12488B"><b>direct render:</b></font> Yes
<font color="#12488B"><b>Audio:</b></font>
  <font color="#12488B"><b>Device-1:</b></font> Intel 5 Series/3400 Series High Definition Audio <font color="#12488B"><b>vendor:</b></font> Dell
    <font color="#12488B"><b>driver:</b></font> snd_hda_intel <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 00:1b.0
  <font color="#12488B"><b>Device-2:</b></font> AMD Hawaii HDMI Audio [Radeon R9 290/290X / 390/390X]
    <font color="#12488B"><b>vendor:</b></font> XFX Pine <font color="#12488B"><b>driver:</b></font> snd_hda_intel <font color="#12488B"><b>v:</b></font> kernel <font color="#12488B"><b>bus-ID:</b></font> 01:00.1
  <font color="#12488B"><b>Device-3:</b></font> FIFINE Microphones K678 Microphone <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> hid-generic,snd-usb-audio,usbhid <font color="#12488B"><b>bus-ID:</b></font> 1-1.3:3
  <font color="#12488B"><b>Device-4:</b></font> Sunplus Innovation ProXtend <font color="#12488B"><b>type:</b></font> USB
    <font color="#12488B"><b>driver:</b></font> snd-usb-audio,uvcvideo <font color="#12488B"><b>bus-ID:</b></font> 1-1.4:4
  <font color="#12488B"><b>Sound Server-1:</b></font> ALSA <font color="#12488B"><b>v:</b></font> k6.5.0-25-generic <font color="#12488B"><b>running:</b></font> yes
  <font color="#12488B"><b>Sound Server-2:</b></font> PulseAudio <font color="#12488B"><b>v:</b></font> 15.99.1 <font color="#12488B"><b>running:</b></font> yes
  <font color="#12488B"><b>Sound Server-3:</b></font> PipeWire <font color="#12488B"><b>v:</b></font> 0.3.48 <font color="#12488B"><b>running:</b></font> yes
<font color="#12488B"><b>Network:</b></font>
 code]


Hierboven Grafics en Audio (device a/b) eruit gefilterd:


AMD Hawai PRO is device 1 en 2 is dit de Philips monitor?
Proxtend device 2 en 4 is een camera met ingebouwde microfoon.
Fifine is Audio device 3: Microfoon met ingeklite koptelefoon; Mijn eb\nige hoorbare geluid


 Wat rest is Display Wayland?
en Audio Device 1 Intel 5 series? Is dit een computer ingang? Welke?


Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #16 Gepost op: 2024/03/19, 18:19:25 »
Hallo HWE64,

Hierboven Grafics en Audio (device a/b) eruit gefilterd.

Begrijpen jullie welke slots er nog open zijn ?


AMD Hawai PRO is device 1 en 2 is dit de Philips monitor?
Proxtend device 2 en 4 is een camera met ingebouwde microfoon.
Fifine is Audio device 3: Microfoon met ingeklite koptelefoon; Mijn eb\nige hoorbare geluid


 Wat rest is Display Wayland?
en Audio Device 1 Intel 5 series? Is dit een computer ingang? Welke?

Offline wcrash

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #17 Gepost op: 2024/03/19, 19:54:05 »
@keesL,
Misschien heb ik er overheen gelezen, maar volgens google heeft deze CPU geen graphics, de blauwe uitgang zal dus nooit een video output geven, beide monitoren moeten dus via de extra videokaart aangesloten worden.

"With a TDP of 95 W, the Core i7-860 consumes a good deal of power, so decent cooling is needed. Intel's processor supports DDR3 memory with a dual-channel interface. For communication with other components in the computer, Core i7-860 uses a PCI-Express Gen 2 connection. This processor does not have integrated graphics, you will need a separate graphics card.
AMD Ryzen 5 2600,  250Gb NVMe, 500Gb HDD, en Ubuntu 22.04
HP i 5 11e gen. laptop,  512Gb NVMe met Ubuntu 22.04.2

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #18 Gepost op: 2024/03/20, 11:46:44 »
Ok Wcrash dank je wel.

Op die grafische kaart zit een DVI-I aansluiting die met een vga aansluiting op de monitor ook geen sjoege geeft.

Er zit echter nog een aansluitingspoort mij onbekend? Zou die soelaas bieden?

Of moet ik een digitale monitor met een DVI-I  aansluiting op de kop tikken en met een kabel 2xDVI-I werken die ik al wel heb?

Overigens werken mijn boxjes nu op de groene achter aansluiting :)

Vriendelijke groet,

Kees

Offline wcrash

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #19 Gepost op: 2024/03/20, 14:26:43 »
@KeesL

De onbekende aansluiting (boven de HDMI poort) is een displayport, als je daar een analoge monitor op aan wilt sluiten heb je net als voor de DVI-D aansluitingen een actieve adapter kabel nodig.
Jouw HP monitor heeft volgens mij alleen een analoge input.
De aansluitingen op de videokaart zijn volgens mij DVI-D aansluitingen als ik het goed zie en geen DVI-I ,
DVI-I heeft pinnetjes rondom het  platte contact in de connector zoals de connector op je moederboard.
Probeer van iemand een digitale monitor te lenen; een monitor op de DVI-D en de ander op de HDMI zou volgens mij gewoon moeten werken.
AMD Ryzen 5 2600,  250Gb NVMe, 500Gb HDD, en Ubuntu 22.04
HP i 5 11e gen. laptop,  512Gb NVMe met Ubuntu 22.04.2

Offline KeesL

  • Lid
Re: 2e beelscherm aansluiten lukt niet
« Reactie #20 Gepost op: 2024/03/21, 17:57:30 »
Ja, het is gelukt  :) Hiep hiep hoera

Met een DVI-D aansluiting in de 2e kaart werkt een HD 2e beeldscherm ook met DVI-D aansluiting.

Allemaal hartelijk dank voor het mee denken !

Goedendag