Ondersteuning > Software en configuratie

webserver

(1/1)

GuruMadMat:
ik ben bezig met een webserver te installeren en ik gebruik een how-to op wiki
maar ik moet deze command uitvoeren : sudo apt-get install php4-mysql
maar hij vind het pakket niet wat moet ik doen?

zappa:
Je zal eerst je sources wat wijder moeten openzetten.

sudo gedit /etc/apt/sources.list (neem misschien eerst een back_up)

Paste onderstaande in de plaats:

# Example sources.list for Ubuntu 5.10 "The Breezy Badger" release

## All officially supported packages, including security- and other updates
deb http://archive.ubuntu.com/ubuntu breezy main restricted
deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb http://archive.ubuntu.com/ubuntu breezy-updates main restricted

## The source pacakges
#deb-src http://archive.ubuntu.com/ubuntu breezy main restricted
#deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted
#deb-src http://archive.ubuntu.com/ubuntu breezy-updates main restricted

## All community supported packages, including security- and other updates
deb http://archive.ubuntu.com/ubuntu breezy universe multiverse
deb http://security.ubuntu.com/ubuntu breezy-security universe multiverse
deb http://archive.ubuntu.com/ubuntu breezy-updates universe multiverse

## The source pacakges
#deb-src http://archive.ubuntu.com/ubuntu breezy universe multiverse
#deb-src http://security.ubuntu.com/ubuntu breezy-security universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu breezy-updates universe multiverse

## hoary-extras - the most widely used source for packages not includded in Ubuntu
## no guarantees on working - not enabled by default
#deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-extras main universe multiverse restricted

dan save, apt-get update, dan opnieuw proberen.

GuruMadMat:
jij bent een engel het werkt dank u ;)

Navigatie

[0] Berichtenindex

Naar de volledige versie