Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Installatie / Re: Goede USB stick
« Laatste bericht door nieuwbie Gepost op Gisteren om 21:24:15 »
Ook ik kan Etcher, en Sandisks, van harte aanbevelen. Nooit problemen mee gehad.
2
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Gisteren om 21:22:34 »
Buurman niet thuis, dus morgenavond proberen. Dan is hij zeker thuis. Je hoort van me.
3
Software en configuratie / Folders op externe drive worden niet meer automatisch gemapped.
« Laatste bericht door Sandman Gepost op Gisteren om 21:11:06 »
Hi,

Al mijn files staan op mijn nas via gedeelde nfs folders, die ik op ubuntu via symbolic links en de fstab file automatisch liet inladen. Dit werkt echter niet meer.

Ook niet als ik als ik met adminrechten het commando mount -a uitvoer, dan zijn mijn mappen nog altijd leeg, en staat er op het iccontje een slot.

Slechts als ik een map specifiek apart mount, bvb met het commando mount 192.168.1.107:/volume1/homes/Joost/Documenten    /nfs/joost/documenten  ,  dan is alles ter beschikking zoals vanouds..; iemand tips voor deze leek? :)
4
Andere distributies / Re: MINT 19 krijgt geen KDE versie!
« Laatste bericht door FrSu Gepost op Gisteren om 21:08:10 »
Heb dit gedownload, maar komt niet in beeld. Ben nu opgezdeld met 2 extra widgets met klembord en Status en Meldingen, die ik maar niet weg krijg. Zucht.... KDE.

Ik kan alleen maar toevoegen, verwijderen zie ik niet.
5
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Gisteren om 20:58:58 »
Dank je, ik ga het proberen. Mijn buurman boven heeft Windows.
Je hoort van me. Gegroet.
6
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door Ronaldus Gepost op Gisteren om 20:47:37 »
Zit er niet standaard een soort van versleutelingsvoorziening op deze schijf, waardoor je onverwacht gedrag krijgt?

Zie bijv.:
https://www.linuxmintusers.de/index.php?topic=43298.0
https://ubuntuforums.org/showthread.php?t=2142446

http://wdc.custhelp.com/app/answers/detail/search/1/a_id/3741
7
Software en configuratie / Re: Externe HD aankoppelen
« Laatste bericht door jan11000 Gepost op Gisteren om 20:11:11 »
Dit kun je proberen in een terminal,
pkexec thunar
8
Software en configuratie / Shutter werkt niet goed in Ubuntu 18.04
« Laatste bericht door spievensterke Gepost op Gisteren om 19:12:03 »
@ Forum,

stel vast dat shutter niet goed werkt in Ubuntu 18.04.
Als ik een shot wil bewerken kan dat niet want de knop 'bewerken' blijft grijs.

Als ik even blijf hangen boven deze knop dan zie ik volgende melding: " GOO;;Canvas/libgoo-canvas-perl dient geïnstalleerd te zijn voor deze functie.



Even zoeken naar die melding in Synaptic: = die staat wél geïnstalleerd.

Opgezocht welke dependencies er nodig zijn voor Shutter en daaruit blijkt dat dit allemaal correct geïnstalleerd is ... ???
http://shutter-project.org/downloads/dependencies/
Nog een bug waardoor het alsnog niet goed werkt -- een shot nemen kan -- af en toe hapert het wel ... ???
En, wachten op een punt-update van het systeem ...

Computergegevens:

Satellite-L500:~$ inxi -Fxz
System:    Host: opa-Satellite-L500 Kernel: 4.15.0-22-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Gnome 3.28.1 (Gtk 3.22.30-1ubuntu1)
           Distro: Ubuntu 18.04 LTS
Machine:   Device: laptop System: TOSHIBA product: Satellite L500 v: PSLS0E-01D017BT serial: N/A
           Mobo: TOSHIBA model: KSWAA v: 1.00 serial: N/A
           BIOS: TOSHIBA v: V1.70 date: 10/06/2009
Battery    BAT1: charge: 9.0 Wh 100.0% condition: 9.0/43.2 Wh (21%)
           model: TOSHIBA PA3534U-1BRS status: N/A
CPU:       Dual core Pentium T4300 (-MCP-)
           arch: Penryn rev.10 cache: 1024 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 8379
           clock speeds: max: 2100 MHz 1: 1285 MHz 2: 1338 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 ) driver: i915
           Resolution: 1366x768@59.97hz
           OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express
           version: 2.1 Mesa 18.0.0-rc5 Direct Render: Yes
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-22-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 0e:00.0
           IF: enp14s0 state: down mac: <filter>
           Card-2: Realtek RTL8187B Wireless Adapter
           driver: rtl8187 usb-ID: 001-002
           IF: wlx0026b63e0f4b state: N/A mac: N/A
Drives:    HDD Total Size: 160.0GB (6.0% used)
           ID-1: /dev/sda model: WDC_WD1600BEVT size: 160.0GB
Partition: ID-1: / size: 146G used: 9.0G (7%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 232 Uptime: 32 min Memory: 1512.2/3784.7MB
           Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

Groet,
spievensterke.
9
Software en configuratie / Re: Externe HD aankoppelen
« Laatste bericht door rietje Gepost op Gisteren om 18:47:30 »
Met alle goede bedoelingen van jan11000 weet ik nog niet wat ik moet doen als ik gksudo thunar heb ingegeven in de terminal.
Kan iemand mij dit eens stap voor stap uitleggen?
10
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Gisteren om 18:36:44 »
Na het verplaatsen van de grote bestanden van My Passport naar Seagate, gebeurde er iets. Na de opstart zag ik NTFS format.
Dat heeft die rare niet bestaande 1 TB HD veroorzaakt. Nogmaals, dat kan niet. De HD is nimmer voorheen geformatteerd. Het was dus NTFS en geen EXT. Nu is dus een stuk gesloten My Passport met de ware 284 GB vrij ontstaan. Dat is de ware HD met vele bestanden.
Die wil ik dus weer unmounten en de echte zogeheten 1 TB HD laten zijn in plaats van die niet-bestaande fictieve 1 TB HD. Ik klaag niet over de Seagate.
Ik hoop echt op een gerede oplossing.
Bedankt in elk geval. Groetjes
Pagina's: [1] 2 3 ... 10