Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Foto-, video- en audiobewerking / Re: Toegangsrechten Gimp 2.10
« Laatste bericht door jvecht Gepost op Vandaag om 19:24:33 »
Alleen in Windows speelt dat echt en een enkele installatie in GIMP misschien.

Inmiddels is er al een update. Lees hier: https://www.gimp.org/news/2018/05/20/gimp-2-10-2-released/

groet,

Just
2
Foto-, video- en audiobewerking / Toegangsrechten Gimp 2.10
« Laatste bericht door shadoogie2960 Gepost op Vandaag om 18:44:32 »
Ik las in de aankondiging van de nieuwe GIMP-versie 2.10 dat het niet kunnen openen van bestanden op een USB-stick of een externe HD een bekend probleem is.
Op mijn laptop heb ik een aparte partitie voor al mijn afbeeldingen en documenten en ik kan dus in de nieuwe GIMP geen enkele afbeelding openen.
Is hier een oplossing voor (een ingreep via de terminal bijvoorbeeld?) ? Of moet ik (heel veel ?) geduld hebben ??? tot er een update komt voor GIMP ?
Ook ik zit op hete kolen om de nieuwe GIMP uit te proberen !
3
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Vandaag om 18:20:17 »
Noem het maar als niet op te lossen.
Ik heb de leverancier gebeld en gemaild. Ik ga terug met de Seagate Expansion.
De leverancier zegt dat het waarschijnlijk kapot is.
Dus ik krijg of mijn geld terug of een nieuwe (verzegelde).

Aldus het hele verhaal nu. Jammer, het was dus een zgn. maandagochtend product made in een arm land.
In elk geval bedankt voor alle reacties.

Groetjes.
4
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Vandaag om 17:54:39 »
Loskoppelen even wachten en aankoppelen heb ik natuurlijk gedaan. Het helpt niet. Het controlelampje knippert niet even. Het blijft constant branden.
Wat zegt smart?
Citaat
smartctl' -H -i -c -A -l error -l selftest -l selective '/dev/sdb'
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.4.0-127-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

Read Device Identity failed: scsi error unsupported field in scsi command

A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.
Dat is het eindresultaat. Andere andere schijven kloppen goed in smart.

5
Installatie / Re: Van PNG naar PDF
« Laatste bericht door sidonia Gepost op Vandaag om 17:52:33 »
Als ik een document of afbeelding  wil printen, kan ik kiezen voor printen naar de Printer of printen (opslaan) als PDF.
6
Hardware en drivers / Trimmen externe SSD lukt niet
« Laatste bericht door loti Gepost op Vandaag om 17:09:45 »
Wanneer ik mijn portable SSD T5 Samsung handmatig wil trimmen (sudo fstrim -v /) krijg ik de volgende melding  "fstrim: /: verwerpen wordt niet ondersteund".

Bij controle of de SSD trim ondersteunt kreeg ik deze melding:  Data Set Management TRIM supported (limit 8 blocks)

Wat  gaat hier niet goed?
Mijn OS is Ubuntu 18.04 Mate.
7
Software en configuratie / WordPress lokaal testen (docker?)
« Laatste bericht door Math. Gepost op Vandaag om 16:57:37 »
Ik wil me wat meer bezig gaan houden met WordPress en lokaal wat dingen kunnen testen. Nu heb ik begrepen dat het het beste is om dit via docker te doen. Ik ben nog niet zo bekend met docker, maar had hiervoor een how-to gevonden. Echter willen er sommige dingen niet helemaal na behoren werken. Maar de how-to is dan ook best wel verouderd...

Wat is de beste manier om een WordPress installatie lokaal te testen? Docker of toch beter een LAMP server? Weet iemand nog een actuele how-to wat werkt voor 18.04?
8
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door Ronaldus Gepost op Vandaag om 16:49:37 »
Loskoppelen en weer aankoppelen?

Je zou nog smartmontools en gsmartcontrol kunnen installeren.

Met een beetje geluk kun  je grafisch de staat van de schijf beschouwen. (Zoek na het installeren van die twee programmatjes in je menu door 'smart' in te tikken.)
9
Hardware en drivers / Re: externe HD niet meer zichtbaar
« Laatste bericht door perro30 Gepost op Vandaag om 16:44:48 »
Hallo Ronaldus, keurig gedaan. Is gelukt.
Maar nu het andere. De hele Seagate is nergens meer zichtbaar, evenmin in /media. Het ligt dus niet alleen aan die sdb1. Ik vermoed dat er iets aan de hand is met die externe HD. Controlelampje knippert twee seconden, dan brandt het constant en er gebeurt totaal niets.
Het is alsof ik die externe HD niet heb.
Zou deze schijf bij de aankoop fouten hebben vertoond? Is het een zgn. maandagochtend product? Zo ja, dan ga ik met de bon naar de winkel en wil deze omruilen. Ze mogen hem testen. Ik heb hem pas 14 mei j.l. gekocht en pas vrijdag j.l. aangesloten. De schijf was al iets vreemds aan het vertonen bij de eerste opstart. Ik ga echt vermoeden dat iets niet deugt op de schijf.
10
Software en configuratie / Re: Hulp bij opstarten gevraagd
« Laatste bericht door maasnet Gepost op Vandaag om 15:39:16 »
Je krijgt een vraag van uitproberen o.i.d. die moet je kiezen.
Niet gaan installeren.

Kijk eerst of je (via Thunar) bij je Back-up en Xubuntu kunt komen en indien nog niet gedaan je eigen bestanden voor de zekerheid backuppen.

Vervolgens start je in die lifesessie Thunar op en ga dan naar je back-up en kopieer daar een map en plak die in Xubuntu.
Pagina's: [1] 2 3 ... 10