Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: plasma-active  (gelezen 296 keer)

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
plasma-active
« Gepost op: 2012/05/25, 20:34:47 »
heey daay

ik probeer nu al maanden plasma-active op mijn RK2818-tablet te gooien, maar t wil tot nog toe niet lukken, kan geen boot.img maken die fatsoenlijk wil flashen!
ik bedoel, ik vind het prima als alles van een SD-kaart moet draaien, maar dan moet ik die SD-kaart wel kunnen booten...
kan iemand mij op weg helpen met mijn POV-mobii-7" GEN II RK2818-tablet? (android 2.1 draait er nogal bagger op...)

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: plasma-active
« Reactie #1 Gepost op: 2012/05/25, 20:40:16 »
Kan nog niet op die tablet daar je een versleutelde bootloader hebt die nog niet ontsleuteld kan worden. Daarom kun je dus ook niks flashen.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: plasma-active
« Reactie #2 Gepost op: 2012/05/26, 09:53:44 »
Kan nog niet op die tablet daar je een versleutelde bootloader hebt die nog niet ontsleuteld kan worden. Daarom kun je dus ook niks flashen.

waarom kan ik dan wel hackdroid en cynogen-mod erop flashen?
als ik de .img van de bootloader neem dan krijg ik "cannot unpack image" als melding met de RK2818-loader....

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: plasma-active
« Reactie #3 Gepost op: 2012/05/26, 11:04:24 »
Ow, dan is het recent wel mogelijk... Maar dan is plasma-active waarschijnlijk nog incompatibel met jou tablet. Iets in de  vorm van drivers.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: plasma-active
« Reactie #4 Gepost op: 2012/05/26, 15:37:32 »
Ow, dan is het recent wel mogelijk... Maar dan is plasma-active waarschijnlijk nog incompatibel met jou tablet. Iets in de  vorm van drivers.
kijk het zit zo:
je hebt 2 images:
1 kernell boot image
2 SD-kaart image
de sd-kaart image installeren op de SD-kaart werkt prima, maar de kernell-boot-image (.img-bestand) weigert de huidige bootloader te vervangen!