Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Grub probleem  (gelezen 709 keer)

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Grub probleem
« Gepost op: 2021/07/26, 16:19:42 »
win10 geinstalleerd  vervolgens xubuntu er achteraan
Grub is aangemaakt en op sda gezet ..ssd schijf waar win10 en xubu op staan
Grub is niet te zien 
windows boot als 1e.. op mobo  heb handmatig  de ssd als 1e boot  gezet   waardoor xubu weer opstartte.

bij sudo upgrade krijg je dit ...geen windows

Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Aanmaken van GRUB-configuratiebestand...
Linux-schijfkopie gevonden: /boot/vmlinuz-5.8.0-63-generic
Initrd-schijfkopie gevonden: /boot/initrd.img-5.8.0-63-generic
Linux-schijfkopie gevonden: /boot/vmlinuz-5.8.0-43-generic
Initrd-schijfkopie gevonden: /boot/initrd.img-5.8.0-43-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
voltooid

wie kan mij hier bij helpen
Alles komt goed, je weet echter nooit wanneer..

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grub probleem
« Reactie #1 Gepost op: 2021/07/26, 21:09:02 »
doe eens:

sudo update-grub

Als je een UEFI bios hebt dan kan je normaal gezien kiezen tussen windows en ubuntu.
Heb je een /boot/efi partitie? En heb je dat aangegeven voor grub? (Dacht dat dat automatisch daar geinstalleerd word maar weet het niet zeker.)
« Laatst bewerkt op: 2021/07/26, 21:10:50 door heir4c »
Tip: https://makkelijkelinuxtips.blogspot.com/p/1.html en http://wiki.ubuntu-nl.org/   Upload-site:http://imgur.com/
be Open be Free be Ubuntu

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: Grub probleem
« Reactie #2 Gepost op: 2021/07/26, 23:25:18 »
Ik heb een EFI system partition ...fat32 een dat en een hidden partition ntfs (win 10)
Op het mobo het ik de eufi and legacy ingesteld op eufi alleen krijg ik geen xubun ,het is een gygabite dual eufi  mobo
Heb 2 boot options ..bij alleen eufi ..maar 1  en dat is de windows boot manager
Stel ik die in op1 krijg ik win 10 en stel ik de boot option  2e optie de samsung ssd in op 1 dan start xubuntu op
Hoop dat je het nog kunt volgen.

Bij de vorige installaties (format ssd msdos) installeerde win 10 en xubun prima maar kreeg alleen xubun te zien en in de toen zichtbare grub was er geen win 10
Dus schijfpartitie  gpt geformateerd en eerst win erop daarna xubun en heb toen de grub aangegeven op de ssd te zetten ...die mogelijk bestond

Echter nu is ie er wel maar niet in zicht en niet voorzien van win 10
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: Grub probleem
« Reactie #3 Gepost op: 2021/07/26, 23:26:14 »
sorry sudo update is het 1e bericht staat upgrade ..
Alles komt goed, je weet echter nooit wanneer..