Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wine HQ Installeren (niet veilige pakketbron)  (gelezen 304 keer)

Wine HQ Installeren (niet veilige pakketbron)
« Gepost op: 2020/04/18, 13:52:48 »
Hoi hoi, ik probeer wine HQ te installeren maar krijg de foutmelding:
E: De pakketbron 'http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu bionic Release' heeft geen Release-bestand.
N: Bijwerken van de pakketlijst uit een dergelijke pakketbron kan niet veilig gebeuren en is daarom standaard uitgezet.
N: Zie de man-pagina apt-secure(8) voor details over het aanmaken van een pakketbron en over de configuratie langs gebruikerskant.

Ik heb dit probleem ook al met het installeren van Brave. Ik begrijp dat dit te maken heeft met een veilige pakketbron en dat die standaard worden geblokkeerd. Hoe kun je dit omzeilen of verhelpen?

Alvast bedank!



Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Wine HQ Installeren (niet veilige pakketbron)
« Reactie #1 Gepost op: 2020/04/18, 14:24:40 »
Afblijven. Je wil geen pakketbronnen installeren die 8 jaar geleden laatst zijn bijgewerkt. Die werken niet op hedendaagse Ubuntu versies.

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: Wine HQ Installeren (niet veilige pakketbron)
« Reactie #2 Gepost op: 2020/04/18, 17:23:21 »
Ik zou Wine sowieso links laten liggen. Pjotr legt het op zijn website helder uit : https://makkelijkelinuxtips.blogspot.com/p/wine.html
Een boek doet het altijd...