Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeemprogramma probleem melding  (gelezen 3619 keer)

Offline HWE64

  • Lid
Systeemprogramma probleem melding
« Gepost op: 2019/02/01, 16:12:42 »
Sinds een paar dagen krijg ik bij opstart van mijn desktop (werkpaard) dualboot Xubuntu 18.04.1 LTS/W10 een melding. Meestal zeg ik dan rapporteren en dan is de melding weg en komt ook niet meer terug behalve een nieuwe opstart.
Mijn vraag is: kan dit kwaad en wat is dit eigenlijk????
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Re: Systeemprogramma probleem melding
« Reactie #1 Gepost op: 2019/02/01, 16:16:42 »
Of het kwaad kan weet ik niet maar  bij een nieuwe installatie zet ik de melding meestal uit:

pkexec gedit /etc/default/apportWijzigen enabled=0
OS: Ubuntu Gnome 20.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate;
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/
                    "Echte wijsheid is weten wat je niet weet"

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #2 Gepost op: 2019/02/01, 17:26:54 »
Of het kwaad kan weet ik niet maar  bij een nieuwe installatie zet ik de melding meestal uit:

pkexec gedit /etc/default/apportWijzigen enabled=0
@maasnet, hoe moet ik daar inkomen?
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Offline vanadium

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #3 Gepost op: 2019/02/01, 17:58:35 »
Bestand openen met je editor als beheerder. Op xubuntu heb je geen gedit, wel mousepad. Elke Ubuntu versie heeft echter nano, dus:

sudo nano /etc/default/apport
In het geopende bestand zorgen dat de lijn die start met "enabled" er uit ziet als:
enabled=0
Opslaan, klaar.

Re: Systeemprogramma probleem melding
« Reactie #4 Gepost op: 2019/02/01, 18:11:59 »
Probeer het zo eens of eventueel met een andere editor want ik gebruik gedit

gedit admin:///etc/default/apport
OS: Ubuntu Gnome 20.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate;
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/
                    "Echte wijsheid is weten wat je niet weet"

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #5 Gepost op: 2019/02/01, 19:56:45 »
Probeer het zo eens of eventueel met een andere editor want ik gebruik gedit

gedit admin:///etc/default/apport
@maasnet en vanadium Thx, eerst in Synaptic gekeken of ik Nano of Gedit had en dat bleek beide het geval te zijn. Gedit door instructie van Pjotr https://makkelijkelinuxtips.blogspot.com/p/eerst-xubuntu.html#ID1.3 #1.3 al eerder geinstalleerd.
Daarna opdracht van Maasnet in Gedit uitgevoerd. Na opstart gekeken of de melding weg bleef en dat was zo. In Nano krijg ik alles in de terminal. Vind ik niet zo makkelijk.

Nog een laatste vraag: met dit commando worden nu alle Systeemprogramma meldingen weggedrukt. Dit lijk mij toch niet zo handig want dan zie ik bij opstart nooit geen foutmelding meer???
« Laatst bewerkt op: 2019/02/01, 19:58:43 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Re: Systeemprogramma probleem melding
« Reactie #6 Gepost op: 2019/02/01, 20:41:19 »
Volgens mij krijg je nu geen melding meer waarin wordt voorgesteld om te rapporteren zoals afgebeeld in je 1e post.
OS: Ubuntu Gnome 20.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate;
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/
                    "Echte wijsheid is weten wat je niet weet"

Re: Systeemprogramma probleem melding
« Reactie #7 Gepost op: 2019/02/01, 21:54:04 »
Na het wijzigen voer ik meestal nog het volgende commando in de terminal uit:

sudo service apport stop  (zie: https://askubuntu.com/questions/93457/how-do-i-enable-or-disable-apport )

(Na een installatie zet ik die notificaties ook altijd direct uit.)

PS:
Makkelijk een bestand als root aanpassen in Xubuntu: https://forum.ubuntu-nl.org/index.php?topic=104892.msg1028552#msg1028552

 


6 pc's in 'actieve dienst'. Daarop draaiend:
** Xub 22.04 (hoofd pc) ** W11 pro (thuiswerk-pc) ** Mint Cinnamon 21 (laptop 1+2) ** chromeOS Flex (laptop 3+4) **
'Tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html
Met Citrix thuiswerken: https://forum.ubuntu-nl.org/index.php?PHPSESSID=g42de1cthmuu0itrhai6gtq731&topic=109073.msg1058675#msg105867

Offline vanadium

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #8 Gepost op: 2019/02/01, 22:10:19 »
Goed idee! Nu wordt op jou manier de service bij de volgende opstart opnieuw geactiveerd. Om de service niet alleen stop te zetten, maar ook uit te schakelen, gebruik je
sudo systemctl disable apport

Re: Systeemprogramma probleem melding
« Reactie #9 Gepost op: 2019/02/01, 22:19:27 »
In het bestandje /etc/default/apport verander ik "enabled=1" in "enabled=0"

Om die wijziging gelijk in te laten gaan, voer ik daarna in de terminal het volgende commando uit: 'sudo service apport stop'

Alleen 'sudo service apport stop' is inderdaad niet genoeg. Na een herstart zou je dan weer terug naar af zijn.
"sudo systemctl disable apport" kende ik nog niet.

« Laatst bewerkt op: 2019/02/01, 22:26:10 door Ronaldus »
6 pc's in 'actieve dienst'. Daarop draaiend:
** Xub 22.04 (hoofd pc) ** W11 pro (thuiswerk-pc) ** Mint Cinnamon 21 (laptop 1+2) ** chromeOS Flex (laptop 3+4) **
'Tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html
Met Citrix thuiswerken: https://forum.ubuntu-nl.org/index.php?PHPSESSID=g42de1cthmuu0itrhai6gtq731&topic=109073.msg1058675#msg105867

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #10 Gepost op: 2019/02/01, 23:21:59 »
Ik overweeg om toch weer op 1 te zetten. Dan maar een melding. Ik overzie echt niet alles want ik heb helemaal niets opnieuw geinstalleerd.
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Offline vanadium

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #11 Gepost op: 2019/02/01, 23:56:37 »
Ik overweeg om toch weer op 1 te zetten.
Voel je vrij. Dit is de standaardinstelling. Bij mij staat het al lang af, en sedert een kleine twee uur is ook de service uitgeschakeld. Zal weer 0.2 ms schelen in de opstart.

Re: Systeemprogramma probleem melding
« Reactie #12 Gepost op: 2019/02/02, 09:04:14 »
Als we nu allemaal die meldingen uitschakelen, ontvangen de ontwikkelaars dan nog wel meldingen die het systeem moeten/kunnen verbeteren?
Xubuntu 22.04 LTS
Gemeente Westerwolde

Offline vanadium

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #13 Gepost op: 2019/02/02, 09:27:13 »
Als we nu allemaal die meldingen uitschakelen, ontvangen de ontwikkelaars dan nog wel meldingen die het systeem moeten/kunnen verbeteren?
Goed punt. Die meldingen kunnen, als je ze ook effectief doorstuurt, de ontwikkelaars helpen.

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #14 Gepost op: 2019/02/02, 10:15:57 »
Als we nu allemaal die meldingen uitschakelen, ontvangen de ontwikkelaars dan nog wel meldingen die het systeem moeten/kunnen verbeteren?
Ik wil een steentje bijdragen aan de gemeenschap en heb hem alweer op 1 staan. Bij die andere twee pc's stond hij nog op 1 maar daar krijg ik geen melding????
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Re: Systeemprogramma probleem melding
« Reactie #15 Gepost op: 2019/02/02, 11:35:26 »
Mogelijk een conflict met een nieuw geïnstalleerd programma?
Ik krijg die melding niet op mijn mono-Xubuntu 18.04 LTS
Xubuntu 22.04 LTS
Gemeente Westerwolde

nahjo

  • Gast
Re: Systeemprogramma probleem melding
« Reactie #16 Gepost op: 2019/02/02, 11:51:50 »
Heb je na het klikken op versturen ook de mogelijkheid om te bekijken welke info je gaat versturen?
Kijk daar eens in en misschien geeft je dat een indicatie waar je het probleem moet gaan zoeken.

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #17 Gepost op: 2019/02/02, 12:01:38 »
Heb je na het klikken op versturen ook de mogelijkheid om te bekijken welke info je gaat versturen?
Kijk daar eens in en misschien geeft je dat een indicatie waar je het probleem moet gaan zoeken.
@nahjo, die mogelijkheid heb ik niet. Als ik rapporteren klik dan ik hij direct weg.
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

nahjo

  • Gast
Re: Systeemprogramma probleem melding
« Reactie #18 Gepost op: 2019/02/02, 15:12:44 »
terminal
ls /var/crash

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #19 Gepost op: 2019/02/02, 16:02:16 »
terminal
ls /var/crash
henk@HWE64:~$ ls /var/crash
_usr_sbin_lightdm.0.crash
henk@HWE64:~$

????
Dit is tijdens de melding.
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

nahjo

  • Gast
Re: Systeemprogramma probleem melding
« Reactie #20 Gepost op: 2019/02/02, 16:12:54 »
lightdm (het aanmeldings programma) is dus de boosdoener.

Misschien lost het opnieuw installeren van lightdm het probleem op.
« Laatst bewerkt op: 2019/02/02, 16:16:11 door nahjo »

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #21 Gepost op: 2019/02/02, 16:33:06 »
@nahjo, vergeleken met instellingen laptop alles hetzelfde. Ik zou niet weten hoe je hem weghaalt en opnieuw installeert.

Dit is toch het inlogscherm?
« Laatst bewerkt op: 2019/02/02, 16:36:23 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

nahjo

  • Gast
Re: Systeemprogramma probleem melding
« Reactie #22 Gepost op: 2019/02/02, 16:53:52 »
Je systeem werkt nog dus het is niet een gigantisch iets  :)
Je kan het laten zoals het is en hopen dat het spontaan oplost
Je kan die melding uitzetten (de programmeur weet inmiddels van het probleem)
Je kan proberen opnieuw lightdm te installeren en hopen dat het dan opgelost is
Je kan het systeem volledig opnieuw installeren dan moet het wel opgelost zijn
Allemaal mogelijkheden  ;)

Ik persoonlijk zou het proberen met sudo apt install --reinstall lightdm maar geef geen garantie dat het werkt  :)


Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #23 Gepost op: 2019/02/02, 17:19:06 »
@nahjo, ik heb het commando ingevoerd maar het heeft niet geholpen. Ik laat het zo. Bedankt voor de hulp.
gr. Henk
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).

Offline HWE64

  • Lid
Re: Systeemprogramma probleem melding
« Reactie #24 Gepost op: 2019/02/10, 11:47:35 »
Je systeem werkt nog dus het is niet een gigantisch iets  :)
Je kan het laten zoals het is en hopen dat het spontaan oplost
Je kan die melding uitzetten (de programmeur weet inmiddels van het probleem)
Je kan proberen opnieuw lightdm te installeren en hopen dat het dan opgelost is
Je kan het systeem volledig opnieuw installeren dan moet het wel opgelost zijn
Allemaal mogelijkheden  ;)

Ik persoonlijk zou het proberen met sudo apt install --reinstall lightdm maar geef geen garantie dat het werkt  :)
@nahjo, vanmorgen opgestart met desktop, melding kwam weer , en toen keek ik in de werkbalk en zag een update staan en deze gedoawload. Daarna dacht ik laat ik een herstart doen en verhipt, na de herstart is de melding verdwenen. nog een keer het toverwoord in de terminal gezet en daar ook weg.
Helemaal opgelost :) ^-^
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 21 Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 22.04.1 LTS/Linux Mint 21 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop).