Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Testforum / Re: Ubuntu 22.04 Jammy Jellyfish
« Laatste bericht door EvC Gepost op Vandaag om 22:37:48 »
De eerste resultaten / plaatjes van deze build in VMware. Geheel ingericht naar mijn smaak.
Er is ontzettend veel mogelijk in dit stadium. Of het ook zo blijft...





2
Software en configuratie / Re: EXT4-fs error
« Laatste bericht door jolo Gepost op Vandaag om 21:46:32 »
Dat de SSD getoond wordt als "Unknown model", zou kunnen zijn omdat het een nvme schijf is. Als ik topic lees https://bbs.archlinux.org/viewtopic.php?id=204629 Poohblah #11, dan zie ik dat een aanpassing in het BIOS kan worden geprobeerd. Namelijk SATA mode AHCI.
3
Algemeen / Re: windows 10 installeren lukt niet meer
« Laatste bericht door Ronaldus Gepost op Vandaag om 21:19:31 »
Ik zou in het bios gaan, dan hem eerst op uefi zetten en proberen op te starten vanaf het externe medium.
Hetzelfde zou ik later proberen met CSM/legacy-mode.

In het bios kun je ook de opstart volgorde bepalen zonder dat je daar later nog een functietoets voor nodig hebt.
Tis effe stoeien. Anders een computerwinkeltje in de buurt zoeken. Die zijn er wat handiger in. Vanaf afstand is het lastig adviseren.
4
Software en configuratie / Re: EXT4-fs error
« Laatste bericht door Ronaldus Gepost op Vandaag om 21:08:02 »
Deze installatie is toch al zo goed als einde oefening.

Je zou kunnen kijken wat Windows met dat schijfje doet...
Misschien is er voor dat schijfje ook nog nieuwe firmware beschikbaar?

Zaken als fastboot had je voor de installatie al uitgezet neem ik aan???
5
Algemeen / Re: windows 10 installeren lukt niet meer
« Laatste bericht door Jeremy29 Gepost op Vandaag om 21:04:36 »
Heb ook een windows 7 cd die doe ik er in opstarten van af cd kom ik in grub menu met alleen keuze ubuntu advanced options waar ubuntu recovery staat en memtest. Ik krijg dat grub menu niet als ik geen cd of usb in me computer doe... Dus hij ziet hem wel maar die greb houd het tegen lijkt wel
6
Server en netwerk / Re: check of pc in lan beschikbaar is
« Laatste bericht door jolo Gepost op Vandaag om 21:03:47 »
arp-scan


Ik vind arp-scan niet zo traag. Bijvoorbeeld
sudo arp-scan --interface=eno1 --localnet  [Enter]

Waarbij je dan eno1 vervangt door jou netwerkkaart.

Bijvoorbeeld
sudo arp-scan --interface=eno1 --localnet
Interface: eno1, datalink type: EN10MB (Ethernet)
Starting arp-scan 1.9 with 256 hosts (http://www.nta-monitor.com/tools/arp-scan/)
192.168.0.1 8c:04:ff:aa:0a:18 Technicolor USA Inc.
192.168.0.17 9e:42:a0:7e:6f:39 (Unknown)
192.168.0.160 00:90:a9:ea:60:cd WESTERN DIGITAL
192.168.0.152 a0:b3:cc:07:80:db Hewlett Packard

4 packets received by filter, 0 packets dropped by kernel
Ending arp-scan 1.9: 256 hosts scanned in 2.119 seconds (120.81 hosts/sec). 4 responded

Die (Unknown) is mijn smartphone. Die WESTERN DIGITAL is mijn netwerkschijf. En die Hewlett Packard is mijn netwerkprinter.

En als mijn andere pc ook is ingeschakeld
sudo arp-scan --interface=eno1 --localnet
Interface: eno1, datalink type: EN10MB (Ethernet)
Starting arp-scan 1.9 with 256 hosts (http://www.nta-monitor.com/tools/arp-scan/)
192.168.0.1 8c:04:ff:aa:0a:18 Technicolor USA Inc.
192.168.0.14 14:da:e9:22:4a:eb ASUSTek COMPUTER INC.
192.168.0.17 9e:42:a0:7e:6f:39 (Unknown)
192.168.0.160 00:90:a9:ea:60:cd WESTERN DIGITAL
192.168.0.152 a0:b3:cc:07:80:db Hewlett Packard

5 packets received by filter, 0 packets dropped by kernel
Ending arp-scan 1.9: 256 hosts scanned in 2.120 seconds (120.75 hosts/sec). 5 responded
7
Algemeen / Re: windows 10 installeren lukt niet meer
« Laatste bericht door Ronaldus Gepost op Vandaag om 20:54:13 »
Mss is de USB-stick toch niet correct aangemaakt of corrupt?

Anders in bios controleren of hij mag opstarten van UEFI én CSM/Legacy. Je kan in mijn pc bepalen of hij van UEFI en/of van CSM/Legacy mag opstarten.

Je komt in het bios met een andere merkafhankelijke functietoets.
8
Installatie / VERPLAATST: windows 10 installeren lukt niet meer
« Laatste bericht door Ron Gepost op Vandaag om 20:53:44 »
9
Software en configuratie / Re: EXT4-fs error
« Laatste bericht door Spider Gepost op Vandaag om 20:28:40 »
Helaas is dat ook geen optie, de accu is namelijk ingebouwd.  :(
10
Software en configuratie / Re: EXT4-fs error
« Laatste bericht door DeBaas Gepost op Vandaag om 20:15:23 »
Onlangs een SSD die regelmatig verdween weer op gang gekregen door simpelweg de accu van de notebook er 10 minuten uit te halen.
2cts
Pagina's: [1] 2 3 ... 10