Ondersteuning > Software en configuratie

Conky start niet op

<< < (4/6) > >>

Ron:
Werkt hier wel, in de rechterbovenhoek.

Mustangman1966:
Ik denk dat ik weer eens een schone installatie moet doen :'(
Ik krijg het voor geen meter voor elkaar.

Ron:
Probeer deze eens, die is van mijn laptop:
--- Code: ---
conky.config = {
    alignment = 'top_right',
    background = false,
    border_width = 0.5,
    cpu_avg_samples = 4,
    default_color = 'white',
    default_outline_color = 'grey',
    default_shade_color = 'black',
    draw_borders = true,
    draw_graph_borders = true,
    draw_outline = false,
    draw_shades = false,
    use_xft = true,
    font = 'DejaVu Sans Mono:size=10',
    gap_x = 5,
    gap_y = 50,
    minimum_height = 5,
    minimum_width = 5,
    net_avg_samples = 2,
    double_buffer = true,
    out_to_console = false,
    out_to_stderr = false,
    extra_newline = false,
    own_window = true,
    own_window_colour = '000000',
    own_window_class = 'Conky',
    own_window_argb_visual = true,
    own_window_type = 'dock',
    own_window_transparent = true,
    own_window_hints = 'undecorated,below,sticky,skip_taskbar,skip_pager',
    stippled_borders = 0,
    update_interval = 1,
    uppercase = false,
    use_spacer = 'none',
    show_graph_scale = false,
    show_graph_range = false
}

conky.text = [[
${font Latin Modern Mono Caps:size=14}${alignc}${color 00ffae}sda3 Xubuntu 21.10
${alignc}$nodename
${font Noto Sans:size=8}${alignc} ${color yellow} ${exec hostnamectl | grep System | cut -c19-37}
${alignc}   ${exec hostnamectl | grep Kernel | cut -c11-45}
######################
${color FF0000}${hr}
${font Entopia:bold:size=12}${color 33E9FF}${alignc}SYSTEEM${font DejaVu Sans Mono:size=9}$color
${color FFFFFF}System Uptime ${alignr}$color $uptime
${color FFFFFF}RAM :$color $mem $memperc% ${color yellow}${membar 4}
${color FFFFFF}Swap:$color $swap/$swapmax $swapperc% ${color yellow}${swapbar 4}
## ${color FFFFFF}Accu: ${battery_percent BAT0}% ${color yellow}${alignr}${battery_bar 4, 130 BAT0}
## ${color FFFFFF}Resterend:${alignr}$color}${battery_time BAT0}
######################
${color FF0000}${hr}
${font Entopia:bold:size=12}${color 33E9FF}${alignc}PROCESSOR${font DejaVu Sans Mono:size=9}$color
Core 1   ${color ff8300}${cpubar cpu1 6}${color FFFFFF}
Core 2   ${color ff8300}${cpubar cpu2 6}${color FFFFFF}
Core 3   ${color ff8300}${cpubar cpu3 6}${color FFFFFF}
Core 4   ${color ff8300}${cpubar cpu4 6}${color FFFFFF}
Core 5   ${color ff8300}${cpubar cpu5 6}${color FFFFFF}
Core 6   ${color ff8300}${cpubar cpu6 6}${color FFFFFF}
Core 7   ${color ff8300}${cpubar cpu7 6}${color FFFFFF}
Core 8   ${color ff8300}${cpubar cpu8 6}${color FFFFFF}
######################
${color FF0000}${hr}
${font}${color FFFFFF}Procs: ${alignr} $color $processes
${color FFFFFF}Run: ${alignr} $color $running_processes
## CPU-temp: ${alignr} ${hwmon 2 temp 1}°C
${color white}Core 0 Temp: ${color yellow}                    ${exec sensors | grep 'Core 0' | cut -c17-21} ${color yellow} °C
${color white}Core 1 Temp: ${color yellow}                    ${exec sensors | grep 'Core 1' | cut -c17-21} ${color yellow} °C
${color white}Core 2 Temp: ${color yellow}                    ${exec sensors | grep 'Core 2' | cut -c17-21} ${color yellow} °C
${color white}Core 3 Temp: ${color yellow}                    ${exec sensors | grep 'Core 3' | cut -c17-21} ${color yellow} °C
# ${font}${color FFFFFF}Procs:${alignr} $color $processes ${alignr} ${color FFFFFF}
${color white}Run:$color ${alignr} $running_processes
Acpi-temp: ${alignr} ${acpitemp}°C
######################
${color FF0000}${hr}
${font Entopia:bold:size=12}${color 33E9FF}${alignc}NETWERK ${font DejaVu Sans Mono:size=9}
# ${color 33E9FF}${hr}
${color}Intern
${color}Ext. IP:${alignr 5}${execi 60 wget -O - -q -atest.ron icanhazip.com}
${color}Int. IP:${color FFFFFF}${alignr}${addr wlp4s0}
Access Point${alignr}${color FFFFFF}${wireless_essid wlp4s0}
${color}${font DejaVu Sans Mono:size=9}WiFi ${alignr}${wireless_link_qual_perc
wlp4s0}%(${wireless_link_qual wlp4s0}/${wireless_link_qual_max wlp4s0})
${font}${color green}▼ $color${totaldown wlp4s0} ${alignr}${color green}▲ $color${totalup wlp4s0}
######################
${color FF0000}${hr}
${font Entopia:bold:size=12}${color 33E9FF}${alignc}PROCESSEN
${font Noto sans:size=8}${color FFFFFF}Name ${alignr} PID   CPU%   MEM%
${color yellow}${top name  1} ${alignr}${top pid 1}   ${top cpu 1}   ${top mem 1}   
${color yellow}${top name  2} ${alignr}${top pid 2}   ${top cpu 2}   ${top mem 2}   
${color yellow}${top name  3} ${alignr}${top pid 3}   ${top cpu 3}   ${top mem 3}   
${color yellow}${top name  4} ${alignr}${top pid 4}   ${top cpu 4}   ${top mem 4}   
${color yellow}${top name  5} ${alignr}${top pid 5}   ${top cpu 5}   ${top mem 5}   
${color yellow}${top name  6} ${alignr}${top pid 6}   ${top cpu 6}   ${top mem 6}   
${color yellow}${top name  7} ${alignr}${top pid 7}   ${top cpu 7}   ${top mem 7}   
${color yellow}${top name  8} ${alignr}${top pid 8}   ${top cpu 8}   ${top mem 8}   
${color yellow}${top name  9} ${alignr}${top pid 9}   ${top cpu 9}   ${top mem 9}   
######################
${color FF0000}${hr}
${font Entopia:bold:size=12}${color 33E9FF}${alignc}DISK INDELING${font DejaVu Sans Mono:size=9}$color
${color white}Partitie             Systeem          Versie
${color yellow}sda1 ${color FFAAFF} ${alignr}Xubuntu        ${color green} 20.04   
${color yellow}sda2 ${color FFAAFF} ${alignr}Xubuntu        ${color green} 20.04   
${color yellow}sda3 ${color FFAAFF} ${alignr}Xubuntu        ${color green} 21.10   
${color yellow}sda5 ${color FFAAFF} ${alignr}Debian Bullseye${color green} 11     
${color yellow}sda6 ${color FFAAFF} ${alignr}Ubuntu         ${color green} 21.10   
${color yellow}sda7 ${color FFAAFF} ${alignr}Ubuntu Mate    ${color green} 21.10   
${color yellow}sda8 ${color FFAAFF} ${alignr}SolidX         ${color green} 10     
${color yellow}sdb1 ${color FFAAFF} ${alignr}Xubuntu        ${color green} 21.10   
]]

--- Einde van code ---

Mustangman1966:
Ik ben er achter wat Conky tegen houd.
Ik heb een verse installatie gedaan en toen werkte het, maar na het installeren van de Nvidea driver metapackage van nvidia-driver-470 (niet-vrij, getest) werkt het niet meer.

De oorzaak gevonden, maar ik weet zelf geen oplossing.

Mustangman1966:
Hoe kan ik Conky weer zichtbaar krijgen met mijn Nvidea kaart?

Navigatie

[0] Berichtenindex

[#] Volgende pagina

[*] Vorige pagina

Naar de volledige versie